Rechner schaltet sich einfach komplet ab.

Dieses Thema Rechner schaltet sich einfach komplet ab. im Forum "Hardware" wurde erstellt von Astrothmann, 24. Dez. 2005.

Thema: Rechner schaltet sich einfach komplet ab. Guten Morgen Leute, Ich habe hier mal ein Problem und komme einfach nicht mehr weiter. Ich habe den Computer...

  1. Guten Morgen Leute,

    Ich habe hier mal ein Problem und komme einfach nicht mehr weiter.

    Ich habe den Computer meines Nachbarn hier stehen. Es war nicht mehr möglich sein XP zu installieren, weil immer wieder der fehler kam, windows/system32/config/system fehlt oder ist beschädigt. Gut, da war die Regestry kaputt. Ich habe den Rechner erst versucht zu reparieren, was nur einen Start lang funktionierte. Dann habe ich versucht das System komplett neu zu installieren. Aber auch das hatte den Fehler zur Folge.
    Ich habe die Festplatte von meinem Nachbarn in mein Rechner eingebaut, dann XP installiert und in seinem Rechner wieder eingebaut, zum Glück ohne Bluescreen. Das ganze hat drei Stunde gehalten, dann kam wieder der fehler.
    Dann habe ich das Mainboard gewechselt und alles war wieder in Ordnung. Nur schaltet sich mit einmal der Rechner aus, also der Strom geht weg. Den Rechner kann man auch erst dann wieder an machen, wenn man den Netzstecker zieht und ein Paar Sekunden wartet. Der Rechner schaltet sich aus, kurz nach dem die CD gebootet hat.
    Dann habe ich mal seine CPU in mein Rechner gesteckt und alles lief gut, meine CPU in sein Rechner und dieser lief.
    Ich habe sein Bios in den Auslieferungzustand zurück gesetzt, alle Laufwerke bis auf ein DVD Brenner und ein Festplatte ausgebaut. Alle Stecker vom Board gezogen bis auf den Power Stecker. Und auch alle Karten bis auf Grafik rausgenommen. Das Netzteil habe ich von einen in den anderen Rechner gebaut. Auch hier scheint alles in Ordnung zu sein.

    Ich habe ein Elitegroup K7S5a Pro mit einem Athlon 1333 MHZ, 512 SDRAM
    Mein Nachbar hat ein Asus A7V600 mit Athlon XP 2400+, 1 GB DDR

    Den Arbeitsspeicher habe ich auch schon unter einander gewechselt, mein Rechner läuft damit stabil, sein Rechner läuft auch mit meinem Stabil.

    Ich weiss nicht mehr weiter. Erst habe ich auf das Netzteil getippt, aber läuft ja. Bitte helft mir.
    Danke schön
     
  2. Moin,

    wie du schon abschließend bemerkst, hast du auf das NT getippt, was ich auch sofort getan habe, als ich mir dein Posting durchlaß. Denn du hast ja schon quasi alles getan, was man machen kann, um den Fehler einzugrenzen.
    Dieser Satz erhärtet meine Vermutung auf ein defektes NT, denn deine CPU zieht wesentlich weniger Strom, als seine.

    Soll das heissen dass du sein NT in deinem Rechner (und umgekehrt) hattest ? Wenn ja, dann schau doch mal auf die Leistung beider NTs.

    Eindeutiges Zeichen für ein defekt im NT. Um ganz sicher zu gehen musst du einfach nur noch einmal die NTs tauschen und dann seinen Rechner ein paar Stunden laufen lassen bzw. auch daran arbeiten. Läuft er stabil und geht nicht aus, ist das NT im Eimer.
     
  3. Ja richtig, ich habe jetzt seine CPU und sein NT in meinem Rechner, und nichts passiert, Also der Rechner läuft ganz normal ohne jegliche Fehlermeldung.

    In dem Rechner meines Nachbarn habe ich mein NT und meine CPU drin, auch da läuft alles normal.

    Er wird mich schlagen wenn ich ihm sage, dass ich seine CPU behalten werde, er aber dafür eine langsamere bekommt.
     
  4. P.s.

    Meine NT hat 350 Watt
    und seines hat 380 Watt
     
  5. Kann ich gut nachvollziehen ;D

    Mir wäre es lieber gewesen, wenn du dein NT in seinen Rechner einbaust und dort auch seine CPU drin lässt. Läuft dann alles ohne Probleme, kann es nur das NT sein. Warum auch immer.
    Das jetzt alles problemlos läuft, kann schon daran liegen dass z.B. deine verbauten Komponenten das NT nicht so belasten, wie seine. Deswegen läuft auch sein NT bei dir ohne Probleme.
    Ich hatte hier auch mal ein NT das immer dann ausgestiegen ist, wenn ich eine DVD gebrannt und gleichzeitig Dateien kopiert habe. Als ich dann das NT zum Hersteller geschickt hatte, wurde dort festgestellt dass das NT defekt ist. Dieser Fehler trat/tritt aber immer nur unter Volllast auf. Ansonsten lief es fehlerfrei.
     
  6. Sorry hatte mein Passwd vergesssen, nu bin ich eingelogt.

    Sobald ich dann seine CPU einbaue, schaltet sich der Rechner wieder ab, egal mit welchem Netzteil. Das ist dann also das Netzteil?
    Er wird mich nicht schlagen?? *freu*
     
  7. Oha, das sind ja ganz neue Perspektiven :?
    Laut deinen ersten Postings hatte ich das so verstanden, dass seine CPU mit deinem NT in seinem Rechner läuft. Aber so ?:), sieht die Sache schon wieder anders aus und die 30 Watt, die dein NT schwächer ist, machen den Bock auch nicht fett.
    In dem Fall kann man eigentlich das NT ausschließen. Jetzt kann ich mir nur noch vorstellen dass sein Board mit dieser CPU nicht klar kommt. Vielleicht einfach mal ein BIOS-Update machen. Ansonsten würde ich mit ihm einfach einen Deal machen und die CPUs austauschen. Somit hätte er keine Probleme mehr und du eine schnellere CPU ;)
     
  8. Also das mit dem Deal hat er nicht so gut aufgenommen, er fragte mich darauf hin ob ich fliegen kann. Naja.

    Ich habe mir mal das Handbuch geben lassen. Das MB hat er gestern gekauft. In dem Handbuch steht zumindest drin,das Athlon XP/Athlon/Duron kein Problem darstellt.

    Aber vll weiss jemand mehr wie das Handbuch. Die genaue Bezeichnung lautet
    Asus A7V600-X.
     
  9. OK, ich habe mich mal schlau gemacht und wie es aussieht ist es ein BIOS-Problem. Laut ASUS gibt es mit den BIOS-Versionen 1008 und älter Probleme mit neueren CPUs und einigen Grafikkarten.
    Also unbedingt dieses Board auf 1009 updaten und natürlich unter Windows die entsprechenden VIA-Treiber installieren. Dann sollte es eigentlich funktionieren.
     
  10. Also, ich habe mal ein wenig rum versucht und etwas rasugefunden.
    Wie du schon geschrieben hast, liegt es tatsächlich an der CPU, ich habe das Betriebssystem mit meiner CPU installieren können und nach der Installation habe ich die XP CPU wieder eingebaut und der Rechner läuft. Es könne auch alle Programme installiert werden, allerdings wird es umständlich Windows zu installieren, da ich nicht unbedingt ein BIOS Update mache, weil es hier in diesem Haus zu viele Stromschwankungen gibt. Muss also woanders gemacht werden.

    Ich danke euch für eure Hilfe
    liebe Grüsse

    Darky
    (AStrothmann)

    p.s.

    Das Netzteil war aber auch hinüber. Hat wohl ordentlich einen mit bekommen. Das Mainbord und das Netzteil mussten aus getauscht werden.

    Also hat sich dieser Thread erledigt.
     
Die Seite wird geladen...

Rechner schaltet sich einfach komplet ab. - Ähnliche Themen

Forum Datum
Rechner schaltet sich von alleine ab Hardware 20. Jan. 2012
Rechner schaltet sich unregelmäßig ab und fährt wieder hoch Windows XP Forum 1. März 2009
Rechner fährt nicht mehr hoch, sondern schaltet sich einfach ab... Hardware 25. Dez. 2008
Re: Rechner schaltet sich selbstständig aus Windows XP Forum 23. Nov. 2008
Rechner schaltet sich selbstständig aus Windows XP Forum 22. Nov. 2008