Registry reparieren?

Dieses Thema Registry reparieren? im Forum "Windows 95-2000" wurde erstellt von uweausberlin, 6. Juli 2004.

Thema: Registry reparieren? Hallo alle zusammen! Beim Deinstallieren meiner Brennsoftware (WinOnCD 5) sind ein paar Registry-Einträge...

  1. Hallo alle zusammen!

    Beim Deinstallieren meiner Brennsoftware (WinOnCD 5) sind ein paar Registry-Einträge verschwunden die für den Zugriff des Computers auf die CD-Rom Laufwerke zuständig sind. Die Laufwerke werden zwar beim Gerätemanager angezeigt, aber mit einer Fehlermeldung Registry könnte beschädigt sein / Code 19.
    Im Explorer oder über Arbeitsplatz werden die Laufwerke nicht mehr angezeigt.
    Deinstallieren, ausbauen, wieder einbauen, neu installieren bringt nicht, es kommt immer wieder zum gleichen Problem.
    Weiß jemand, welche Registry-Einträge fehlen könnten und wie man sie ersetzt?
    Vielen Dank!
    Uwe
     
  2. Grüß Gott,

    wenn Du W2k hast, könnte man z.B. über die Wiederherstellungskonsole
    einen alten Stand der Registry herstellen. Eine Information darüber befindet sich z.B. hier:
    http://www.avid.de/support/tips_tricks/betriebssysteme/win2000/recovery-console.html
    Sollte dies klappen, würde ich nochmal versucen WinOnCD zu deinstallieren. Normal ist es nämlich nicht, daß dadurch weitere Registryeinträge verloren gehen.
     
  3. Hallo und vielen Dank für den Tipp.
    Doch leider habe ich - unvorsichtigerweise, ich weiß - noch nie eine Sicherung der Registry durchgeführt, so dass keine Dateien zum austauschen vorhanden sind.
    In dem Ordner WINNT\repair finde ich zwar einige der genannten Dateien aber die stammen alle von dem Zeitpunkt, als ich Windows installiert habe. Ich habe schon probiert mit diesen die Dateien im Ordner \system32\config\ zu ersetzen, aber da beschwert sich der Rechner, dass die Dateien gerade in Benutzung sind und nicht ersetzt werden können. Gibt es noch andere Wege?
    Uwe
     
  4. WinTotal Tipparchiv:
    http://www.wintotal.de/Tipps/Eintrag.php?TID=495

    pan_fee
     
  5. Hallo und vielen Dank für die Tipps!
    Pan_fee, dein Tipp war echt Gold wert, nachdem ich die zwei Registry-Einträge (die mit dem lower und upper Filter) gelöscht habe, waren die Laufwerke wieder da. Wollte dich schon als dankeschön auf ein Eis einladen...aber es kam was dazwischen:
    Nachdem nun alles wieder schön war, habe ich das Brennprogramm wieder neu installieren wollen, das war ja die Wurzel allen Übels. Das funktionierte soweit auch problemlos, nur nach dem Neustart des Rechners waren die Laufwerke wieder verschwunden, die gelöschten Registry-Einträge wieder da und das Brennprogramm hat immer noch nicht funktioniert. Ich glaube aber nicht mehr, das WinOnCD selbst für den Fehler verantwortlich ist, das Programm lief auf dem System jahrelang ohne Probleme. Beim Start des Programms erscheint folgende Fehlermeldung:
    Fehler beim Zugriff auf den SCSI/IDE-Bus: No SCSI host adapter found
    Klickt man diese Fehlermeldung weg, erscheint eine neue:
    CDRTC Layer nicht gefunden. Bitte installieren sie das Programm erneut. Wie das ohne funktionierendes CD-Laufwerk gehen soll, steht allerdings nicht dabei :)
    Was hat es mit diesem SCSI host adapter auf sich? Format c: kreist nun ständig in meinem Kopf, aber vielleicht gibt es noch einen anderen Weg?
    Vielen Dank im Voraus!
    Uwe
     
  6. :'(
    Habe mich beim brennmeister umgesehen, gut, wenigstens bin ich nicht der einzige mit diesem Problem.
    Habe einen neuen ASPI-Treiber runtergeladen und angeblich erfolgreich installiert.
    Habe WinOnCD erneut installiert: Wieder sind die Registry-Einträge da, wieder fehlen die CD-Laufwerke und das absolut beste Brennprogramm aller Zeiten funktioniert immer noch nicht.
    Habe eine Support-Anfrage an Roxio geschickt, mal sehen was die dazu meinen.
    Ich geh´ jetzt erst mal ins Bett!
    Gute Nacht!
     
  7. Hattest Du ein virtuelles Laufwerk/Imagelaufwerk mitinstalliert? Daher könnte die Meldung kommen.......musst dann benutzerdefiniert installieren und das weglassen - oder ggf auch die Aspi-Treiber installieren.....
     
  8. Hallo und Guten Morgen!
    Habe heute noch mal einen neueren ASPI-Treiber installiert und es danach mal mit einer Minimal-Installation von WinOnCD probiert. Gleiches Problem wie vorher: Beim Installieren werden die Registry-Einträge wieder eingefügt, als Folge daraus verschwinden die beiden CD-Laufwerke.
    Die Fehlermeldung beim Starten des Brennprogramms hat sich durch die Minimal-Installation nicht verändert.
    Ich werd´ den Spaß nun doch mal neu formatieren...
    Viel Spaß noch und vielen Dank für Eure Hilfe! :)
    Uwe
     
  9. Geschafft, System und Brennprogramm laufen wieder problemlos und das ohne dass ich den Rechner ganz platt machen mußte.
    Des Rätsels Lösung? Eine fehlende dll-Datei mit dem wunderschönen Namen cdrtc.dll
    War einfach nicht mehr da. Die vom Roxio-Support haben nach der Version dieser dll gefragt und als ich sie nicht fand, bin ich stutzig geworden. Da wird doch nicht etwa...
    Na jedenfalls die dll-Datei aus dem Netz runtergeladen und in den Ordner WINNT\System eingefügt, das Brennprogramm neu installiert und alles war wieder hübsch. Die zwei Registry-Einträge (ja die mit dem lower und upper Filter) sind auch wieder da, aber dieses mal lassen sie die CD-Laufwerke nicht verschwinden, deswegen bleiben diese Einträge auch erst mal da wo sie sind. Wer weiß, was sonst wieder kaputt geht. :)
    Viele Grüße!

    Uwe
     
Die Seite wird geladen...

Registry reparieren? - Ähnliche Themen

Forum Datum
winxp registry reparieren Windows XP Forum 11. Sep. 2006
Registry reparieren... Windows XP Forum 6. Juli 2004
Registry Cleaner Windows 7 Forum Samstag um 14:23 Uhr
Registry- Berechtigungen Windows 7 Forum 20. Sep. 2016
Registry-Sicherung vom 32 Bit-System nach Umstellung auf 64 bit aufspiel- bzw. nutzbar? Windows 7 Forum 29. Apr. 2016