Ressourcenmangel

Dieses Thema Ressourcenmangel im Forum "Windows 95-2000" wurde erstellt von FS, 20. Feb. 2004.

Thema: Ressourcenmangel Hallo zusammen, auf meinem Laptop habe ich nach einem Festplattenwechsel W2k aufgesetzt. Es hat soweit alles...

  1. FS
    FS
    Hallo zusammen,
    auf meinem Laptop habe ich nach einem Festplattenwechsel W2k aufgesetzt. Es hat soweit alles geklappt, nur der USB-Port wird nicht freigegeben, da angeblich keine Ressourcen mehr frei sind (Code 12). Man solle erst ein anderes Gerät deaktivieren. :-\
    Auf der alten Platte hatte ich Win98SE ohne diesem Phänomen.
    Mein Laptop: 400 MHz Celeron, 160 MB RAM.
    Kann mir jemand helfen?
     
  2. hp
    hp
    vergib mal eine feste größe als virtuelles memory, bei 160mb ram könnte das die ursache sein. einstelln über /start/systemsteuerung/system/erweitert/systemleistungsoptionen/virtueller arbeitsspeicher dort dann eine feste größe eintragen z.b. als ersten wert 352mb und als 2. wert auch 352mb dadurch wird der virtuelle arbeitsspeicher auf 512mb festgelegt. wenn das nicht geholfen hat, muß man weitersuchen...

    greetz

    hugo
     
  3. FS
    FS
    Hallo,
    vielen Dank für das Interesse!
    Mein virtueller Arbeitsspeicher ist fest auf 320 MB eingestellt. Das Problem besteht aber nach wie vor.
    Versuchshalber habe ich auch schon einmal die Soundkarte deaktiviert, da der Gerätemanager unter Audiogeräten 10(!) Eintragungen hat (unter Win98SE waren es nur 3). Aber auch hier keine Veränderung beim USB.
    Ich bin ziemlich ratlos, da mir Win2000 viel lieber wäre als Win98, aber ohne den USB ist es für mich auch wertlos.
     
  4. hp
    hp
    was mir noch dazu einfällt wäre, daß du die chipsatztreiber in aktueller version mal aufspielst und vielleicht noch´n bios update machst, wenn du dich traust. das mit der audiokarte ist schon verdächtig, sind sonst noch komische einträge? was sagt die ereignisanzeige? stehn da eventuell fehler drin?

    greetz

    hugo
     
  5. Hallo,

    die Mehrfacheinträge sind garantiert so nicht i.O. Schon man. deinstalliert? Wenn ja ohne positives Resiltat, sprich erneut vorhanden, plichte ich hp bez. neuster Treiber bei. Das Problem wird wahrscheinlich hier zu suchen sein...

    Gruß, Frank
     
  6. FS
    FS
    Hallo zusammen,

    in der Zwischenzeit habe ich versucht, verschiedene Geräte vorübergehend zu deaktiviern, um zu sehen, ob dabei die freigegebenen Ressourcen vom USB genutzt werden. Dem ist aber nicht so. Auch nicht bei einer Deinstallation der Audio-Treiber.
    Davon ausgehend, dass es sich bei mir um ein Intel-Board aus der 440er-Familie handelt, habe ich nach Treiberupdates gesucht. Bei driverguide.com habe ich verschiedene Ansätze gefunden, aber keine Lösung erreicht:
    Eine Routine, die dem Board mitteilt, welcher USB angeschlossen ist, beendet die Installation mit dem Hinweis, das Board kenne den USB schon, eine Aktualisierung der .inf sei nicht notwendig.
    Ein USB-Treiber, der genau dem bereits bekannten, aber wegen des Ressourcenmangels nicht aktiven Treibers im Namen entspricht, wird nicht installiert, weil es sich nur um einen Treiber für Win98 handelt.
    Mein BIOS wird beim Start als SystemSoft Mobile PRO Ver. 1.00 angegeben. Eine Suche (bei driverguide.com) nach allen Treibern dieser Firma hat kein einziges Ergebnis geliefert.
    Erfahren habe ich eigentlich nur eines: offensichtlich haben mehrere dieses Problem unter W2K oder auch XP, aber eine Lösung?

    Tja, was kann ich machen?
     
  7. hp
    hp
    hier eine erklärung der code´s

    http://www.windowspower.de/article223.html

    so wie dort unter code 12 bzw. code 6 beschrieben, liegt ein interrupt oder speicherallokierungsproblem vor. wenn du den laptop als acpi konforme kiste aufgesetzt hast, dürfte das inerrupt sharen eigentlich kein problem sein. zum bios hier ein link, verfolge da mal den thread, vielleicht passt das eine oder andere auf deine kiste...

    http://www.nickles.de/static_cache/537320714.html

    greetz

    hugo
     
  8. FS
    FS
    Hallo zusammen,

    vielen Dank für Eure Bemühungen!
    Es wird wohl so sein, dass ein BIOS-Update am besten wäre, wenn ich das Problem mit der Ressourcenverteilung in den Griff bekommen möchte. Die Installation von W2k endete jedesmal nach dem Einlesen der Dateien mit einem BlueScreen, in dem zu lesen war, dass mein BIOS nicht ganz kompatibel zum ACPI-Standard sei. Ich habe dann herausgefunden, dass zu Anfang des Installationsprozesses nach Treibern von Drittherstellern gefragt wird. Drückt man hier nicht die angebotene Taste <F6> sindern <F7>, dann wird der Rechner im APM-Standard eingerichtet. Das Ergebnis ist nach einer ansonsten sauberen weiteren Installation das zu Anfang beschriebnene Ressourcenproblem beim USB.
    Die Links von hugo werde ich weiterverfolgen und versuchen herauszufinden, auf welchem Board mein Rechner aufsetzt und ob es für mein BIOS noch ein Update gibt. Das Network 6133 ist, soweit ich bisher weiß, wahrscheinlich von Gericom gebaut worden. Wenn jemand mehr weiß, würde ich mich über einen Nachricht freuen!
     
  9. hp
    hp
  10. FS
    FS
    Hallo,
    jetzt hat es ein wenig gedauert, bis ich wieder Zeit für mein Problem gefunden habe.
    Zwischenzeitlich habe ich -glaube ich wenigstens- das richtige Bios-Update gefunden: Bei Mitac ist ein entsprechendes Biosupdate für den 6133 zum Download. Auch das Handbuch des Laptops ist hier vorhanden und identisch mit dem, das ich habe. Soweit habe ich wohl einen Treffer gelandet.
    Leider ist aber keine genaue Beschreibung des Mainboards im Handbuch. Somit habe ich jetzt das Problem, dass man vor dem Bios-Update den Bios-Schreibschutz entfernen soll. Dies ist (sehr selten) im Bios möglich (bei mir leider nicht), meist über einen Jumper auf dem Mainboard. Aber bei meinem Laptop? Wie finde ich jetzt den wieder? oder brauche ich den nicht? Im oben angegebenen Link einer Anleitung für ein Bios-Update steht, dass das Bios unbrauchbar wird, wenn man es flasht, ohne den Schreibschutz auszuschalten.
    Kann mir jemand nochmal einen Rat geben?
    Viele Grüße