Restore eines Acronis Images auf neue Platte läßt sich nicht starten

Dieses Thema Restore eines Acronis Images auf neue Platte läßt sich nicht starten im Forum "Datenwiederherstellung" wurde erstellt von jack.x, 28. Apr. 2008.

Thema: Restore eines Acronis Images auf neue Platte läßt sich nicht starten Hi, ich habe eine neue Fetsplatte (500GB - 3 Partitionen, primary 60GB, extentded 340GB und 100GB) und möchte meine...

  1. Hi,
    ich habe eine neue Fetsplatte (500GB - 3 Partitionen, primary 60GB, extentded 340GB und 100GB) und möchte meine alten WinXP SP2 Installation darauf migrieren. Die alte Platte, 160GB hatte ebenfalls 3 Partitionen, primary 60GB, 99GB und 700MB). Dazu habe ich mit Acronis ein Image der Boot-Partition erstellt und dieses in eine gleichgroße (bis auf wenige Bytes) Partition restored. Der Backup wie auch der Restore verläuft einwandfrei. Der Restore wird auch auf die neue Größe der Partition angepasst. Alles sieht eigentlich sehr gut aus.
    Wenn ich Windows nun starte, kommt als erstes mein Windows Bootmanager, die gewünschte Partition wird wie gewohnt angezeigt und startet auch automatisch wie gewohnt durch. Der Bootvorgang kommt bis an die Stelle, kurz bevor die Benutzerkonten zur Anmeldung angezeigt werden. (hellblauer Windows Screen mit kleinem XP-Logo) An dieser Stelle ist dann leider Schluß. Ich kann den Mauszeiger bewegen, aber Windows sagt keinen weiteren Mucks mehr.
    Das System läßt sich auch im abgesicherten Modus nicht weiter hochfahren.
    Wenn ich die Platte in ein USB Gehäuse packe und mir die Partition ansehe, sieht ebenfalls alles bestens aus. Nur vollständig hochfahren läßt sie sich nicht.

    Irgenwelche Erklärungs oder Rettungsideen sind sehr willkommen.

    Gruß Jack.X
     
  2. häng die neue platte als slave ins system und klone mit true image incl grössenanpassung.
     
  3. Hi W.E.,
    die Idee hatte ich auch schon. Ich habe das mit dem Klonen aber nicht hinbekommen. Es sieht so aus als könne ich nur die gesamte Platte, aber nicht eine einzelne Partition klonen. Da ich in der 2.Partition der neuen Platte aber schon eine wichtige Datenpartition habe, war mir das zu gefährlich.
    Ehrlich gesagt verstehe ich aber auch nicht wo der Unterschied liegen sollte. Ich habe das Image im stand-alone Modus (True Image von CD gebootet) gefahren und ebenfalls standalone den Restore gefahren. Der einzige offensichtliche Unterschied ist die Zeitersparnis. Auf die Zeit kommt es mir mittlerweile allerdings nicht mehr an. Ich hätte nur gerne mal das es läuft.
    Ich habe solche Aktionen schon öfters gemacht, allerdings mit PQ-Drive Image. Da die Version aber schon sehr alt ist, habe ich es dieses Mal mit Acronis gemacht.
    Gruß Jack.X
     
  4. ich kann das hier jetzt leider nicht probieren, will mir mein system nicht zerschiessen. kuck doch mal in die hilfe, die ist doch sehr ausführlich. ich habs einmal mit ner blanken platte gemacht, mit daten drauf - keine erfahrung.
     
  5. Hi W.E.,
    ich habe das mit dem Klonen mehrfach nachgelesen und auch eben nochmal probiert. Es geht nur für eine ganze Platte, nicht auf Partitionsebene. Die ganze Platte kann ich aber jetzt nicht frei schaufeln.
    Ich habe gerade eben noch mal einen anderen Versuch gestartet. Ich habe den Restore in einen->unallocated space' versucht. Vorher hatte ich an der Stelle immer eine formatierte Partition benutzt - das Ergebnis ist aber leider unverändert.
    Ich fürchte da geht beim Backup schon etwas daneben - nur was?

    Immer noch völlig verzweifelt ...
    Jack.X
     
  6. Hi Werner,
    :)genau das hatte ich als nächstes vor.
    Smiley Ich wußte nur nicht mehr genau wie es geht und war gerade am suchen.
    na dann bin ich ja mal gespannt.
    Zuletzt habe ich die Win-XP Reparatur vor gut 4 Jahren gebraucht. Damals hat es funktioniert.
    Danke für den Link - das spart mir die Sucherei.

    Melde mich dann wieder.
    Gruß jack.X
     
  7. Tja, schade eigentlich ...
    das war wieder nix. Jetzt bekomme ich aber wenigstens mal eine Fehlermeldung:->Die Signatur für Windows XP Update ist ungültig. Fehler fffffb4a. Das System hat keinen Meldungstext für die Meldungsnummer0xfffffb4a in der Meldungsdatei syssetup.dll gefunden. *** Schwerwiegender Fehler'
    So langsam verliere ich ein bisschen die Lust. Ich hätte das jetzt gerne mal abgeschlossen grrrrr.

    Hat noch jemand eine Idee ?

    Gruß Jack.X
     
  8. Hi,
    ich hatte noch eine Idee.
    Ich habe die alte Partition mit xcopy /k / r / e / i /s / c /h o: p: (o: ist die alte und p: die neue Platte) kopiert. Beide Platte waren im USB Gehäuse an einem anderen Rechner. Dann hab ich die neue Platte an Stelle der alten eingebaut und von der WinXP-CD die Recovery Console gestartet. Da habe ich dann mit den Befehlen fixmbr und fixboot den Bootbereich wiederhergestellt. Dieses Verfahren hatte ich auch vor Jahren schon mal erfolgreich durchgeführt.
    CD raus gebootet und - der Rechner bootet und kommt genau bis an die beschriebene Stelle, an der sonst die Benutzerkonten angezeigt werden. An dieser Stelle sehe ich einen hellblauen Bildschirm mit Win XP logo und den Mauszeiger - sonst nichts. Keine Fehlermeldung und nichts.

    Ich bin verzweifelt. Es hat offensichtlich nichts mit dem Backup und nichts mit dem Restore zu tun. Das Windows kann aus welchen Gründen auch immer nicht auf der neuen Platte laufen. Vermute mal als nächstes wäre jetzt ein Bios Update angesagt. Vieleicht gibt es ja da Probleme mit der Unterstützung von Platten >= 500GB

    Gruß Jack.X
     
  9. http://www.wintotal.de/Tipps/Eintrag.php?TID=650
    Ich meine aber gelesen zu haben, dass das bei XP mit den SPs behoben ist........find das aber gerade nicht.
    Hast Du SP2?
    Und welche Version Acronis TI verwendest Du? Build Nr?
     
Die Seite wird geladen...

Restore eines Acronis Images auf neue Platte läßt sich nicht starten - Ähnliche Themen

Forum Datum
Restorepoint Windows 7 Forum 23. Jan. 2013
EFS: Verschlüsselte Datei aus vollständigem Image ohne Restore holen Windows XP Forum 11. Dez. 2011
iPhone Restore Datei löschen? Windows XP Forum 23. Nov. 2010
XP-Umzug von IDE- auf S-ATA-Festplatten per Image-Restore Windows XP Forum 10. März 2010
Immer Ärger mit dem Restore Windows XP Forum 6. Dez. 2009