RIS (Remote Installation Service) Problem

Dieses Thema RIS (Remote Installation Service) Problem im Forum "Windows Server-Systeme" wurde erstellt von YANA, 2. Jan. 2005.

Thema: RIS (Remote Installation Service) Problem Hi ich versuche zum X mal meinen RIS server zum starten zu bekommen, aber der will nicht :'( das netzwerk DC =...

  1. Hi
    ich versuche zum X mal meinen RIS server zum starten zu bekommen,
    aber der will nicht :'(
    das netzwerk
    DC = Server 2003
    Exchange 2003
    und noch einen filer
    im netwerk gibts keine VLANS alles flat.

    ok ich habe auf einem rechner server2003 installiert und wollte RIS service installieren aber ich habe immer errors bekommen (you need to have administrative rights on this maschine to start the service) ja ich war local administrator und habe es auch mit domain admin account versucht aber der wollte einfach nicht RIS service installieren naja.
    da habe ich es mit einer neuen installation von server2000 versucht und ich konnte ohne probleme RIS service installieren.
    dann habe ich auf dem rechner adminpack.msi installiert und bin in die active directory rein zu users and computers... und dann zu computers und habe meinen server gesucht und dort bei dem TAB remote install oder so habe ich verify server geklickt und keine errors alles ok... da bin ich dann zum DHCP server und habe bei DHCP RELEASE OPTIONS auch einiges versucht mit tftp maschine (die ip vom ris server) naja aufjedefall jedes ma wen ich mit F12 einen client pc starten will bekomme ich eine ip aber einen TFTP timeout.
    ich habe auch beim ris server debug mode activiert und habe eine log datei... wenn mir jemand helfen kann und die log datei sehen will bitte posten danke
    MFG
     
  2. Also der Client hat eine PXE fähige Netzwerkkarte?
    Ein Image hast du auch schon hinzugefügt?
    Der Ordner ist im Netzwerk freigegeben?
    Du brauchst am DHCP nichts ändern mittels TFTP
     
  3. das einzige was ich an image habe...
    ich habe eine boot disk mit GHOST gemacht mit denn richtigen nic treibern und habe es auch getestet mit ghost multi cast... und ich konnte images uploaden und downloaden
    und diese ghost boot disk habe ich dort installiert.
    reicht das ? oder was muss ich da machen?
    ich bekomme ja nicht mal denn bleuen bildschirm vom ris server... nur eine ip und beim tftp bekomme ich immer timeout
    MFG
     
  4. Hi, also mit dem Ghostimage wirst du nicht weit kommen.

    Als Erstes musst du unter:
    Start-Programme-Verwaltung-Remoteinstallationsdienste-Setup ein Image eines Betriebssystems hinzufügen.

    Denke mal das hilft dir weiter:
    Anwendung des RISDienstes unter W2k3
     
  5. hi
    wie kann man Remote Installationsdienste instalieren, ich finde diese Option nicht Software Komponenten hinzufügen/ertfernen kann jemand mir weiter helfen

    vielen Dank
    mfg
     
Die Seite wird geladen...

RIS (Remote Installation Service) Problem - Ähnliche Themen

Forum Datum
KB 958559 / Eigenständiges Windows Update-Installationsprogramm Windows 7 Forum 30. Okt. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Deinstallation von Apps des Herstellers schlagen fehl Windows 10 Forum 13. Okt. 2016
Win7 entfernen ohne Neuinstallation? Windows 7 Forum 12. Okt. 2016
Windows 8.1 Neuinstallation auf neuer Festplatte nicht möglich. Hilfe! Windows 8 Forum 11. Okt. 2016