Routing und RAS mit PPPoE und NAT

Dieses Thema Routing und RAS mit PPPoE und NAT im Forum "Windows Server-Systeme" wurde erstellt von billy-boy, 13. Juni 2005.

Thema: Routing und RAS mit PPPoE und NAT Hi, also ich habe hier ein riesiges Problem. Ich versuche seit 2(!) Tagen hier mit Windows Server 2003 einen...

  1. Hi,
    also ich habe hier ein riesiges Problem. Ich versuche seit 2(!) Tagen hier mit Windows Server 2003 einen Internetzugang einzurichten. Der Server hat 2 NICs, eine zum DSL Modem und eine zu einem Switch. Am Switch hängen Workstations vom Unternehmen (4 Stück). In eurem Artikel über Win 2003 Server stand ja alles schön drin über DNS, DHCP und Active Dir. Das hat auch alles ganz gut geklappt. Jetzt soll der Server nur noch den Internetzugang (24Std. über PPPoE) ermöglichen. Dazu habe ich Routing und RAS aktiviert (LAN und bei Bedarf wählendes Routing). RAS Server habe ich deaktiviert. Dann ist NAT mit drinnen und dort ist auch die PPoE Verbindung als Wahlschnittstelle drin. Damit wählt er sich sogar ein, wenn ich lokal vom Server ins Inet will (wie jetzt). Soweit kann ich ins Internet. Aber die Workstations kommen nicht rein! Der Hostname wird zwar über den Server-DNS aufgelöst, aber die Website wird nicht durchgestellt. Eine statische Route für alle Bereiche (0.0.0.0) ist auch erstellt. Die Clienteinstellungen verweisen als Gateway und DNS auf den Server. Warum klappt denn die Verbindung jetzt nicht? Vielleicht könntet ihr zu Routing und RAS ja auchmal nen Artikel erstellen, denn im Web habe ich in den 2 tagen nicht viel gefunden, was mir helfen konnte. Über den Server sollen halt die 4 Workstations eine 24h Internetanbindung erhalten (so, wie über einen Router). Die Workstations sollen auch nicht unbedingt in der Domäne sein, um ins Netz zu kommen (falls ich mal meinen Home Laptop anschließen will oder so). Kann mir mal einer bitte ne Anleitung/Tipps geben, welche Einstellungen ich machen muss, damit das endlich funktioniert? Ich bin am verzweifeln.

    MfG
    Markus
     
  2. Schon wegen der Sicherheit würde ich einfach nen DSL-Router vor den Server stellen und ihn als Gateway bei den Clients eintragen, dann kannst auch Laptops die nicht in der Domäne sind ins Internet holen wenn du dort den DHCP konfigurierst.

    RAS ist unsicher und fremde PC´s im Netzwerk auch.
     
  3. Hi,
    also ich habe das jetzt auch so gemacht, wie du gesagt hast, läuft jetzt auch.
    Aber trotzdem würde mich mal generell interessieren, wie das geht?

    Mal ne andere Frage, oder muss ich dafür nen neuen Thread aufmachen, ich plane mir Exchange Server anzuschaffen, weil ich auf allen Workstations im Outlook die gleichen eMails angezeigt bekommen will. (Also das alle eMails auf jeder Workstation sind). Geht das mit dem Exchange Server?

    MfG und vielen Dank für die Antwort
    Markus
     
  4. Ja klar geht das, aber ist das nicht ein wenig zu überdeminsioniert? Ein einfacher Mailserver oder Software für den gemeinsamen .pst Zugriff tuts doch bei deiner kleinen Clientmannschaft auch, oder?

    Ausserdem is das ne Kostensachen. Das würd ich mir nochmal genauer überlegen!

    Schau dir mal den Janaserver an! http://www.janaserver.de/
     
  5. Hi,
    danke für die schnelle Antwort.
    Du hast Recht @Anschaffung, ich habe mir heute mal die Preise angeschaut, ist ja happig! Werde jetzt mal den JanaServer testen, was könnt ihr noch so empfehlen? Es geht mir halt insbesondere um die Outlook Kontaktdatenbank, deshalb dachte ich an Exchange (beides Microsoft).

    MfG
    Markus
     
  6. Hallo zusammen,

    Ich habe genau das gleiche Problem wie Billy Boy mit seinem 2003er Router, den er als Internet Gateway mit Routing und RAS zur Verfügung stellen wollte.
    Also mal vorweg, ich möchte mich mit der Routing generell auseinandersetzten und einfach mal zwischen meinem DSL Router und den LAN PCs nochmal einen Rechner dazwischenhängen der ZWEI NETZWERKKARTEN und zwei verschiedenen Subnetzen hat und bei dem ich auch die Ports begrenzen kann.

    Momentan ist noch in keine Firewall aktiv sondern nur der Router als Internetverbindungrouter definiert. Bei der Konfiguration wird im Setup ja nur abgefragt, welche die interne Schnittstelle für NAT ist und welche die externe für den Internetzugang.
    Dann sollte das schon funktionieren. Eine Anleitung dazu habe ich unter Tec Channel gefunden!

    Bei mir genau das gleiche. Die Standardgateways der Clients verweisen auf die interne Netzwerkkarte des 2003er Routers. Von den Clients aus funktioniert die Namensauflösung und ich kann jede Seite im Internet anpingen, nur mit dem Browser lassen sich halt die Seiten nicht anzeigen.

    Woran liegt das? Hat da jemand eine Idee? Hat das was mit den Layern des ISO/OSI Modells zu tun? Oder habe ich einfach einen Punkt völlig ausser acht gelassen? Kann es daran liegen, dass ich schon bei meinem DSL Router NAT aktiviert habe und dann sozusagen noch einen zweiten Router mit NAT hintendran hänge? Eher nicht oder? Denn Billy Boy hat das gleiche Problem mit einem DSL Modem...

    Wer mir dass erklären kann, so dass es bei mir funktioniert und ich es auch verstehe, dem Überweise ich als kleines Dankeschön 5?!!!

    Vielen Dank schon im voraus!!!
     
  7. Re: Routing und RAS mit PPPoE und NAT
    « Antwort #5 am: 03.07.05 um 17:48:07 » Antwort mit Zitat
    Hallo zusammen,

    Ich habe genau das gleiche Problem wie Billy Boy mit seinem 2003er Router, den er als Internet Gateway mit Routing und RAS zur Verfügung stellen wollte.
    Also mal vorweg, ich möchte mich mit der Routing generell auseinandersetzten und einfach mal zwischen meinem DSL Router und den LAN PCs nochmal einen Rechner dazwischenhängen der ZWEI NETZWERKKARTEN und zwei verschiedenen Subnetzen hat und bei dem ich auch die Ports begrenzen kann.

    Momentan ist noch in keine Firewall aktiv sondern nur der Router als Internetverbindungrouter definiert. Bei der Konfiguration wird im Setup ja nur abgefragt, welche die interne Schnittstelle für NAT ist und welche die externe für den Internetzugang.
    Dann sollte das schon funktionieren. Eine Anleitung dazu habe ich unter Tec Channel gefunden!

    Bei mir genau das gleiche. Die Standardgateways der Clients verweisen auf die interne Netzwerkkarte des 2003er Routers. Von den Clients aus funktioniert die Namensauflösung und ich kann jede Seite im Internet anpingen, nur mit dem Browser lassen sich halt die Seiten nicht anzeigen.

    Woran liegt das? Hat da jemand eine Idee? Hat das was mit den Layern des ISO/OSI Modells zu tun? Oder habe ich einfach einen Punkt völlig ausser acht gelassen? Kann es daran liegen, dass ich schon bei meinem DSL Router NAT aktiviert habe und dann sozusagen noch einen zweiten Router mit NAT hintendran hänge? Eher nicht oder? Denn Billy Boy hat das gleiche Problem mit einem DSL Modem...

    Wer mir dass erklären kann, so dass es bei mir funktioniert und ich es auch verstehe, dem Überweise ich als kleines Dankeschön 5?!!!

    Vielen Dank schon im voraus!!!
     
  8. Selbst mit 5? Angebot hilft hier keiner, oder hat dir einer ne Lösung geschickt?

    *hochpush* Mich würd die Lösung nämlich auch interesieren!

    MfG
    Markus
     
  9. Nein leider noch nicht! Aber ich bin mir sicher, irgend jemand kennt die Lösung und wird unsere Frage beantworten können! :)
     
Die Seite wird geladen...

Routing und RAS mit PPPoE und NAT - Ähnliche Themen

Forum Datum
Routing: automatisches Fallback auf zweite Route Windows XP Forum 17. Okt. 2011
W-LAN Routing in anderes Netz via WAN Netzwerk 11. Jan. 2011
Probleme mit den ipv6 Routing für sixXs Tunnel Windows XP Forum 31. Jan. 2010
Namensauflösung bei aktiviertem Routing Windows XP Forum 30. Jan. 2010
Frage zu Windows 2003 routing und VNC Windows Server-Systeme 1. März 2008