RPC fährt System runter...

Dieses Thema RPC fährt System runter... im Forum "Sonstiges rund ums Internet" wurde erstellt von tommes the fenomes, 14. Okt. 2003.

Thema: RPC fährt System runter... guden, also ich hab mal meinen eltern ihren neuen rechner installed. os ms xp home. man muss dieses os inerhalb von...

  1. guden,

    also ich hab mal meinen eltern ihren neuen rechner installed. os ms xp home. man muss dieses os inerhalb von 40 Tagen bei ms aktivieren, sonst hat man danach kein os mehr.
    gut soweit alles wunderbar,
    ab in s internet, und plötzlich die meldung RPC (oder wars RCP?) hat einen Fehler im NT-Authorisationsdienst gefunden, System fährt in 30 sek. runter!
    oh mann dachte ich, son dreck noch vorm update bei ms den blaster geholt! ich also norton drauf (hätt ich wohl vorher machen solln!) und systemchek, doch nix mit msblaster, mmmh ansonsten virenfrei, mmmh!!!! und völlig unberechenbar (manchmal vorher manchmal später) kommt wieder dieselbe nachricht! boah ey ich schon nen hals bekommen!!!

    dann hab ich mal in den Diensten unter besagtem RPC nachgesehen, diese dienste erstmal alle deaktiviert, und bei dem nt-authorisationsdienst plötzlich gesehen, das dort ein kennwort und benutzer eingetragen waren, die ich nicht eingetragen hatte!!!! habs natürlich gleich wieder gesperrt! bzw gelöscht.

    was kann das denn verursacht haben, denn nach norton (und nach update!) wurde kein wurm oder nen virus gefunden und auch unter system un sys32 war kein blaster zu sehen!
    kann es sein, das ms selbst diesen dienst installierte beim aktivieren des os?? weiss da jemand was genaueres?
    denn nach der deaktivierung läuft alles ohne probs! und kein runterfahren des systems mehr!

    naja, prob ist behoben, wollt nur mal wissen, ob ihr daas auch schon hattet! ich dachte immer das der blaster das verursacht...

    (denke nie gedacht zu haben, denn dass denken der gedanken, ist ein gedankenloses denken!!)

    :eek: :eek: :eek: :-[ :-\
    grüsse
     
  2. Du musst Blaster nicht auf dem System haben, damit der RPC Dienst von ihm beendet werden kann. Allein die Tatsache, daß die Hintertür offen ist reicht, daß der Dienst unterwartet beendet wird.

    Bei mir ist auch ein Kennwort und ein Benutzername eingetragen, ich denke mal, das bedeutet aber keinen Grund zur Panik.

    Bzgl. deiner Fehlermeldung, da bringt dir Norton zunächst allein mal gar nichts, ohne das entsprechende Update von M$ läuft da gar nix und die Fehlermeldung wird immer wieder kommen. Auch Norton schützt dich nicht davor. Du musst schon die Sicherheitslücke schliessen, denn Norton kann dir ja nicht helfen, wenn der Wurm nicht auf deinem Rechner ist, die Attacken von außen aber trotzdem greifen...
     
  3. hp
    hp
    schalt auch zumindest mal die xp firewall ein, dann werden schon mal die bösen ports gesperrt.
    dann lade die patches von ms down, dann sollte zumindest der blaster und konsorten keine chance
    mehr haben.

    greetz

    hugo
     
  4. Hi
    Das gleiche Problem hatte ich heute auch!!!
    Du mußt, bevor du irgend etwas in Sachen Internet machst das Patch von MS KB823980 instalieren, und dein Problem ist behoben, war zumindest bei mir so.
    Gruß
    D.Balmert
     
  5. Und vergiss nicht den MS KB824146 und sowieso alle vorhanden Updates und Patches
     
  6. Tja, auch M$ ist nicht perfekt ::)

    Jedenfalls kann ich Erfahrungsgemäss sagen, surfe NIE ohne Firewall.
    Ich hatte noch nie RPC-Probleme und auch nie unerwünschte Nachrichten auf meinem Desktop. :)
     
  7. Kann mich dir nur anschließen! Ne fein konfigurierte NAT-Firewall und nen guter Virenscanner tun einfach ihren Job! Noch nie RPC oder sonstiges! ;) :)
     
  8. hy @ all,

    also ersma, sorry ich war die tage mehr als beschäftigt, und kann erst jetzt mal nen feedback geben!

    jow, also ich habe alle patches und downloads installed, die xp firewall ist auch aktiv, wie gesagt, das problem war nach dem update und dem sperren dieses besagten kontos nicht mehr der fall!

    es stimmt schon das es besser wäre die patches und downloads zu installen, doch muss man dafür ja ins netz! allein für die registrierung schon! des ist halt der haken dran! bin ja gleich so vorgegangen (also patches etc) doch hab ichs mir wohl genau dabei gfangen.

    aber nach ein bissi arbeit gehts ja dann wieder,

    thx für eure berichte! dachte schon ich hätt mir was schlimmeres gefangen.
     
  9. Falsch, du kannst den Patch sowie alle anderen Patches auch einzeln herunterladen und auf der Festplatte für eine spätere Installation speichern. Wie das geht, das findest du im TippArchiv von WinTotal.

    Wieder falsch. Das geht auch übers Telefon. Und ich bin mir sicher, daß du Aktivierung meinst, aber das ist ja nicht weiter schlimm, die meisten verwechseln diese Begrifflichkeiten...
     
Die Seite wird geladen...

RPC fährt System runter... - Ähnliche Themen

Forum Datum
Windows XP fährt nicht mehr hoch. "Das System ist nicht vollständig installiert." Windows XP Forum 20. März 2013
System fährt runter und hoch Windows XP Forum 12. Jan. 2009
System fährt nicht mehr ganz runter Windows XP Forum 9. Feb. 2006
System fährt nicht mehr hoch Windows XP Forum 2. Mai 2005
System fährt nicht mehr hoch Hardware 16. Apr. 2004