RPCSS

Dieses Thema RPCSS im Forum "Windows 95-2000" wurde erstellt von extrainerjo, 5. Dez. 2002.

Thema: RPCSS Mein Rechner öffnet beim Hochfahren immer ein Fenster mit dem Namen RPCSS dann geht nichts mehr, ich muß den Rechner...

  1. Mein Rechner öffnet beim Hochfahren immer ein Fenster
    mit dem Namen RPCSS dann geht nichts mehr, ich muß den Rechner vom Netz trennen und neu starten. das passiert 2-3 mal dann startet er korrekt.
    Hat jemand schon mal dieses Problem gehabt, bzw. woran kann das liegen?
     
  2. Hallo Zusammen,

    kann mir jemand helfen? Ich suche den Treiber fuer die ATI Radeon 9200se. Ich war schon auf der Homepage von ATI habe dort aber leider keinen passenden gefunden.

    Gruss
     
  3. Hallo und Herzlich Willkommen im Windows Seven Forum

    Was mir grad mal auffällt, ist das du wohl leider nicht die Forum suche benutzt hast.

    Ich hab dir mal einen Aktuellen Thread rausgesucht, der dein Problem lösen könnte:
    [GELÖST] Die Erlösung für ATI gefunden

    Ansonsten such doch bitte nochmal selbst und solltest denn wirklich nix haben, einfach melden und wir helfen dir denn natürliche gerne.

    Also nicht wegen meinem text jetzt böse oder so sein.


    lg DerGiftzwerg
     
  4. Hi

    mit diesem Treiber hat es leider nocht geklappt.

    Gruss
     
  5. Also wenn ich diesen Treiber verwende kommt immer folgender Fehler(siehe Anhang)

    Ich habe in einem anderem Forum gelesen, dass man den xp Treiber nehmen soll, ihn entpacken und dann ueber den Datei Manager das Verzeichniss waehlen soll und dann installieren. Das hat auch geklappt, allerdings kommt dann beim Runterfahren des Computers immer ein blauer Bildschirm mit irgendeiner Fehlermeldung und der PC faehrt wieder hoch. Sprich man muss ihn ausmachen, indem man auf den Knopf drueckt. Als ich den Treiber wieder deinstalliert habe war der Fehler wieder weg.
     
  6. @Wenzel

    Bin momentan noch auf Arbeit ,werde heute Abend mal auf suche gehen.
     
  7. hoffe du verstehst die englische anleitung, die ich gefunden habe:

    i finally got it working. the guy who wrote we need to install the win2000 driver was right.
    these were my exact steps:
    keep the original driver you have (the one with the blue screen error)
    1) download the windows 2000 driver (not windows ME, like i did at first)(and not the program, just the driver "option 2, display driver")
    2) create a shortcut of your system32 folder on your desktop (just to make it easier for you)
    3) close all applications you don't need
    4) right-click on the driver and go to properties> compatibility > check the first box (run this program in compatibility mode for) and select windows xp service pack 2> apply> close.
    5) run the program as administrator
    6) after install, don't restart. to go system32 (that shortcut)
    7) cut the " ati2dvag.dll " and paste to desktop (you NEED it afterwards)
    8) log off, and log back on (the screen will go black) you won't see anything cause the monitor can't display anything.
    9) press start> right> right> up> up> enter. this will restart your computer. when it loads up, the graphics will look like garbage. DON'T WORRY!
    10) cut and paste the ati2dvag.dll file back to system32, and log off and on again.
    11) this time it'll look proper.
    12) restart or shutdown, it'll get rid of the blue screen problem and it'll run smoothly.

    Quelle http://social.technet.microsoft.com...l/thread/712115f9-9416-42c1-9c7c-53b676692d3c

    und dann gibt es hier im forum noch was auf deutsch
    http://www.windows-seven-forum.de/f...installation-von-ati-treibern-unter-t497.html

    bitte Rückmeldung wenn was davon klappt -ausprobieren mußt du leider selber,
    da ich deine hardware nicht habe
     
Die Seite wird geladen...

RPCSS - Ähnliche Themen

Forum Datum
RPCSS.DLL Dienst Deaktiviert Windows 95-2000 12. Mai 2004
rpcss.exe - alter Bekannter? Windows 95-2000 17. Nov. 2002