Sasser-infiziert, aber kein tool findet ihn!?

Dieses Thema Sasser-infiziert, aber kein tool findet ihn!? im Forum "Sonstiges rund ums Internet" wurde erstellt von Ace_NoOne, 7. Mai 2004.

Thema: Sasser-infiziert, aber kein tool findet ihn!? Hallo zusammen, wie man am Titel unschwer erkennen kann, hab' ich ein Problem mit dem Sasser-Wurm: Der Computer ist...

  1. Hallo zusammen,

    wie man am Titel unschwer erkennen kann, hab' ich ein Problem mit dem Sasser-Wurm: Der Computer ist eindeutig infiziert*, aber keines der hier aufgeführten tools kann den Wurm finden oder gar entfernen! Microsoft's Sasser Worm Removal Tool (KB841720) und Symantec's W.32Sasser.Worm Fix Tool (v1.0.3) melden sogar explizit, der Computer sei nicht infiziert. Die andern beiden Scanner, McAfee Stinger und Trend Micro's Damage Cleanup Engine, finden auch nix.
    Tötet mich bitte nicht (Du hättest einfach regelmäßig das Windows-Update ausführen müssen, dann wäre es nie so weit gekommen!); es handelt sich nicht um meinen Computer (der ist nämlich geimpft ;p )!

    Wäre nett, wenn mir jemand weiterhelfen könnte... Danke im Voraus!


    * Wenn eine Internet-Verbindung hergestellt wird, erscheint früher oder später die Fehlermeldung, dass die LSA Shell abgestürzt sei, und kurze Zeit später startet der 60sek.-Countdown.
     
  2. Vielleicht eine neue Variante? Wie heißt denn die Wurmdatei, wenn du in den Task-Manager unter Prozesse schaust, dann sollte dir der aktive Wurm eigentlich auffallen.
    In den meisten Fällen hatte er irgendwas mit serve im Namen und verursachte eine relativ hohe CPU-Last.
     
  3. An die Möglichkeit einer neuen Variante dachte ich auch schon - aber da müssten wir schon sehr viel Pech gehabt haben... !?

    Im Task-Manager kann ich nichts Ungewöhliches entdecken, aber zur Sicherheit hier mal ein screenshot:
    [​IMG]
    Der Vollständigkeit halber hier noch ein screenshot des Countdowns:
    [​IMG]
     
  4. Ich hab zwar keine Erfahrung mit AntiVir, aber ich würde sagen Antivir löscht ihn ohne was zu sagen und dann holst du ihn dir übers Internet neu! Und dann das ganze von vorn!

    Installier erstmal den Patch!
     
  5. Nee, soweit ich weiß wird zumindest drauf hingewiesen...ausser wenn die Einstellung deaktiviert wurde....
     
  6. Moin,

    OK, dann gebe ich meinen Senf auch mal dazu ;)
    Auch wenn die Meldung System herunterfahren kommt, heisst es nicht zwangsläufig dass der Rechner tatsächlich infiziert ist.
    Ich hatte das in den letzten Tagen auf mindestens 30 Maschinen. Jedesmal kam diese Meldung, aber vom Virus war weit und breit nichts zu sehen. Ergebnis: Ist der Patch nicht installiert wird diese Meldung und der Shutdown durch einen einfachen Scan des entsprechenden Ports ausgelöst.
    Das Ergebnis wurde mir von MS bestätigt und mit einem frisch installierten System konnte ich dies überprüfen. System neu aufgesetzt. nur Treiber und Patches (außer dem Sasser-Patch) installiert und dann einfach mal eine Internetverbindung hergestellt. Allerdings ohne auf eine Seite zu gehen oder Maisl zu holen. Einfach nur eine Online-Verbindung.
    Und siehe da: Es hat keine 40 Sekunden gedauert und diese Meldung erschien.
     
  7. @Ronny:
    Jo, und nach dem Reboot, der dann ausgeführt wird, ist dein Rechner infiziert bzw. fängt Sasser nach dem Reboot an, weitere Teile aus dem Netz zu laden.....

    Cheers,
    Joshua
     
  8. Auf welche Ports hat es Sasser denn abgesehen? Kannte bisher nur den 445er...
     
  9. Das stimmt wohl, aber wenn man es erst gar nicht zum Reboot kommen lässt ...... ;) ;D ;D

    5554, 9996, 445 und wenn ich mich nicht täusche, müsste es mindestens noch einen geben.
     
  10. Kann ich bestätigen, und ich dachte, das wäre ein Bug in einem internen Port-Scanner. ;D
     
Die Seite wird geladen...

Sasser-infiziert, aber kein tool findet ihn!? - Ähnliche Themen

Forum Datum
WMP Bug? Rechtsklick --> "Wiedergeben auf" aus dem Explorer funkt nicht, aus WMP aber schon Windows 7 Forum 1. Nov. 2016
Tastatur funktioniert nicht richtig - aber nur beim Login Hardware 23. Sep. 2016
Weg von Outlook 7 - aber wohin? E-Mail-Programme 10. Juni 2016
Win 7 & 10 Parallel aber getrennt voneinander Software: Empfehlungen, Gesuche & Problemlösungen 6. Juni 2016
bin schon Administrator, aber... Windows 10 Forum 17. Mai 2016