SATA 300 Performance bei 8MB auf Gigabyte MA790FX-DS5

Dieses Thema SATA 300 Performance bei 8MB auf Gigabyte MA790FX-DS5 im Forum "Hardware" wurde erstellt von KingAcid23, 8. Aug. 2008.

Thema: SATA 300 Performance bei 8MB auf Gigabyte MA790FX-DS5 Hallo, hab mir nen neuen Rechner geholt und nach meiner ersten frischen XP-Installation festgestellt, dass die...

  1. Hallo, hab mir nen neuen Rechner geholt und nach meiner ersten frischen XP-Installation festgestellt,
    dass die praxistaugliche Performance meiner SATA 300 Platten bei durchschnittlich 8 - 10 MB/s liegt.

    Ne 600MB Datei von Partition A nach Partition B zu kopieren dauert echt ne halbe Ewigkeit.
    Natürlich sind alle Treiber richtig installiert und die Controller werden konfliktfrei im Gerätemanager angezeigt.

    Das Board hat 2 Controller, einen von Gigabyte und einen AMD / ATI, die verwendeten Kabel sind Original-Gigabyte-Zubehör.
    Zunächst hatte ich die beiden Seagate Barracuda SATA300 Platten als RAID1 aufm Gigabyte-Controller laufen: 8 - 10 MB im Durchschnitt.

    Das RAID 1 hab ich mitterweile testweise aufgelöst und jede Platte einzeln sowohl am Gigabyte Controller als auch am AMD / ATI Controller getest und bin erstaunlicherweise zum selben Ergebnis gelangt. Hat jemand ne Idee woran es liegen kann ?

    Konfiguration:

    Gigabyte MA790FX-DS5
    AMD Athlon 64X2 5400+
    4GB DDR1066
    2x 750GB Seagate SATA300 (ST3750330AS)
    Engermax EPR425AWT PRO82+
    MSI NX8600GT Grafik
    Windows XP Pro SP2, frisch installiert


    Danke und Grüsse
     
  2. hmm...

    Schuss ins blaue: CHipsatztreiber nochmal drüber und neue Kabel testen
     
  3. Chipsatz Treiber hab ich bereits erneut installiert und ein ganz neues SATA-Kabel eben ausprobiert

    Ergebnis: Immer noch diesselbe Performance
     
  4. Ist der Screibcache der Festplatte aktiviert?
     
  5. Ja wieso ?! Abschalten ?!
     
  6. Hab ich gemerkt, bin jetzt bei super 3 bis 5 MB pro Sekunde :D

    Hab eben mal HD Tach laufen lassen, Burst Speed 130MB/s und Average Read 88,7 MB, selbes Resultat mit deaktiviertem Schreibcache. Im BIOS hab ich nun auch schon alle Optionen durchgetestet, SATA -> AHCI und RAID und natives IDE (momentan aktiv), alles der selbe Sch*****. ... auch vorher mit HD Tach ähnliche Resultate mit allen Optionen.

    Kann es vielleicht ein XP Problem sein ?! Is frisch mit SP2, aber keine weiteren Updates bisher gezogen. Gibts zufällig nen Update nach SP2 welches so ein Problem behebt bzw. einen derartig bekanntes Problem nach SP2 ?!

    Danke

    [br][br]Erstellt am: 08.08.08 um 22:48:48[hr][br]Die aktuellen Gigabyte Treiber hab ich schon drauf und die platte abwechselnd auf den Controllern getestet aber ich kanns gerne nochmal machen.

    So System grade nochmal aufn aktuellen Update-Stand gebracht, auch keine Verbesserung erreicht :-(
     
  7. Die XP-Updates stopfen i.d.R. nur Sicherheitslöcher. Welches Programm zeigt Dir bei welchen Kopieraktionen (von wo nach wo) die bescheidenen Werte an?

    Franky
     
  8. Total Commander 7.03 und meine Stopuhr ... und im Explorer dauert es genauso lange mitm Kopieren

    @marcohae: Seltsam, der Download bei Gigabyte scheint nur für 64Bit zu sein, ich kann nix davon starten.
    Habs nochmal mit der Downloadseite gegengeprüft, da steht eindeutig WXP.
    Hier mal der Inhalt des Downloads:

    ctor.dll
    DotNetInstaller.exe
    IKernel.dll
    iKernel.rgs
    ISBEW64.exe
    ISBEW64.rgs
    IsBEW64.tlb
    ISBEW64A.exe
    IScript.dll
    ISProBE9x.tlb
    ISProBENT.tlb
    IUser.dll
    objectps.dll
     
  9. Beim Download der Treiber muss man heutzutage schon genau hinschauen wg der 64bit-Geschichten.
    Ist vielleicht nicht hilfreich, aber: Nimm mal 2GB RAM raus. Ein 32bit-XP kann keine 4GB verwalten. Vielleicht drückt das auf irgendwelchen Umwegen die Performance.
    Ein neues MB sollte schließlich ok sein.
    Wie sieht es aus, wenn Du nur eine Platte an einem Controller hast und von Partition zu Partition kopierst? Evtl. den überflüssigen Controller im BIOS deaktivieren.

    Franky
     
Die Seite wird geladen...

SATA 300 Performance bei 8MB auf Gigabyte MA790FX-DS5 - Ähnliche Themen

Forum Datum
Problem mit IDE und SATA (schlechte Performance) Hardware 12. Juni 2007
Suche leise SATA-Festplatte mit 8 TB Hardware Samstag um 20:16 Uhr
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016
Festplatten im SATA Quickport funktionieren nicht Hardware 28. Mai 2016
Wechsel der Platte im SATA Quickport funktioniert nicht Windows 7 Forum 10. Feb. 2016