SATA DVD-Rom funktioniert nicht richtig

Dieses Thema SATA DVD-Rom funktioniert nicht richtig im Forum "Hardware" wurde erstellt von Robbe12529, 1. Mai 2008.

Thema: SATA DVD-Rom funktioniert nicht richtig Hallo, ich habe folgendes Problem: Ich habe mein IDE DVD-Rom gegen ein SATA DVD-Rom (LG GDR-H20N) ausgetauscht....

  1. Hallo,

    ich habe folgendes Problem:

    Ich habe mein IDE DVD-Rom gegen ein SATA DVD-Rom (LG GDR-H20N) ausgetauscht.

    Das Laufwerk wird im BIOS und unter Win Vista Business SP1 auch erkannt.

    Was nicht funktioniert ist: 1. Booten von dem H20N (Bootsequenz ist im BIOS entsprechend engespasst) und 2. eingelegte DVDs / CDs werden zwar erkannt, ein Zugriff ist aber nicht möglich. Der Rechner friert dann ein.

    Meine Konfig:

    ASRock ALiveNF7G-HDready (1.90)
    Athlon 64 X2 4400+
    Samsung 160GB SATA an SATA 1
    LG GDR-H20N an SATA 3
    AOpen DVD-Ram an IDE Slave

    Vielen Dank für Eure Hilfe im Voraus.

    MfG
    Robbe
     
  2. Hallo Robbe,

    gibt es ein Fehlercode im Hardware-Manager?
     
  3. Hallo,

    nein gar nicht. Das SATA DVD-Rom wird sowohl vom Bios sowie im Gerätemanager einwandfrei erkannt. CCs werden auch anfänglich gelesen, aber so bald ich zugreifen will, stützt der Explorer ab.

    MfG
    Robert
     
  4. Okay, der Explorer stürzt ab.

    Dann gibt es zwei Möglichkeiten wobei die 2 ist wahrscheinlich nicht ist.

    Gehe in den Geräte Manager, klicke auf IDE ATA/ATAPI Controller, her drunter befinden sich auch die SATA (Serial ATA) Controller. Jetzt schaust du , in dem du die mit doppelklick der linke Maustaste öffnest, welches Gerät angeschlossen ist. Sollte mit Primary und Secondary gekenntzeichnet sein.

    Da du die Festplatte auf SATA 1 dran hast, und das Laufwerk auf SATA3 nach deinen Angaben, müsste es der zweite Controller sein.

    Wenn du ihn rausgefunden hast, Klicke auf diesen Controller und deinstalliere ihn, der installiert sich von selber wieder neu.
    [size=8pt](normalerweise, wenn er es nicht macht, verwende den SATA Treiber der auf der Mainboard CD drauf ist, müßte aber ohne gehen)[/size]

    Die zweite Möglichkeit wäre, das LW wäre defekt, haste es mal in einem anderen Rechner ausprobiert?
     
  5. Hallo,

    vielen Dank für die Tipps.

    Ich habe das LW an zwei Rechner ausprobiert.

    1. komplette Neuinstallation
    2. vorhandenes System

    Jeweils ASrock Mainboards mit Athlon 64 X2 und Win Vista XP1.

    Immer das gleiche Fehlerbild.

    Dann ich wohl von einem defekten LW ausgehen ?

    MfG
    Robert
     
  6. Sogesehn ja.

    Wenn es an zwei (drei) Rechnern das selbe ist, nicht viel überlegen, umtauschen.

    Was du beschreibst, hatte ich 2x. Wobei es um zwei DVD Brenner handelten. (Bei dem einen war er sogar zweimal hintereinander kaputt, kaum zu glauben aber wahr)

    Kommt zwar selten vor, aber nix ist unmöglich.
     
Die Seite wird geladen...

SATA DVD-Rom funktioniert nicht richtig - Ähnliche Themen

Forum Datum
Suche leise SATA-Festplatte mit 8 TB Hardware Gestern um 20:16 Uhr
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016
Festplatten im SATA Quickport funktionieren nicht Hardware 28. Mai 2016
Wechsel der Platte im SATA Quickport funktioniert nicht Windows 7 Forum 10. Feb. 2016
SATA-Steckmodule rote und schwarze an ASUS-Board Sonstiges rund um den PC & Kaufberatung 16. März 2015