SATA Platte neben IDE Platte Windows auf D: ??

Dieses Thema SATA Platte neben IDE Platte Windows auf D: ?? im Forum "Hardware" wurde erstellt von jeti, 7. Dez. 2006.

Thema: SATA Platte neben IDE Platte Windows auf D: ?? Ich habe folgendes Problem, mal sehen, ob jmd. Hilfe weis ... Ich habe eine SATA-Platte und eine IDE Platte. Die...

  1. Ich habe folgendes Problem, mal sehen, ob jmd. Hilfe weis ...

    Ich habe eine SATA-Platte und eine IDE Platte.
    Die Partitionen waren wie folgt aufgeteilt:
    C: SATA (Windows XP Home)
    D: SATA
    E: IDE

    Ich wollte gestern Windows XP neu installieren und zwar auf der gleichen Partition, wie vorher
    (also C: auf der SATA Platte)
    Nach er Neuformatierung und Windowsinstallation in derselben Partition ist Windows aber auf D: !?!?

    Die Neue Partitionierung sieht also so aus:
    C: IDE (enthält boot.ini usw.)
    D: SATA (Windows)
    E: SATA

    Kann ich es irgendwie hinbekommen, dass ich Windows wieder als C: auf der SATA Platte bekomme?

    Ich habe schon versucht, die IDE Platte auszuschalten, aber nach der Neuinstallation sagt mir das BIOS, dass die NTLR fehlt (schätze mal die Startdateien von XP). Daten auslagern wird etwas schwer, da die beiden
    Datenpartitionen sehr voll sind.
     
  2. Ich hole den Thread mal wieder hoch, ich habe nämlich dasselbe Problem (wenn der PC mal läuft, siehe anderer Thread)

    Habe Windows auf der SATA Platte und ne IDE dazu. Wenn ich Windows installiert habe, verläuft der Windowsstart normal schnell, aber im Betrieb ist es natürlich langsam, weil keine IDE und Grafiktreiber da sin. Nach der Installation der Systemtreiber des Mainboards (neueste Version jeweils) braucht der Rechner ca. 3min. zum booten !??!

    Der Bootvorgang sieht ca. so aus:
    Es erscheint nach dem Anzeigen des Speichers, der Laufwerke und der IRQ-Tabelle (alles normal schnell) ein ziemlich abgedunkeltes Windows-Startsymbol, dass ca. 20-30 sekunden sichtbar ist, bis die Farbe davon klarer wird (Als das Windows XP-symol auf schwarzem Hintergrund), der Willkommensbildschirm bleibt meist ca. 10 sek. da und wenn der Desktop eingeblendet ist, dauert es nochmal mindestens 30-40 sekunden, bis Windows betriebsbereit ist - danach läuft aber alles normal. Anwendungen und Spiele laufen einwandfrei...

    Windows XP Home ist SP2 incl. aller Updates (Automatisch übers auto-Update)

    abgetrennt vom Uralt-Thread Bootvorgang mit aktviertem SATA extrem langsam:
    http://www.wintotal-forum.de/index.php/topic,102876
     
  3. Hallo
    Für die Installation von Windows XP auf die SATA-Festplatte, musst du höchst wahrscheinlich während der Installation bzw. ganz am Anfang durch drücken der F6-Taste mittels einer Diskette die Treiber für den SATA-Kontroller einbinden. Diese Treiber findest Du normalerweise auf der CD für das Motherboard oder eventuell eine neuere Version von der Boardhersteller-Seite herunterladen. Was für ein Motherboard hast Du denn?
    Die IDE-Platte würde ich während der Installation auch abklemmen und das Bios hat deswegen eigentlich gar nicht zu reklamieren. Ich gehe mal davon aus, dass die Boot-Reihenfolge im Bios korrekt eingestellt sind.
    Falls Du kein Disketten-Laufwerk hast, was ja durchaus sein kann, oder Du Schwierigkeiten hast, die SATA-Treiber über F6 einzubinden, dann empfiehlt sich mit nLite http://www.wintotal.de/softw/?id=2364 eine neue XP-Installations-CD zu erstellen. Mit diesem nLite kannst Du die Treiber direkt in die CD einbinden und dann entfällt der Stress mit der F6-Taste. Ausserdem kann man mit nLite noch das SP2 sowie alle Hotfixes mitintegrieren und es gibt viele Einstellmöglichkeiten und Tweaks. Eine deutsche Anleitung gibt es hier: http://www.german-nlite.de/guide=german-nlite-guide-sinn_und_zweck
     
  4. Danke für die fixe und ausführliche Hilfe!

    Es ist ein MSI Board K7N Delta 2 oder so ähnlich - auf jeden Fall mit NVidia NForce2 Chipsatz.

    Also, Treiber scheine ich keine einbinden zu müssen - da die Festplatte direkt erkannt wird und auch
    die richtige Größe angezeigt wird, aber ich versuche es nochmal, kann ja nicht schaden. Ich denke jedenfalls
    nicht, dass das hilft.

    Bei der Bootreihenfolge konnte ich einstellen, welche erkannte Platte zuerst nach nem Betriebssystem
    durchsucht werden soll - da habe ich natürlich die SATA-Platte angegeben...
     
  5. IMHO bringt F6 nichts, da sich Windows ja auf der SATA Platte installiert hat, den Treiber also wohl selber hatte.
    Ich würde die IDE Platte abklemmen und Windows neu installieren, danach die IDE Platte wieder anschliessen und evtl. über die Datenträgerverwaltung die Laufwerksbuchstaben neu setzen, wenn sie nicht passen sollten.

    Eddie
     
  6. Hab ich ja geschrieben - IDE Platte war abgeklemmt - jetzt ist Sie wieder dran und das BIOS meldet NTLR odersoähnlich fehlt...

    Laufwerksbuchstaben hab ich noch nicht geändert ... geht das überhaupt mit der Systemplatte!?
     
  7. Logisch, weil der Bootloader auf der IDE-Platte war.

    Installiere XP bei abgeklemmter IDE-Platte neu auf die S-ATA.

    AFAIR kann man auch die Bootdateien rüberkopieren und die boot.ini editieren, das hab ich aber nicht mehr im Kopf.
     
  8. daas hört sich gut an - fragt sich nur, wie der IDE-Kanal benannt ist . mal sehen!
     
  9. Interessanterweise hat sich das Problem von selbst gelöst:

    Ich habe die Installation auf der Partition durchgeführt, wo ich sonst auch installiert habe und mal ein
    paar Updates runterladen lassen.

    Vor dem Neustart habe ich die IDE Platte wieder eingebunden und siehe da: sie wurde als G: eingegliedert... seltsam aber schön!
     
Die Seite wird geladen...

SATA Platte neben IDE Platte Windows auf D: ?? - Ähnliche Themen

Forum Datum
Suche leise SATA-Festplatte mit 8 TB Hardware Gestern um 20:16 Uhr
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016
Festplatten im SATA Quickport funktionieren nicht Hardware 28. Mai 2016
Wechsel der Platte im SATA Quickport funktioniert nicht Windows 7 Forum 10. Feb. 2016
SATA Platten bremsen den Win Start. Nur von SSD booten und danach die SATA zuschalten Windows 7 Forum 17. Okt. 2014