SATA2 und Win Vista

Dieses Thema SATA2 und Win Vista im Forum "Windows Vista Forum" wurde erstellt von Chris213, 9. Mai 2007.

Thema: SATA2 und Win Vista Moin, moin, Bin noch neu hier, hoffe ihr helft mir trotzdem. Hab gleich ein paar Probleme. Erstmal eins nach dem...

  1. Moin, moin,

    Bin noch neu hier, hoffe ihr helft mir trotzdem.

    Hab gleich ein paar Probleme. Erstmal eins nach dem anderen:

    K9N Neo Board (Bios: 1.6, aktuell)
    AMD X2 5600+
    2 GB G.E.I.L DDR2-800
    Western Digital, SATA 2, WD2500KS (250 GB)
    OS: Windows Vista Buisness

    so, etz die Probleme:

    1) Beim Speedtest unter Control Panel -> Device Manager -> Storage Controller -> NVIDIA nForce Serial ATA Controller -> Port 0 (meine Festplatte) kommen folgende, etwas verwirrende Ergebnisse:

    Theoretical Limit: 300,0
    Burst Speed: 143,2
    Sustained Speed: 64,5

    Das ist doch vieeeeeeeeel zu langsam für ne SATA2-Platte, oder? Woran könnt das liegen? Aktuelle Treiber vom Mainboard sind installiert...muss ich was spezielles im Bios machen? 8o

    2) Wenn ich Vista runterfahr bzw. restarte, fährt er die Festplatte mehrmals runter. Das hör ich (*klack* *tsiuuuuuuuuuum*, *klack* tsiuuuuuuuum*, usw.).
    Aber nur beim Runterfahren bzw. Neustart. Während dieser Windows fährt runter Bildschirm da is...any Hints? Macht mir schon sorgen...

    3) Wenn ich größere Dateien ausführe, dauert das eeeeeeeeeeeeeeewig. Neulich mal den Installer von Americas Army aufgerufen (2,5 GB) und er hat ca. 10-15 Minuten gebraucht (kein Witz!), bevor das eigentliche Installer-Fenster erschien. Die Installation an sich lief mit normaler Geschwindigkeit. Das kanns doch net sein, oder?

    4) Was noch zu erwähnen wäre: Der Rechner startet Problemlos, ohne Fehlermeldung, allerdings kommt im Bios Screen kurz ein *Beep,bub,beeb,bub* aus dem Speaker. Alle 4 Beeps sing kurz und recht schnell, jedoch in unterschiedlichen Tonlagen. Jedoch keine Fehlermeldung. Liegt das evtl. an der USB-Tastatur? Bei den Error-Beep-Codes hab ich jedenfalls nix im Netz gefunden...

    Schon mal Danke für eure Hilfe...

    Gruß Chris
     
  2. Das ist völlig normal.
    In der effektiven Lese-/Schreibgeschwindigkeit sind SATA-Platten nur unwesentlich schneller als aktuelle IDE-Platten (PATA).
    Die Daten, die da angegeben sind, beziehen sich über die THEORETISCHE Übertragungsgeschwindigkeit der Schnittstelle.
    Die Tatsache, dass es ewig dauert, bis der Americas-Army-Installer startet liegt in der Natur der Sache, dass das schlichtweg eine komprimierte Datei ist, die erstmal entpackt werden will.
    Ich persönlich halte sowieso nichts von derart großen Setups, aber da kann ich wohl nichts ändern.
    Versuch doch mal, den Installer mit Winrar oder so zu entpacken. Das könnte klappen; wenn du dann das entpackte Setup startest dürfte das wesentlich schneller gehen.

    Die Geräusche die du da hörst können auch sehr wohl von nem optischen Laufwerk stammen... Wenn du eine CD/DVD im Laufwerk hast nimm die doch mal raus und probiers nochmal.
     
  3. Erstmal danke für die Turbo-Antwort.

    kk, dass mit der theoretischen/tatsächlichen Geschwindigkeit leuchtet mir ein. Damit wär Punkt 1) vom Tisch (auch wenn ich gehofft hatte, dass sich der Umstieg von IDE auf SATA mehr lohnen würde...)

    Deine Ausführungen zu Punkt 3) leuchten mir auch ein. Hab halt nen komplett neues System und dachte, da ist alles VIEL schneller. Naja, bin jetzt wieder auf dem Boden der Tatsachen...

    Damit bleiben noch Punkt 2) und Punkt 4) offen. Weiss jemand Rat? Achja, spielt keine Rolle ob CD drin is oder nicht, Geräusche kommen immer. Bin mir auch ziemlich sicher, dass es von der Harddisk ausgeht. Komisch nur, dass es nur beim Runterfahren passiert...

    Gruß Chris
     
  4. lass mal ein testprogramm vom hersteller über die platte laufen.
    eventuell ist diese ja defekt.
     
  5. Scandisk, Herstellersoftware und HDirgendwas drüberlaufen lassen...3 Tools, immer gleiches Ergebnis. Festplatte hat nicht einen einzigen Badsektor. Das ist doch mal strange, oder? ???

    Achja, und wegen Punkt 4...hatte gerade meinen IPod dran hängen...ausversehen auch während des Neustarts....und schon kam ein *beeb* dazu, aber keine Fehlermeldung...glaub langsam dieses Gepeepe is not a bug, its a feature %)
     
  6. steht was in der Ereignisanzeige?
    was sagen die s.m.a.r.t.-informationen?

    also bei den beschreibungen wird sicherlich der schreib-/lesekopf was weg haben.

    ich würde mich mit den händler in verbindung setzen und diese festplatte umtauschen.
     
Die Seite wird geladen...

SATA2 und Win Vista - Ähnliche Themen

Forum Datum
ASROCK(ASUS)4CoreDual-SATA2+Dual-Core 2x3000MHz PCI Fehler Hardware 21. Dez. 2007
SATA2-Festplatte wird nicht erkannt Hardware 23. Mai 2007
SATA2-Kabel - Marketing-Gag? Windows XP Forum 23. Feb. 2007
IDE +Sata +Sata2 - Wie richtig ? Hardware 25. Jan. 2007
ASRock 939Dual-SATA2 S939 ULI1695 Sonstiges rund um den PC & Kaufberatung 13. Nov. 2005