Scandisk ? gleiches Problem trotz Image-Wiederherstellung

Dieses Thema Scandisk ? gleiches Problem trotz Image-Wiederherstellung im Forum "Windows XP Forum" wurde erstellt von wowische, 5. Jan. 2005.

Thema: Scandisk ? gleiches Problem trotz Image-Wiederherstellung Am 3. Januar 2005 erstellte ich ein Image (mit TrueImage 7), da das System funktionierte. Am 4. Januar hatte ich...

  1. Am 3. Januar 2005 erstellte ich ein Image (mit TrueImage 7), da das System funktionierte.
    Am 4. Januar hatte ich Probleme mit dem Windows Media Player ? bzw. eben der hatte Probleme mit Videos und Musikdateien. Da machte ich wohl ein paar Klicks zu schnell und zu viel, und immer wieder blieb zwischendurch der PC hängen, bis bei einem erneuten Neustart ein Scandisk (chkdsk oder checkdisk oder wie immer das heißt) der Partition I:\ erfolgte (dort liegen die Video- und Musikdateien).
    Soweit so gut.
    Um nicht abermals in die Registry eingreifen zu müssen (Änderung der BootExecute, um den Scandisk abzustellen), stellte ich also das Image vom 3. Januar wieder her. Da hatte der WMP noch keine Zicken gemacht, und da hat es auch noch keinen Scandisk gegeben.

    Doch beim Neustart nach der Wiederherstellung des Images erfolgte abermals dieser vermaledeite Scandisk. Und auch nach der Wiederherstellung eines Images vom 1. Januar 2005!
    Wie kommt das?
    Bei der Wiederherstellung eines Images sind doch die Ursachen, die nach der Erstellung dieses Images gesetzt wurden, überhaupt nicht mehr vorhanden ? nie vorhanden gewesen!

    Ich begreife das nicht? ???


    Gruß
    Wolfgang
     
  2. beinhaltet dein Image denn auch die Partition I? Wenn ja, könnte eventl auch die Platte einen weg haben, das würde durch ein zurückgespieltes Image wohl nicht behoben.
     
  3. Danke für deine Antwort, Juergen_F!

    Nein - das habe ich ganz vergessen zu erwähnen:

    Die erwähnten Images enthalten nur die Betriebssystem-Partition C:\ einschließlich der installierten Programme.
     
  4. hallo Wolfgang,
    prüf doch  mal die Partition I:\ mit chkdsk /f /r

    Es könnte ja sein, dass der Player Probleme mit den Daten (Audios, Videos) hatte und deshalb meckerte bzw. hängenblieb.
     
  5. Hallo, Longney!

    Gute Idee - aber ich habe keine Ahnung, wie ich das machen muss. - Mit DOS kenne ich mich nicht aus.
    (Geht das über Start - Ausführen - cmd? Und wie sind dann die Eingaben zu machen, dass z.B. auch das Verzeichnis gewechselt wird...?...)

    Im Übrigen verlief der Scandisk von I:\ negativ, will sagen, es wurden keine Fehler festgestellt.
    Einen Festplatten-Check habe ich erst vor kurzem durchgeführt (mit Western Digital Data LifeGuard Diagnostics) - da ist alles o.k.

    Ich kann mir das nur so vorstellen, dass vom BS oder vom Windows Media Player (oder vom RealPlayer; mit dem gab es die selben Probleme) irgend eine Datei auf der Partition I:\ abgelegt worden ist, die nun diesen Scandisk verursacht. Ich habe aber nichts dergleichen gefunden (was nicht unbedingt etwas zu sagen hat...).

    Oder liegt es gar wieder einmal an den Norton SystemWorks? Den Norton AutoProtect habe ich jedoch abgeschaltet. (Nichtsdestotrotz liegt auf jeder Partition im Recycler jeweils ein Ordner NProtect).

    ???
     
  6. Hallo Longney!

    Ich hab's jetzt doch hingekriegt. 8)

    I:\>chkdsk /f /r verlief auch negativ. Es wurden keine Probleme festgestellt.

    Ich kapier's einfach nicht, was das sein könnte.
    Nun ja, ich habe halt den Wert der BootExecute in der Registry geändert, dass ich Ruhe habe.
    :eek:
    Wolfgang
     
  7. oh Entschuldigung lieber Wolfgang,
    in Deinen Thread habe ich gar nicht mehr reingeguckt. :-[
    Norton Systemworks?? Da gab's neulich einen Thread, wo das ebenso unerklärliche Chkdsk Problem behandelt wurde und Norton im Zusammenhang stand. Leider sind meine Treffer, wenn ich hier bei WT was suche, nicht gerade Volltreffer.

    Funzt der Player jetzt eigentlich?
     
  8. Hi Longney!

    Da musst du dich nicht entschuldigen. Das wär' ja noch schöner... :D

    Ich erinnere mich vage an diesen Thread; möglicherweise ist NProtect von Norton SystemWorks die Ursache.
    Der Windows Media Player funktioniert wieder - nach der Wiederherstellung dieses genannten Images sowieso. 8)

    Logischerweise kann die Ursache für dieses Problem nur etwas sein, das auf einer anderen Partition als C:\ eine Datei ablegt. Und NProtect tut das: Jede Partition beinhaltet ein Verzeichnis Recycler, und darin bringt Norton Systemworks ein weiteres Verzeichnis NProtect unter. Ob Windows XP so etwas (oder ähnliches) auch macht? - Keine Ahnung. ???

    Ob dies wirklich die Ursache ist, werde ich jedoch erst später überprüfen können, da ich mittlerweile ein Image vom Juli 2004 wieder hergestellt habe. Es gibt viel zu tun, bis da wieder alles auf dem neuesten Stand ist. Die Updates (einschl. XP SP2) sind dabei das Wenigste - aber die vielen individuellen Einstellungen... :p

    Momentan bin ich ohne die Nortons - und ob ich es nun wahrhaben will oder nicht: Das System ist schneller (und fehlerfreier...?). Trotzdem habe ich mit nur der windowseigenen Firewall und dem Virenscanner Antivir Personal Edition ein ungutes Gefühl. Ich werde wohl doch wieder NAV installieren. Und vermutlich auch die Firewall von Symantec. Aber mehr auch nicht!

    Gruß
    Wolfgang
     
  9. :D
    nachdem ich die SystemWorks noch nie hatte kann ich deren Auswirkungen natürlich auch nicht beurteilen.
    Dass Dir eine Menge Arbeit ins Haus steht, kann ich allerdings ziemlich genau nachfühlen. ;)

    Bei NIS kenne ich die 1/2 Minute-Startverzögerung, aber ansonsten kann ich mich im Gegensatz zu vielen anderen Leuten seit langem nicht mehr beklagen. Es gibt weder Abstürze, noch sonstige Absonderlichkeiten.
    Eine Desktop-Firewall ist nun mal was sie ist, aber mir reicht diese wenn auch minimale Schutzfunktion derzeit. Der Virenscanner scannt Mails beim Eingang und das kann Antivir leider nicht.

    Wolfgang, das wird schon wieder, einem User wie Dir kommt auch die jahrelange Erfahrung mit früheren BS zugute. :-*
     
  10. Ganz genau! Die jahrelange Erfahrung wird mir helfen. Vor allem hilft sie mir, gaaaanz ruhig zu bleiben... 8)

    Gerade habe ich die Hilfe von Antivir durchforstet und dabei auch festgestellt, dass es nix ist mit Scannen von E-Mails bei deren Eingang. Das ist natürlich sehr schlecht.
    Auch deshalb werde ich wieder NAV installieren. War schließlich bisher immer zufrieden damit und hab's ja auch bezahlt! :D

    Die 30 Sekunden Startverzögerung sind ja nicht wirklich ein Problem, denke ich, obwohl ich mich ständig aufrege, wenn der Kasten so lange braucht zum Hochfahren.

    Da ich die Nortons nun schon mal deinstalliert habe, werde ich nun nach und nach testen, was - wenn überhaupt - bremst. Also erstelle ich ein System mit NAV, aber ohne NPF; eins mit NPF, aber ohne NAV, und eins mit NAV und NPF. Und von allem natürlich ein Image oder zwei ( ;D), und schließlich werde ich vermutlich doch NAV und NPF installieren und mich dann wieder wohlfühlen! :)

    Viele Grüße
    Wolfgang
     
Die Seite wird geladen...

Scandisk ? gleiches Problem trotz Image-Wiederherstellung - Ähnliche Themen

Forum Datum
Scandisk spinnt Windows 95-2000 15. Juni 2009
Scandisk - Welche Optionen? Windows XP Forum 13. Mai 2008
Scandisk & Löschrechte unter Linux Linux & Andere 17. März 2008
Scandisk setzt zwei große Dateien auf Dateigröße 0 Windows XP Forum 14. Aug. 2007
scandisk geht nicht Windows XP Forum 4. Feb. 2007