Scanner unter WinXP

Dieses Thema Scanner unter WinXP im Forum "Windows XP Forum" wurde erstellt von Cussy, 19. Juni 2007.

Thema: Scanner unter WinXP Hallo, ich habe ein ärgerliches Problem : ich versuche einen Scanner ( Canon N670U ) an einem XP Home mit SP2 zu...

  1. Hallo,

    ich habe ein ärgerliches Problem : ich versuche einen Scanner ( Canon N670U ) an einem XP Home mit SP2 zu betreiben. Scanner ist per USB angeschlossen.

    Auf diesem PC gibt es 3 User, die alle mit Admin- Rechten ausgestattet sind. 2 von diesen Usern können den Scanner in diversen Anwendungen nutzen ( PictureIt!, Canon Toolbox ect ). Der 3te User erhält die Meldung, daß keine Twain-Quelle vorhanden ist, obwohl der Scanner deutlich sichtbar in der Systemsteuerung zu sehen ist und laut Test auch einwandfrei funktioniert. :tickedoff:

    Es wurden bereits ältere, sowie auch neuere Treiber ( Twain ) und Softwarevarianten versucht, verschiedene Installations-Ansätze ect.... es will einfach nicht funktionieren.

    Hat jemand eine Lösung / Tipp parat ?

    Vielen Dank im Voraus.

    Marcus
     
  2. Hallo

    was sagt den der Geräte-Manager dazu? Steht der Scanner drin?

    Ist der Benutzer mit einem eingeschränkten Konto?

    Bei manchen Programmen muss dern Twain Treiber auch zugewiesen werden
     
  3. Hallo,

    danke für die Antwort, der Scanner taucht überall auf, nur nicht da, wo er soll :|

    Der Benutzer hat Admin-Rechte... z.B. in der Toolbox kann ich den Scanner nicht auswählen, weil er nicht auftaucht, ebenso bei PictureIt!... wie gesagt, unter allen anderen Benutzern habe ich diese Möglichkeit. :-\
     
  4. Hallo,
    das war ja bisher nicht sehr ergiebig mit Lösungsvorschlägen...
    Deshalb will ich noch eins obendrauf setzen.
    Ich hatte plötzlich erhebliche Probleme mit meinem Scanner (Medion MD 90090)am USB-Anschluss, das Scannen blieb unkontrolliert immer an irgendeiner Stelle hängen und die Scannersoftware (ScanWizard 5) stürzte ab. Der Scanner wird überall richtig erkannt, keinerlei Hinweise auf Treiberprobleme o.ä., nur scannen tat er halt nicht.
    Nach vielen Google-Hinweisen habe ich dann durch den Einbau einer neuen PCI to USB-Karte mit NEC-Chipsatz erst einmal den Scanner wieder prima zum Laufen gebracht. Es hat doch alles etwas mit dem Datenfluss zu tun. Ich kann also wieder aus dem ScanWizard heraus alles scannen.
    Aber in den Anwendungsprogrammen (PhotoImpact, CorelDraw, Adobe Acrobat, ReadIris) wird der Scanner auch erkannt und läßt sich auswählen, aber beim Versuch zu scannen kommt Fehler beim holen der Twain-Datenquelle, prüfen sie, ob der Scanner richtig angeschlossen ist.... Nun habe ich auf meinem PC mal einen neuen Nutzer mit Admin-Rechten eingerichtet und siehe da, der Scanner funktioniert mit allem was und wie er soll. Es hängt wohl mit den Nutzerprofilen zusammen und ich habe durch irgendwelche Installationen mein Originalprofil hinsichtlich
    Scanner verbogen. Das Kopieren von einschlägig erkennbar zum Scannerbetrieb gehörigen Dateien von einem Profil zu meinem Originalprofil hat bisher auch nichts gebracht. Es müssen also noch andere versteckte Einträge vorhanden sein, nur eben wo und welche.
    Hat noch jemand eine Idee, wie man das Profil daraufhin prüfen kann, sonst müsste ich mir mit dem neu angelegten Nutzerprofil heimisch einrichten und es dann zum Standardprofil machen.
    Grüße
    funker
     
  5. Hallo again,
    also ich schließe für meinen Teil den Thread hier ab,
    ich habe einen neues Benutzerkonto auf meinem PC mit Admin-Rechten angelegt, alle notwendigen und kopierbaren Profile von meinem alten Konto reinkopiert und der Scanner funktioniert wie es sich gehört.
    Gruß
    funker
     
Die Seite wird geladen...

Scanner unter WinXP - Ähnliche Themen

Forum Datum
Scanner-Unterstützung in PSE 12 Windows 10 Forum 5. Okt. 2016
Scanner LiDE 110 unter windows 8.1 Windows 8 Forum 2. Sep. 2014
Scanner Umax 1220 unter Windows 7 installieren Treiber & BIOS / UEFI 24. Sep. 2010
Online-Scanner unter Firefox Windows XP Forum 27. Juni 2009
Canon Scanner N690U unter WIN verkleinert die Bilder? Hardware 26. Jan. 2008