Schwere Troubles mit Plustek Scanner

Dieses Thema Schwere Troubles mit Plustek Scanner im Forum "Hardware" wurde erstellt von Geschöpf, 26. März 2003.

Thema: Schwere Troubles mit Plustek Scanner Hallo! Nachdem ich von einem Freund erfahren habe dass sich hier Profis rumtreiben hoffe ich auf eine Lösung oder...

  1. Hallo!
    Nachdem ich von einem Freund erfahren habe dass sich hier Profis rumtreiben hoffe ich auf eine Lösung oder zumindest einen Gedankenanstoß. Bin mit meinem Latein nämlich echt am Ende!

    Problem: Nagelneuer Scanner Plustek OpticPro ST24 wird von XP nicht erkannt.

    Meine bisherigen Maßnahmen:

    1. Treiber bzw. Software zuerst geinnstet, dann runtergefahren - Scanner angehängt. Ergebnis: NULL! *seufz*
    2. Umgekehrt probiert - also zuerst Scanner angestöpselt, dann Treiber und Soft drauf. Vorher fein säuberlich Image retour gespielt (wegen von der 1. Installation evtl. zurückgebliebener Leichen). Ergebnis: NULL! *ächz*
    3. XP neu geinstet - versuchshalber ohne SP und beide Methoden wiederholt. Ergebnis: NULL *aarrgghh*
    4. XP neu geinstet, diesmal mit SP1 und danach Scanner angestöpselt. Ergebnis: NULL *vorwutschnaub*
    5. Zig Mal genervt bei Plustek (de, ch, und sogar tw) nachgesehen und neueste Treiber gesaugt. Alles wieder von vorn (siehe oben) - Ergebnis: NULL! *mitkoppgegenwandknall*
    6. Email an Support von Plustek geschickt mit detaillierter Problembeschreibung. Ergebnis: Keine Rückmeldung! *gewehrauspackundamoklauf*
    7. 500 Mal die Wände hoch gelaufen, meinen Nervenarzt konsultiert und ne Gun samt Munition gekauft!!!!! *komplettdurchdreh*
    8. Auf Anraten meiner Freundin 2 lt. Baldriantropfen eingenommen *schnarch*
    9. Über Nacht graue Haare bekommen *huch*
    10. .......................hab ich vergessen ;D

    BITTE: Kann mir irgendwer von euch sagen ob ich diesen S****** Scanner jemals zum laufen bekomme und wenn ja, WIE???????? ??? :mad: :eek:
    Evtl. kennt ja jemand nen Registry Trick wie ich das Mistding doch noch ins System einbinden kann

    P.S.
    Von Beileidsmeldungen bitte Abstand nehmen ;D
     
  2. Schon versucht mal unter Sart/Systemsteuerung/Scanner und Kameras/ deinen Scanner mit hilfe der CD ('s) hinzuzufügen?


    Gruß

    bigratte
     
  3. Na klar! Dann sucht der Assistent nach .inf Dateien, kann diese aber nicht finden :mad:
    Auf der Troubleshooting Site von Plustek hab ich mir alles eingehend durchgelesen was Fehlermeldungen bei der Installation des Scanners unter XP betrifft. Dabei ist mir aufgefallen, dass bei einem dort erklärten Installationsszenario geschrieben wird, man soll nach der usbscan.inf suchen - die sollte sich im Root der CD befinden. Tja und genau daran haperts. Die usbscan.inf existiert weder auf der CD noch ist sie bei den runterladbaren Treibern zu finden. Hat auch nix damit zu tun, dass XP gewisse Dateien standardmäßig versteckt. Diese Oprion hab ich längst deaktiviert. Bei mir wird wirklich alles angezeigt. Fazit: Die usbscan.inf existiert NIRGENDS und ohne die darin enthaltenen Harwareinfos kann der Scanner auch nicht installiert werden. Eigentlich ist das ne Sauerei so ne CD auszuliefern. Die Treiber samt Soft ist *imho* total veraltet. Das kann man daran erkennen, dass ein paar .inf Dateien auf der CD sind, aber wenn man mit denen insten will wird einem der Parallelport angeboten. PAH! Das is doch Schnee von vorvorgestern!!! Außerdem hat der Scanner gar keinen Parallelport, der geht nur via USB. Mit anderen Worten: Treiber samt Soft sind schätzungsweise aus dem Jahr 1998. Aber den OptikPro getrauen die sich als neues Gerät anzubieten und dann liefern sie Soft u. Treiber aus der Vorsintflutzeit mit. Einfach lächerlich so ne Taktik!!!! Ich kann nur jedem raten sich NIE nen Scanner von Plustek zu kaufen.
     
  4. Hi, hast Du das SP für XP installiert? Es gab da Probleme mit USB, die dadurch behoben wurden!
    Wenn nicht - installier das doch mal
     
  5. hi
    haben die sich in der faq vielleicht etwas ungenau ausgedrückt, und diese datei ist auf der windows xp cd zu suchen ? nur mal so als idee .

    hank
     
  6. moin!
    sind im gerätemanager die usb-ports eingetragen?
    hast du vielleicht noch andere usb-geräte?
    was für`n board hast du?
    chipsatz- und usb-treiber installiert?
    hast du nur hinten am rechner usb oder auch vorne (wo ist das teil angeschlossen)?
    mal einen anderen port genommen?

    bitte mehr info`s zum system !!! :-\
     
  7. Wie bereits erwähnt habe ich es sowohl mit als auch ohne SP1 versucht - ohne Erfolg. An dem Board bzw. Chipsatztreiber kann es auch nicht liegen, denn ein Scanner von HP wird anstandslos erkannt. Die liefern nämlich die usbscan.inf mit! Das heißt, das System bekommt die richtigen Hardware Infos und kann deshalb den HP anstandslos einbinden. Ich bin mir mittlerweile sicher, dass die Leute von Plustek einfach nur zu faul waren nen anständigen Treiber für XP zu schreiben. Man sieht auch an der Aufmachung der Soft, dass das alles Schnee von vorgestern ist. Alles Win 98 like - *totlach*
    Übrigens: Ich hab noch 2 andere Rechner zu Hause und auf keinem der Rechner läßt sich der Scanner insten! Mittlerweile bin ich auch nicht mehr gewillt, nach einer Lösung zu suchen, denn wie komm ich dazu mir diesen Aufwand anzutun? Ich hab ? 150.- hingeblättert und lt. Aussagen des Händlers und auch lt. Aufdruck der Software CD ist der Scanner XP kompatibel. Das ist jedoch ne glatte Lüge! Irgendwie geht das auch nicht mit dem Datum der auf der CD befindlichen Dateien zusammen denn die sind alle von 1999!!!! Der Scanner allerdings wurde 2002 gefertigt. Die sind einfach nur zu faul um neue Treiber zu schreiben. Tolle Leistung sowas *schnaub*. Der Scanner geht heute noch retour an den Händler, denn ich brauch ihn zu Arbeiten und nicht zum Anschauen geschweige denn dass ich ein Downgrade auf Win98 vornehmen möchte.

    Sollte sich also jemand in Zukunft nen Scanner anschaffen wollen, der auch Negative u. Dias scannt dann HÄNDE WEG VOM PLUSTEK OptikPro!
     
  8. Hi, hatt ich doch glatt überlesen mit dem SP1 :-[
     
  9. Macht ja nix ;)
    Trotzdem danke für eure Rückmeldungen!
     
  10. Moin,

    hatte mit meinen seriellen Plustek und dem extra heruntergeladenen neusten XP-Treiber auch Probleme. Der hatte zwar einige Funktionen mehr, aber die liessen sich nicht aktivieren. Hast Du nur den probiert, oder auch den von der mitgelieferten CD? Mit dem Treiber von der CD funzt der Scanner 1a.

    T 8)M
     
Die Seite wird geladen...

Schwere Troubles mit Plustek Scanner - Ähnliche Themen

Forum Datum
Windows Defender verursacht schwere Systemlast Windows 8 Forum 8. Nov. 2013
schwerer fehler beim updatevorgang Windows 7 Forum 24. Feb. 2011
Schwerer Systemfehler Bluescreen Fehlercode 0000009c Windows XP Forum 10. Feb. 2013
Schwere Probleme beim Aktivieren verschiedener Fenster etc.! Windows XP Forum 20. Sep. 2011
Windows XP C000021a schwerer Systemfehler Windows XP Forum 28. Feb. 2010