Scrollen@Debian

Dieses Thema Scrollen@Debian im Forum "Linux & Andere" wurde erstellt von Peter2, 7. Aug. 2005.

Thema: Scrollen@Debian hi! Ich wollte fragen, wie ich die Scrolltasten bei der Maus im Debian Sarge 3.1 r0a & Gnome aktivieren kann?...

  1. hi!

    Ich wollte fragen, wie ich die Scrolltasten bei der Maus im Debian Sarge 3.1 r0a & Gnome aktivieren kann?

    lg
    Peter
     
  2. Sicherstellen, das in der XF86config folgendes drinsteht:

    Code:
    Section InputDevice
       Identifier Mouse
       Driver   mouse
       Option Protocol    imps/2
       Option Device     /dev/psaux
       Option ZAxisMapping  4 5
       Option Buttons     3
     EndSection
    Siehe auch:
    http://www.pro-linux.de/t_hardware/logi.html

    Gruß
    Sven
     
  3. aber ich hab hier 2 Mäuse drinnen, oder gehört das so???

    Code:
    Section InputDevice
    	Identifier	Configured Mouse
    	Driver		mouse
    	Option		CorePointer
    	Option		Device		/dev/psaux
    	Option		Protocol		PS/2
    	Option		ZAxisMapping		4 5
    EndSection
    Section InputDevice
    	Identifier	Generic Mouse
    	Driver		mouse
    	Option		SendCoreEvents	true
    	Option		Device		/dev/input/mice
    	Option		Protocol		ImPS/2
    	Option		ZAxisMapping		4 5
    EndSection
    Bin für jede Hilfe sehr dankbar :)
    Perter
     
  4. Zwei Einträge stören nicht wirklich ;)
    Änder mal diesen Eintrag ab:

    Code:
    Section InputDevice
    Identifier Configured Mouse
    Driver mouse
    Option CorePointer
    Option Device /dev/psaux
    Option Protocol PS/2
    Option ZAxisMapping 4 5
    EndSection
    in

    Code:
    Section InputDevice
    Identifier Configured Mouse
    Driver mouse
    Option CorePointer
    Option Device /dev/input/mice
    Option Protocol EXPS/2
    Option ZAxisMapping 4 5
    EndSection
    den anderen Eintrag kommentierst Du einfach mit # aus:

    Code:
    #Section InputDevice
    #Identifier Generic Mouse
    #Driver mouse
    #Option SendCoreEvents true
    #Option Device /dev/input/mice
    #Option Protocol ImPS/2
    #Option ZAxisMapping 4 5
    #EndSection
    Danach musst Du den X-Server allerdings neu starten. (/etc/init.d/gdm restart)

    HTH

    Gruß
    Sven
     
  5. war jetzt einige Zeit weg, wie man sieh ....

    Aber das funktioniert ganz und gar nicht so, wie du das schreibst :-(

    1. Sobald ich eine der 2 Mäuse auskommentiere, antwortet gdm mit einem schwerem Fehler, woraufhin gdm überhaupt nicht mehr startet

    Ersetze ich die Input-Section wie du es schreibst erhalte ich außerdem die fehlermeldung, dass er das Protokol EXPS/2 nicht kennt

    lg
    Peter