SCSI Problem: Adaptec 29160 und Nikon Coolscan II

Dieses Thema SCSI Problem: Adaptec 29160 und Nikon Coolscan II im Forum "Hardware" wurde erstellt von Snowman, 28. Sep. 2012.

Thema: SCSI Problem: Adaptec 29160 und Nikon Coolscan II Hallo zusammen, ich hab mich gerade hier angemeldet in der Hoffnung, hier auf jemanden zu stoßen, der mir bei...

  1. Hallo zusammen,

    ich hab mich gerade hier angemeldet in der Hoffnung, hier auf jemanden zu stoßen, der mir bei meinem Problem helfen kann.

    Ich habe mir einen Nikon Coolscan II gebraucht gekauft und dazu eine Adaptec 29160 SCSI Karte.
    Der Scanner hat zwei 50 polige Centronics Anschlüsse. Ein Anschluss ist mit einem Aufsteck-Terminator terminiert.
    Die Karte einen 68 poligen VHDCI Anschluss extern.
    Dazu habe ich mir ein 1,8m Kabel mit entsprechenden Anschlüssen besorgt. (http://www.amazon.de/Verbindungskabel-VHDCI-68-Stecker-Centronics-Stecker/dp/B0060LA9OU).

    Und jetzt das Problem: Beim Starten sagt mir das Bios der Karte, dass der Anschluss nicht terminiert sei und bleibt stehen.

    Muss ich irgendwas im Bios der Karte einstellen? Es steht alles auf Werkseinstellung. Lediglich mit der Auto-Terminierung habe ich rumgespielt (Auto, enable, disable), das Problem bleibt bestehen.

    Oder kann es sein, dass der Terminator kaputt ist? War zwar neu, soll heißen er hat unbenutzt seit Jahren in irgendeinem Regal oder Grabbelkiste gelegen, aber man weiß ja nie.

    Da das mein erster Ausflug in die SCSI-Ecke ist, steh ich da gerade voll auf dem Schlauch.

    Danke schonmal.
     
  2. hp
    hp
    als erstes solltest du dich mit scsi beschäftigen um dann die einstellungsmöglichkeiten der karte bzw. vom scanner vornehmen zu können. du solltest zu allem eine doku erhalten haben, entweder als handbuch oder auf cd als pdf. wenn nicht hier mal die doku zu deinen teilen von der website des jeweiligen herstellers:

    http://www.adaptec.com/de-de/support/scsi/u160/asc-29160/
    http://www.nikonusa.com/pdf/LS20ug.pdf
    http://www.adaptec.com/de-de/produc...ctId=ASC-29160&dn=Adaptec+SCSI+Card+29160

    den passenden scsi treiber für dein betriebsystem (leider schreibst du nicht welches installiert ist) solltest du auch schon installiert haben. dann sollten die kabel zu dem kontroller passen, siehe doku, die terminierung muß in den letzen offenen port an dem gerät sein, damit die daten zürückgeschickt werden, sonst landen sie im nirvana, da der scsi-kontrooler nach dem scanner noch ein andere scsi gerät erwartet und die daten weiterleitet. dann müssen die scsi id´s stimmen. scsi kann bis zu 15 geräte (blatten, laufwerke, drucker, scanner etc.) anhand einer id (0-15) identifizieren, wobei einige id´s fest sind (zb. id 0 ist immer eine scsi platte oder ein device von dem gebootet werden soll, der controller selber hat die id 7), in deinem fall sollte der scanner die id 5 haben (steht so in der doku) dh. du mußt dem scasi-adapter wahrscheinlich über das bios mitteilen, dass er ein gerät mit id 5 für den scanner suchen solll. wie man das einstellt sollte in der doku vom controller stehen. wenn du das alles nicht hinbekommst, such einen fachmann auf (falls du jemanden im bekanntenkreis kennst) oder einen komputerlader der sich noch mit scsi auskennt. scsi war und ist nicht ganz einfach, vor allem wenn man nicht verstanden hat wie scsi arbeitet, oder man das falsche kabel hat (bei scsi gibt es mehrere varianten) oder die terminierung falsch gemacht wurde usw. usw. ...

    such auch hier im forum mal nach scsi und scanner ... es gab in der vergangenheit auch schon threads zu dem thema ...

    gruß

    hugo
     
  3. Hallo Hugo und danke für deine Antwort.
    Mein OS ist Windows7 Professional 64Bit. Treiber sind installiert. Tut aber noch nichts zur Sache, weil ich ja leider gar nicht so weit komme.
    Der Scanner ist das einzige Gerät und der Terminator sitzt direkt am Gerät.
    Werde mir die Dokus durchlesen. Vielen Dank fürs Suchen.
     
  4. Hallo Snowman,

    du hast Windows 7, 64-Bit,der Treiber Vista Treiber ist nur für Windows 7 32-Bit, wird so nicht Funktionieren.
    Aber Installiere einmal den XP-Modus unter Windows 7, 64-Bit und die Windows XP Treiber dazu und teste.
     
  5. Kann ich machen, aber meinst du wirklich, dass es ein Windows Treiberproblem ist?
    Ich hab übrigens nicht den Vista Treiber installiert (warum auch?) sondern den für Windows 7 64 Bit von der Adaptec Homepage (Erster Link von Hugo).
    Wie gesagt bleibt der Rechner beim Bios der Karte in dem Moment stehen, wo er eigentlich die Geräte erkennen will.

    Vielleicht hilft die genaue Fehlermeldung weiter:
    A at slot 02, 01:07:00 - Termination not found

    Ich würde darauslesen, dass irgendwas mit der terminierung nicht klappt. Kann ich den Terminator irgendwie überprüfen/durchmessen?

    Nachtrag: Gerade mal getestet: Der Fehler kommt auch, wenn der Scanner ausgeschaltet ist.
     
  6. Hallo Snowman,

    der Treiber für die Adaptec 29160 SCSI Karte ist nicht das Problem, aber der Treiber für den Nikon Coolscan II, da habe ich nur bis Windows XP, oder alternative den Vista für Windows 7 32-Bit gesehen.

    Hier könnte der XP-Modus unter Windows 7 weiter helfen, Windows XP Treiber für die Adaptec 29160 SCSI Karte und den Nikon Coolscan II.

    Hatte gleiches Problem mit der Adaptec PCI- AHA 2940UW SCSI Karte und Scanner Mustek 1200 SP, hier habe ich noch ein Windows XP-Treiber gefunden.

    Der Mustek - Treiber arbeitet in Verbindung mit meiner alten Adaptec AHA-2940UW SCSI Karte und dem Scanner Mustek 1200 SP, aber nicht mehr mit der Original zum Scanner gehörenden ISA-SCSI-Karte unter Windows XP.

    Leider habe ich im neuen PC keinen PCI Steckplatz mehr frei, deshalb arbeitet der Scanner Mustek 1200 SP jetzt wieder im älteren Windows ME Rechner weiter.

    Mit der Telefonanlage Siemens GIGASET 4175, hatte ich das gleiche Problem, keine Treiber für Windows 7 64-Bit, nur für Windows 7 32-Bit.
    Die Telefonanlage Siemens GIGASET 4175, ist jetzt unter Windows 7, im XP-Modus, mit dem Windows XP-Treiber und Talk&Surf Version 6.0.36 ohne Probleme verbunden.
     
  7. Hallo,

    zu deinem Problem mit der Adaptec 29160 SCSI Karte, gehe beim PC-Start ins Adaptec 29160 SCSI Karten- Bios, hier hast du die Möglichkeit, ein paar Einstellungen vorzunehmen, die Tastenkombination ins Bios der Karte wird dir beim Start kurz angezeigt, könnte Strg + A sein.

    Es ist eben schon ein paar Jahre her, seit der Einrichtung der letzten SCSI-Karte.
     
  8. Achso, du meinst den Treiber für den Scanner.
    Da wollte ich den Universaltreiber von Vuescan nehmen, den das Programm mitliefert. Soll sehr gut funktionieren. Aber so weit bin ich noch nicht :-\

    Die Tastenkombination ist Strg + A. Nur was ich da genau einstellen muss, ist die Frage.
    Werde mich da heute Abend oder Morgen mal durch die Dokus wühlen.
     
  9. Hallo Snowman,

    du schreibst da irgendwo, dass der Terminator am Gerät aufgesteckt ist. Was meinst du damit?

    Ich hatte auch mal eine Adaptec Karte mit Spezialkabel für eine Festplatte. Der Terminator muss aber ans Ende des Kabels und nicht ans Gerät.

    Überprüfe das mal. Viel Erfolg.
     
  10. Ich hab mich in der Zwischenzeit an den Adaptec Support gewendet.
    Erstmal: Wenn alles heile und richtig ist, wird dieser Scanner mit diesem Kabel an diesem Controller funktionieren.
    Die Fehlermeldung sagt genau das aus, was sie sagt, nämlich das irgendwas mit der Terminierung nicht hinhaut. (Warum die Fehlermeldung in keinem Handbuch steht, konnte man mir da aber auch nicht sagen ;) )
    Möglichkeit eins: Terminator kaputt.
    Ich werd mal gucken, ob ich mir irgendwo einen leihen kann.

    Ich meine damit, das der Terminator auf den zweiten Anschluss am Gerät steckt. So wie es in den Anleitungen angegeben ist.

    Soweit ich das bislang herausgefunden habe, gibt es zwei Bauformen von Terminatoren.
    Fürs Ende, so einen habe ich: http://www.ebay.de/itm/SCSI-Termina...tplattenkabel_Adapter&hash=item335aaddca4
    Für zwischen Kabel und letztem Gerät, so einen meinst du wohl: http://www.ebay.de/itm/SCSI-Active-...tplattenkabel_Adapter&hash=item1c0b4de5db

    In sämtlichen Handbüchern für den Scanner sind die erst genannten Terminatoren gezeigt. Original war auch so einer mal dabei.

    Was mir gerade erst aufgefallen ist: Der zweite Terminator ist aktiv, meiner ist passiv. Könnte da des Rätsels Lösung liegen?
    Google sagt dazu:

    [quote author=http://www.schoenbuchsoft.de/Grundlagen/basics/scsi.html]Grundsätzlich gilt die Regel: Je schneller der SCSI-Bus ist, desto notwendiger wird aktive Terminierung. Da alle modernen SCSI-Hostadapter inzwischen Ultra-SCSI und damit eine Datenrate von bis zu 20 MByte/s beherrschen, ist aktive Terminierung eigentlich Pflicht. [/quote]
    Da der Controller ja sogar Ultra160 beherrscht, werde ich mir wohl einen aktiven Terminator besorgen, um mal mit dem zu testen.
     
Die Seite wird geladen...

SCSI Problem: Adaptec 29160 und Nikon Coolscan II - Ähnliche Themen

Forum Datum
Raid mit 36GB SCSI Festplatten - Problem Windows XP Forum 21. Okt. 2009
W2000 Installationsprobleme mit SCSI-Controller Windows 95-2000 30. März 2006
SCSI Problem - Nikon Coolscan und Festplatte Windows XP Forum 1. Okt. 2005
Probleme mit SCSI Festplatten (Verschwunden) Hardware 26. Aug. 2005
WIN 8 64Bit und Adaptec SCSI-Karte ohne passenden Treiber Windows XP Forum 6. Dez. 2012