Seit AOL 9.0 geht die Webseite Yahoo nicht mehr...

Dieses Thema Seit AOL 9.0 geht die Webseite Yahoo nicht mehr... im Forum "Sonstiges rund ums Internet" wurde erstellt von aspire, 9. Apr. 2004.

Thema: Seit AOL 9.0 geht die Webseite Yahoo nicht mehr... Hallo erstmal, es ist folgendes: Ich benutze Windows 98SE und AOL. Die neue AOL-Version ist auch sehr schön, einzig...

  1. Hallo erstmal,
    es ist folgendes:
    Ich benutze Windows 98SE und AOL. Die neue AOL-Version ist auch sehr schön, einzig und allein, wenn ich die Seite:
    www.de.yahoo.com aufrufen will (über einen externen Browser), so bekomme ich immer eine Fehlermeldung. Es ist auch egal, ob ich nun versuche, diese Seite mit dem Iexplorer zu öffnen, oder Mozilla, oder Opera. Solange ich mit AOL online bin, geht es nur über den AOL-internen Browser.
    Ferner habe ich auch eine DFÜ-Verbindung, mit der man (vor der Installation von 9.0) immer über jeden anderen Browser die yahoo-Seite erreichen konnte, was nun aber auch nicht mehr geht.
    Was auch merkwürdig ist:
    Gehe ich mit der Software AOLConnect online, so kann ich diese Seite wieder über jeden Browser erreichen.

    Da man Bruder und ein Kollege auch AOL benutzen (Betriebssystem von meinem Bruder: Win2000 und von dem Kollegen: WinXP HomeEdition) habe ich natürlich als allererstes bei denen nachgefragt. Es ist bei ihnen genau das geliche:
    Der Aufruf von www.de.yahoo.com funktioniert innerhalb von AOL, also mit dem AOL-Browser. Sobald sie aber versuchen, über einen externen Browser die Seite aufzurufen, so kommt immer eine Fehlermeldung:
    http://search.msn.de/dnserror.aspx?FORM=DNSAS&q=www.de.yahoo.com

    Hat jemand eine Idee, wie man diesen Fehler beheben könnte?

    Viele Grüße und frohe Ostern
    aspire
     
  2. Hallo,
    ich bin es nochmal. Ich habe mal ein bisschen gestöbert und habe folgendes gefunden:
    http://www.the-web-matrix.de/showthread/t-8312.html

    Am Ende steht dort:
    [Zitat:]
    Das Problem hat sich gelöst! Es fehlte mir DFUE SPEED 2.2 (es übernimmt die Arbeit vom T-DSL-Speedmananger, der nicht funzte ...)!
    Die Verschlüsselung war zu niedrig, zu langsam, etc ...
    [Zitat Ende]

    Es kann also an irgendeiner Verschlüsselung liegen. Kann mir vielleicht jemand sagen, wie diese Aussehen muss, damit die Seite wieder geht?
    Es ist nämlich in der Tat nur www.de.yahoo.com bzw. www.yahoo.de, die ich nicht aufrufen kann. Deshalb glaube ich nicht, dass ich den Trojaner Qhosts drauf habe, insbesondere deshalb nicht, weil er nicht von GData Antivirus gefunden wird. Auch Spybot und Adaware beschweren sich über keine Spyware...

    PS: Ich werde die Tipps, die ihr gebt, vermutlich erst am Dienstag testen können. Allerdings freue ich mich auch jetzt schon über jede Antwort ;-)

    Viele Grüße und schonmal frohe Ostern
    aspire
     
  3. Mit DFÜ SPEED 2.2 könntest du mal deinen MTU Wert optimieren.
    Das kann durchaus dein Problem beheben.
     
  4. Hallo Al Bundy,
    ich hatte gerade noch die Zeit, das auszuprobieren...
    Also: mein MTU steht nun auf 1492 (nach der Optimierung mit DFÜ-Speed). Leider war das auch nicht des Rätsels Lösung...
    Ob AOL einen Hijacker integriert hat? ;-)

    So, alles folgende kann ich wirklich erst am Dienstag testen...

    Viele Grüße
    aspire
     
  5. Hallo Leute,
    ich habe nochmal ein bisschen gestöbert und bin zufällig auf folgende Seite gestossen:
    http://www.onlinekosten.de/forum/showthread.php?s=&threadid=44784

    Danach habe ich halt mal folgendes gemacht:
    Start -> Einstellungen -> Systemsteuerung
    -> Internetoptionen -> Verbindungen ->
    meine DFÜ-Verbindung ausgewählt -> Einstellungen -> Proxyserver: Erweitert
    ->
    HTTP: de.proxy.aol.com Port:80 eintragen
    Secure: de.proxy.aol.com Port:443 eintragen

    (bei AOL Einstellungen: Proxyserver für diese Verbindung verwenden... angehakt)

    und immerhin geht die Seite nun wieder korrekt, wenn ich mich per DFÜ einwähle (konmischerweise aber auch nur mit dem IExplorer).
    Wenn ich das gleiche bei meiner Verbindung, die die AOL-Software nutzt, einstelle, so kann ich, wenn ich die AOL-Software nutze, aber leider immer noch nicht auf www.de.yahoo.com zugreifen.

    Vielleicht weiß ja nun jemand von euch durch diese Mitteilung meinerseits, was dieses Problem verursacht...?

    A Propos:
    Bei der Seite www.aol.com tritt ein ähnliches Phänomen auf...

    Ergänzung:
    Witzigerweise funktioniert der Aufruf von www.de.yahoo.com, wenn ich vorgehe wie folgt:
    Ich trage einfach www.de.yahoo.com hier ein:
    http://www.anonwww.de/surfen.htm
    Dann erhalte ich:
    http://proxy.guardster.com/cgi-bin/nph-proxy.cgi/111100A/687474702f64652e7961686f6f2e636f6d2f
    und diese Seite erscheint immer ohne Probleme.

    Merkwürdig, oder? Liegt also am Proxy (was immer das heißt), oder?

    Viele Grüße
    aspire
     
  6. Hallo,
    seit heute geht es mit Yahoo.de wieder vollkommen normal. Ich nehme an, dass die bei AOL doch mittlerweile das Problem gelöst haben. Rufe ich nun www.aol.com auf, so bekomme ich leider immer noch eine Fehlermeldung.
    Aber ich brauche diese Seite nicht allzuoft, von daher macht es mir auch nichts aus, diese Seite dann nur aufzurufen, wenn ich über DFÜ Online gehe (ohne AOL-Software).

    Deswegen hake ich das Thema mal als erledigt ab!

    Viele Grüße
    aspire
     
Die Seite wird geladen...

Seit AOL 9.0 geht die Webseite Yahoo nicht mehr... - Ähnliche Themen

Forum Datum
Seit gestern geht auf einmal kein Sound mehr Audio, Video und Brennen 20. Juni 2013
Flv-Video von einer rtmp://-Seite runterladen - wie geht das ? Web-Browser 18. Jan. 2010
Zeitüberschreitung bei einigen Seiten per WLan / Lan geht Windows XP Forum 10. März 2009
Ping geht nur einseitig Netzwerk 23. Okt. 2008
Firefox 3.0.1: Google-Suche geht nicht & Seitenaufbau Glücksache Web-Browser 15. Aug. 2008