Selbständiger Neustart

Dieses Thema Selbständiger Neustart im Forum "Windows XP Forum" wurde erstellt von Milchkartoffel, 18. Juli 2006.

Thema: Selbständiger Neustart hi ich weiß das mein thema schon einmal behandelt wurde doch weder haben die tips funktioniert oder trafen zu, noch...

  1. hi
    ich weiß das mein thema schon einmal behandelt wurde doch weder haben
    die tips funktioniert oder trafen zu, noch konnte ich zu diesem thread
    posten da es von 2003 stammte. Bitte um nachsicht.

    und zwar:

    Es wurde ein Problem festgestellt.Windows wurde herunter gefahren, damit der Computer nicht beschädigt wird.

    DRIVER_IRQL_NOT_LESSOR_EQUAL

    Wenn sie diese Fehlermeldung zum ersten Mal angezeigt bekommen,sollten sie den Computer neu starten. Wenn diese meldung weiterhin angezeigt wird, müssen sie folgenden Schritten folgen:
    Stellen sie sicher, das die Hardware und die Software richtig installiert ist. Fragen sie ihren Hardware oder Softwarehersteller nach möglicher weise erforderlichen Windows.Updates,fals es sich um eine Neuinstallation handelt.
    Falss das Problem weiterhin bestehen bleibt, sollten sie alle neu installierte Hardware und Software deinstallieren.Deaktivieren sie Bios Optionen, wie wie Chatching oder Shadowing. Starten sie den computer neu und Drücken sie die F8-Taste,um die erweiterten Start.Optionen zu wählen.Wählen sie den Abgesicherten Modus, falls sie zum Löschen oder Deaktivieren der komponenten den abgesicherten Modus verwenden müssen.

    Technische Informationen:
    ***STOP: 0x000000D1 (0xF8046E18,0x00000002,0x00000000,0xF8046E18)
    ***ALCXWDM.SYS - Address F8046E18, base at F8013000, DateStamp 3b5557fc
    ***ALCXWDM.SYS - Address F8046E18 base at F813000, DateStamp 3b5557fc

    Speicherbild des physischen Speichers wird erstellt.
    Abbild des physischen speichers wurde erstellt.Wenden sie sich an den Systhemadministrator oder den technischen Support.
    __________________________________________________________________________________________

    Ich habe ein ASROCK 775Dual-880Pro, Pentium D 3200MHz, 1GB DDR2-533, RX850 PRO
    und eine Soundkarte von Techsolo
    sowie eine OnBoard-Sound (AC->97 7.1 Sound).

    Diese OnBoard-Soundkarte habe ich deaktiviert.
    Für Grafikkarte, PCI Soundkarte sind aktuelle treiber geladen.
    Und aktuelle audio und video codecs sind ebenfalls vorhanden.

    Ich erhalte diesen bluescreen (oder Systemneustart) NUR beim Anschauen von videos
    und dem abspielen von musik und sogar musik CD's.
    (Egal welches programm zum abspielen benutzt wurde[ wmp9, wmp 10, DIVX6, GDIVX1.1 ]

    Speicherfresser-programme haben bisher NICHT EINEN absturz verursacht!
    (Photoshop, Vegas, AFX,Magix video deluxe oder spiele)

    Ich kann den PC im kühlen zustand morgens anmachen und nach höchstens 5 minuten
    startet der pc (je nach einstellung) neu oder zeigt diesen bluescreen.

    Habe einstellungen wie caching oder shadowing in BIOS nicht gefunden.
    OnBoard-sound ist wie oben erwähnt deaktiviert.
    WIN SP2 ist installiert.
    DxDiag schließt alle tests erfolgreich ab.
    Habe system bereits 2mal nach kompletten löschen der HD
    neu installiert. Nichts hat sich geändert!!! :|

    Weiß nicht mehr was ich machen soll :mad:
    Habe jetzt schon alles für mich mögliche probiert. :(
    Benötige Video- und Audio-Funktionalität für multimedia-editing.
    Dies ist jedoch so nicht durchführbar, da resultate nicht angeschaut werden können. :tickedoff:

    Danke schonmal an alle die sich die zeit nehmen dieses thread zu lesen ;)
    Was fällt euch dazu ein???
     
  2. Bei bluescreens kan der Arbeitsspeicher immer ein Thema sein, also mal vorsorglich Memtest laufen lassen.
    Der angegebene ALCXWDM.sys gehört zum Treiber der AC97 karte. Hab gelesen das mal jemand das gleich Problem hatte, und den treiber einfach neu Installiert hat, und es dann ging. Vielleicht wirkt es ja auch bei dir. Ansonsten sag mal welche treiber du verwendest. Weil ich weiß grad nicht welche die Aktuellsten sind. Vielleicht sogar mal die mitgelieferten Probieren.

    PS: wenn man bei Google ALCXWDM.sys eingibt, bekommt man auf der ersten seite nur probleme mit dem treiber und dem Stopfehler angezeigt. Die sagen alle, neuer aktueller treiber muss her. Bist sicher das du die aktuellen hast?
     
  3. naja die soundkarte is noch nich alt.
    letztes weihnachten. ;D
    Naja werd nochma kucken ob ich da was finde.
    Was mich verwirrt ist, dass die onboard ja deaktiviert ist.
    also kann ja nur die andere soundkarte diese fehler auslösen.

    Und ...ähm... wie macht man einen MemoryTest?
     
  4. ah danke :)
    Das Absturzproblem hat sich mit der installation
    eines neuen treibers gelöst.
    Hab n denkfehler gemacht ::) hab bei
    geräte-manager zwar auf aktualisieren
    geklickt aber da wurden ja nur die aktuellsten treiber
    von der installations-cd geladen. Vergessen im inet zu kucken.
    Naja jetzt klappt wieder alles und ich weiß wie ein memorytest geht.

    hab ne nette seite gefunden die spezielle system-dateien behandelt
    die potenziell oder unter umständen fehler und bluescreens
    verursachen. Auf dieser seite stehen auch zu eigentlich jedem datei-problem
    datei-beschreibungen und lösungen der probleme.

    is sehr hilfreich http://www.file.net/prozess/vsnct511.exe.html

    hatte nämlich nach dem audiotreiberproblem noch ne andere systemfehler meldung
    diese konnte ich somit beheben. :)
     
Die Seite wird geladen...

Selbständiger Neustart - Ähnliche Themen

Forum Datum
selbständiger Standarddrucker Windows XP Forum 23. Aug. 2006
Lautsprecher Balance individuell einstellen und nach Neustart behalten! Windows 7 Forum 14. Juli 2016
BIOS braucht immer Neustart Treiber & BIOS / UEFI 20. Juni 2016
Dateien nach Neustart "verschoben?" Windows 10 Forum 14. Apr. 2016
PC macht keinen Neustart Hardware 15. März 2016