Seltsames Verhalten

Dieses Thema Seltsames Verhalten im Forum "Netzwerk" wurde erstellt von JW, 2. Feb. 2005.

Thema: Seltsames Verhalten Hi Ich habe ein seltsames Verhalten bei meiner Netzwerk config feststellen müssen. Folgende Umgebung: Pc 1 > WinXP...

  1. JW
    JW
    Hi
    Ich habe ein seltsames Verhalten bei meiner Netzwerk config feststellen müssen.

    Folgende Umgebung:

    Pc 1 > WinXP - Asus A7n8x deluxe (Nvidia u. 3com netz onboard)
    Pc 2 > Knoppix - 3com Karte
    Pc 3 > Knoppix - 3com Karte
    Switch > 5 Port - Noname

    Problem:
    Wenn ich alles über den Switch anschließe funkt alles.
    Wenn ich Pc1 mit PC2 über Switch anschließe und zusätzlich (jetzt kommt's)
    Pc1 und Pc3 über 2. Netzwerkk. Onboard anschieß (gekreuztes Patchkabel) dann funktioniert nur eine Verbindung ????

    Wenn ich 1 Kabel vom Board abziehe geht die andere Verbindung.
    Also kein Hardware defekt oder Kabel Problem!

    Kann es sein, daß sich etwas beißt ... Switch mit gekreuztes Kabel ???

    danke im Voraus

    JW
     
  2. Was ist an diesem Verhalten seltsam ?!?

    Cheers,
    Joshua
     
  3. JW
    JW
    Hi Joshua
    hab ich mich nicht richtig ausgedrückt
    oder
    ist das ein Forum in dem man vorher schon alles wissen muß bevor man die Frage stellt. ;-)

    JW
     
  4. Naja, ich vermute mal, du verwendest nur ein IP-Segment - was bei zwei NICs in einem Rechner nicht funktionieren kann.
    Grundlagen: www.netzwerktotal.de

    Cheers,
    Joshua
     
  5. JW
    JW
    jo das hab ich ... 2 Segmente und eine Route könnten mein Problem beheben.

    Danke Joshua
     
  6. Darf ich mal nach dem Sinn fragen ?!?
    Wenn doch über den Switch alles läuft, warum dann der Aufstand mit dem X-Over-Cable ?!?

    Cheers,
    Joshua
     
Die Seite wird geladen...

Seltsames Verhalten - Ähnliche Themen

Forum Datum
Seltsames Verhalten von Startmenü-Einträgen. Windows XP Forum 18. Okt. 2011
Seltsames Verhalten einer externen Festplatte Windows XP Forum 3. Juli 2010
Re: Explorerabstürze (?), seltsames Startverhalten Windows XP Forum 23. März 2010
Explorerabstürze (?), seltsames Startverhalten Windows XP Forum 13. März 2010
seltsames verhalten von browser und FTP Windows XP Forum 10. Okt. 2008