Service Pack 2 Internet Probleme

Dieses Thema Service Pack 2 Internet Probleme im Forum "Windows XP Forum" wurde erstellt von Marcell, 17. Sep. 2005.

Thema: Service Pack 2 Internet Probleme Hi, ich habe folgendes Problem: Wenn ich das Service Pack 2 installiere Funktioniert mein Internet nicht mehr. Ich...

  1. Hi,

    ich habe folgendes Problem:
    Wenn ich das Service Pack 2 installiere Funktioniert mein Internet nicht mehr.
    Ich kann mich zwar einwählen, aber Seiten werde nicht mehr angezeigt, Messenger Programm kann keine Verbindung herstellen.

    Folgendes habe ich schon versucht:
    -Windows Firewall abschalten
    -netsh interface ipv6 uninstall

    Hoffe mir kann jmd. helfen.

    Vielen Dank im Voraus
     
  2. Wäre schon zu wissen, wie du ins Internet gehst...

    Modem oder Router ?

    Poste mal ein ipconfig /all von deinem Rechner...

    Gruß
    Sven
     
  3. Ich benutze ein Modem.

    Tut mir leid ich bin mit dem PC nicht sehr bewandert was ist ein ipconfig /all?
     
  4. Start -> Ausführen -> cmd -> Enter

    Da schreibste ipconfig /all rein.
    Ergebnis kopieren und hier posten.
     
  5. Danke.

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\>ipconfig /all

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : boddah
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Unbekannt
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
    ernet-NIC
    Physikalische Adresse . . . . . . : 00-10-DC-2C-A2-75
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse (Autokonfig.). . . . . : 169.254.50.66
    Subnetzmaske. . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :

    PPP-Adapter BerliKomm DSLnet:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physikalische Adresse . . . . . . : 00-53-45-00-00-00
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 87.123.79.117
    Subnetzmaske. . . . . . . . . . . : 255.255.255.255
    Standardgateway . . . . . . . . . : 87.123.79.117
    DNS-Server. . . . . . . . . . . . : 212.7.148.65
    212.7.148.97
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert

    C:\>
     
  6. Vergib deiner Netzwerkkarte erst einmal eine feste IP Adresse...
    (Systemsteuerung-Netzwerkverbindungen-Eigenschaften-TCP/IP)
    192.168.1.1 eignet sich ganz gut - Achtung: Kein Standardgateway eintragen...

    Was mich etwas stuzig macht ist, das Du an deiner WAN Verbindung DHCP nicht aktiviert hast. Hast Du von deinem Provider eine statische IP Adresse bekommen ?


    Gruß
    Sven
     
  7. Ich habe von meinem Provider keine IP-Adresse bekommen. Hatte bei den einstellungen immer IP-Adresse automatisch beziehen.

    Könnte es denn helfen DHCP zu aktivieren, wenn ja wie kann ich dies tun?
     
  8. Dies sollte helfen.
    Einzustellen unter den Eigenschaften deiner DFÜ-Verbindung - TCP/IP - Eigenschaften IP-Adresse auf automatisch beziehen einstellen.
     
  9. *Namenswechsel kommt da ich mich inzwischen rgistriert habe*

    Mein IP-Adresse wird automatisch bezogen. Bei beiden Verbindungen die ich habe ist es auf automatisch beziehen eingestellt.

    1.Verbindung: Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC wird automatisch bezogen.

    2.Verbindung: 1394-Netzwerkadapter wird automatisch bezogen.

    Und über die 3. Verbindung wähle ich mich ins Internet dort kann ich diese Einstellungen nicht vornehmen.

    Dann müßte DHCP bei mir ja eigentlich aktiviert sein!?

    Was mich auf wundert ist das ich das Service Pack 2 schonmal installiert hatte und damals hat alles Funktioniert.
     
  10. Dort kannst DU eine feste IP-Adresse eintragen oder TCP/IP deaktivieren.

    Diesen Adapter kannst Du wahrscheinlich komplett deaktivieren oder Benutzt Du an diesem Firewire-Anschluss etwas?

    Müsste dort aber genauso möglich sein wie bei den anderen.
    Zu finden unter Eigenschaften der Verbindung - Netzwerk - TCP/IP - Eigenschaften
     
Die Seite wird geladen...

Service Pack 2 Internet Probleme - Ähnliche Themen

Forum Datum
WIN7 Service Pack geht nicht zu Installieren und deshalb auch kein WIN10 Update Windows 7 Forum 13. Okt. 2016
WIN 10 Installion geht nicht da WIN7 Service Pack 1 fehlt Windows 10 Forum 13. Okt. 2016
Problem mit Service-Pack Windows 7 Forum 10. Sep. 2015
Windows 7 Service Pack 3? Windows 7 Forum 4. Juni 2015
Service-Pack 1 Problem Error_sxs_Assambly_not_ found Windows 7 Forum 1. Apr. 2015