"Shift"-Einrastfunktion bei XP deaktivieren. Nix hilft...

Dieses Thema "Shift"-Einrastfunktion bei XP deaktivieren. Nix hilft... im Forum "Windows XP Forum" wurde erstellt von tc1108, 11. Nov. 2009.

Thema: "Shift"-Einrastfunktion bei XP deaktivieren. Nix hilft... Ich hab mittels eines DOS-Tools alte Games wiederentdeckt, die außerordentlich oft hintereinander den Einsatz der...

  1. Ich hab mittels eines DOS-Tools alte Games wiederentdeckt, die außerordentlich oft hintereinander den Einsatz der Shift-Tasten nötig machen. Jedesmal fünfte unmittelbar hinereinander geschehende Mal find ich mich im Windows wieder... aufgrund der Meldung.

    Ich hab alles versucht..
    -Eingabehilfen in der Systemsteuerung gibt es bei mir nicht...
    -die Tastatur-Einstellungen in der Systemsteuerung bietet mir nix an, womit ich das Feature deaktivieren kann.
    -zwei Pfade über die Registry (hab sie gerade leider nicht zur Hand), beheben das Problem durch Wertänderung (0 auf 2, sowie 511 auf 512.. (das weiß ich noch )) auch nicht.
    -beim fünften Mal auf Shift und dann auf Einstellungen passiert ---> nichts <----

    Habe an systemoptimierenden Maßnahmen nur Tuneup installiert, welches allerdings mangels Optionen auch nicht zur Lösung beiträgt.

    Was kann man da noch tun ?

    Thx im Voraus,

    tc

    /edit:
    Mein XP ist up to date... vor weniger als vier wochen erst erfolgreich mittels bekanntem Weg geupdated.... und seinerzeit normal ohne irgendwelche Abstriche installiert....
     
  2. Geht das auch auf Deutsch ?
    Was für eine Meldung bekommst du ?
    Was für ein DOS-Tool ist das ?

    ::)

    Gruß
    Tom
     
  3. Oha, der Satz ist wirklich klasse, fällt mir erst jetzt auf.
    Gemeint war, daß ich mich nach fünfmal shift hintereinander immer wieder auf der Windowsoberfläche wiederfinde, aufgrund des Hinweisfensters der Einrastfunktion.

    Das DOS-Tool (es heißt einfach Dosbox) hat damit glaub ich nichts zu tun, da ich auch unter Windows immer nach 5x shift selbige Meldung erhalte, die sich in den Vordergrund drängt. Das war auch schon so, bevor ich das Dos-Tool installierte, nur hat es mich eben nicht gestört.

    Die beiden Registry-Änderungen, die ich in anderen Hilfeforen gelesen habe, hab ich hier nochmal rausgegoogelt:
    -HKEY_USERS / Default / Control Panel / Keyboard ;dort InitialKeyboardIndicators von 0 auf 2 setzen.
    -HKEY_CURRENT_USER / Control Panel / Accessibility / StickyKeys ;dort Flags von 510 auf 511 setzen.

    Beides hat, wie gesagt, nix gebracht.
    Hoffe, es gibt noch andere Wege.

    tc1108

    PS: is tuneup wirklich so verkehrt ??
     
  4. Start/Ausführen -> control access.cpl

    Kommt da was?
    Wenn ja, auf der Registerkarte Tastatur die Haken wegnehmen. Die entsprechende Tastenkombination wird erst deaktiviert, indem man auf den Einstellungen-Button klickt und dann jeweils den Haken bei Tastenkombination aktivieren wegnimmt.

    Edit:
    Ich schalte bei der Unattended-Installation von Windows diese Funktionen immer ab, weil sie mich genau aus dem gleichen Grund stören. Das erledige ich während des Setups mit folgendem Reg-File:
    Code:
    Windows Registry Editor Version 5.00
    
    ;###### Tastaturbedienung der Eingabehilfen deaktivieren (Current user)
    [HKEY_CURRENT_USER\Control Panel\Accessibility\HighContrast]
    Flags=122
    [HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Response]
    Flags=122
    [HKEY_CURRENT_USER\Control Panel\Accessibility\MouseKeys]
    Flags=58
    [HKEY_CURRENT_USER\Control Panel\Accessibility\StickyKeys]
    Flags=506
    [HKEY_CURRENT_USER\Control Panel\Accessibility\ToggleKeys]
    Flags=58
    
    ;###### Tastaturbedienung der Eingabehilfen deaktivieren (Default user)
    [HKEY_USERS\.DEFAULT\Control Panel\Accessibility\HighContrast]
    Flags=122
    [HKEY_USERS\.DEFAULT\Control Panel\Accessibility\Keyboard Response]
    Flags=122
    [HKEY_USERS\.DEFAULT\Control Panel\Accessibility\MouseKeys]
    Flags=58
    [HKEY_USERS\.DEFAULT\Control Panel\Accessibility\StickyKeys]
    Flags=506
    [HKEY_USERS\.DEFAULT\Control Panel\Accessibility\ToggleKeys]
    Flags=58
    
    
    
     
  5. Das Problem ist gelöst !
    Und das nicht mal mit einer Lösung von hier oder sonstwoher ;) Trotzdem danke an Euch...

    Ich hab das Prob an der Wurzel gepackt und festgestellt, daß es die Datei access.cpl (Eingabehilfen) in meinem system32-Ordner einfach nicht gibt. Daher konnte ich wie auch immer nicht in die Eingabehilfen-Settings gelangen. Die Registry brachte mich auch durch eure Tips nicht weiter. Daher habe ich einfach die fehlende Datei von meiner XP-CD extrahiert und wieder an Ort und Stelle gebracht.
    Lief nicht ganz rund, mußte die Einrastfunktion erst aktivieren und übernehmen, um sie gleich darauf wieder zu deaktivieren. Danach war aber alles im Lot.
    Warum das über die registry trotzdem nicht funktioniert hat, ist mir immer noch ein Rätsel. Waren einfach nur zwei Kreuze in einer Box.

    Grüße,
    tc1108
     
Die Seite wird geladen...

"Shift"-Einrastfunktion bei XP deaktivieren. Nix hilft... - Ähnliche Themen

Forum Datum
Hotmail-Junk-Ordner deaktivieren E-Mail-Programme 12. Okt. 2016
Windows 10 Update benachrichtigung deaktivieren Windows-Updates 5. Feb. 2016
Boot Kühler Scan deaktivieren? Hardware 22. Juli 2015
Windows Activation deaktivieren Windows 8 Forum 7. Feb. 2015
Richtlinie NT 4.0-Treiber unzlässig deaktivieren auf Windows 8 Core ??? Windows 8 Forum 31. Aug. 2014