Shutdown dauert ewig, Problem bekannt, Lösung fehlt

Dieses Thema Shutdown dauert ewig, Problem bekannt, Lösung fehlt im Forum "Windows XP Forum" wurde erstellt von Cubi, 6. Feb. 2003.

Thema: Shutdown dauert ewig, Problem bekannt, Lösung fehlt Hi Leute, ich ärger mich seit ca. 2-3 Monaten mit einer Shutdown/Reboot-Dauer von ca. 3-5 Minuten rum - ihr könnt...

  1. Hi Leute,
    ich ärger mich seit ca. 2-3 Monaten mit einer Shutdown/Reboot-Dauer von ca. 3-5 Minuten rum -
    ihr könnt euch denken das das ziemlich auf den Keks geht, gestern hab ich den PC mal ohne USB Geräte im PC gestartet und was ist ? Der Shutdown funktioniert einwandfrei ! 5sec und das Ding ist unten - ok somit wäre das Problem bekannt - USB !
    Warum ich trotzdem hier ein Thread aufmach:
    Ich habe eine USB Maus und USB Tastatur, beim Trial&Error-Test viel mir auf das es egal ist welche Hardware am USB hängt, der Shutdown dauert ewig. Also geh ich mal von aus, das es am USB-Hub am Mainboard bzw. Treiber liegt. Ich hab echt alles versucht, im Gerätemanger den kompletten USB-Baum gelöscht, Treiber installiert, die Energiefunktion abgeschaltet - nix, ich krieg das nicht gebacken, hab schon zig Hilfen und das Forum durch :-(
    Was mich wundert ist nur das das Problem irgendwie von ein auf den anderen Tag da war, ich kann mich nur errinern das ich ca, zu der Zeit Direct 9 installiert hab und nen neuen Nvidia Treiber, aber durch die Erfahrung heute mit dem USB bin ich mir irgendwie sicher das das damit ja nix zu tun haben kann.

    Mein System:
    CPU: P4 1,8 GHz
    RAM: 512 DDR
    MAINBOARD: Asus P4B266
    OS: XP Pro

    Ausserdem wundert mich folgendes, die Auflistung des USB Baums im Geräte Manager:

    [​IMG]

    Ist das normal das a,

    Ein Hostcontroller 5x auftaucht ?! Wie gesagt ich hab auch schon mal alle entfernt (dann mit ner uralten PS2 navigiert) und er erstellt immer wieder alle Controller beim Neustart
    und b,

    Er 4 USB-Root-Hubs auflistet, obwohl ich nur 2 Anschlüsse am Mainboard habe ?


    Ich bin echt dermassen ratlos, vielleicht hat einer von euch da mehr Ahnung (da bin ich mir fast sicher :)

    Grüsse,
    Cubi
     
  2. Hi!

    Also dein Problem ist schwierig...aber nicht unlösbar....hier was ich probieren würde...

    Als erstes meine Frage...wie sieht es mit Service Pack XP aus? installiert?
    Genauer mit dem USB 2.0 support? denn
    --------------------------------------
    Das Board verfügt über die übliche Anschlußpalette: PS2/Keyboard, PS2/Maus, Druckerport, 2x Serialport. Ferner stehen vier USB 1.1- sowie zwei USB 2.0-Ports sowie eine 10/100MBit-Netzwerkschnittstelle zur Verfügung.
    ---------------------------------------
    Das normale XP ohne SP1 enthält keinen USB 2.0 support...außer durch ein patch.

    weitere Tipps...

    1. Systemwiederherstellung Aufwand: 10min.
    2. XP mit OS CD reparieren lassen. (wenigstens keine Neuinstllation nötig. Programme bleiben erhalten...musst aber danach wieder Grafikkartentreiber usw. einspielen) Aufand: 30 - 45min.

    noch ein paar kleine...

    Schneller Starten...
    rechte M. auf Arbeitsplatz->Eigenschaften->Erweitert->Starten und Wiederherstellen->Bearbeiten..da sollte/kann folgendes stehen...

    [boot loader]
    timeout=5
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=Microsoft Windows XP Professional /fastdetect /noguiboot

    Schneller Beenden
    Start->Ausführen->regedit Enter->HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WaitToKillServiceTimeout von 2000 ms auf 1 ms setzen.

    Hoffe es hilft weiter...
    mfg monst3r [​IMG]
     
  3. Hi,
    erstma ein super nettes Danke für dein Post, zum Inhalt:
    XP SP1 ist drauf, aber ich tippe mal auch wenns nicht drauf wäre würd wenigstens alles funktionieren wenn nur die Maus dran wäre, da steht hinten drauf das die USB 1.1 ist - das ist allerdings nur eine laienhafte Einschätzung :)

    Systemwiederherstellung:
    Hab ich gemacht, allerdings neugestartet CD war drin und dann reparieren, aber ich denk mal das kommt aufs gleiche raus.

    Schneller starten:
    Hmm was soll mir das bringen ? Mit dem Start hab ich ja keine Probleme :)

    Schneller beenden:
    Thx, aber der Tipp bezieht sich ja allgemein auf den WaittoKill-Befehl von Windows, falls ein Programm sich aufhängt, hat ja nix mit USB zu tun - hab ich eh schon geändert weil ich momentan eh alle Tutorials zum Thema Schneller Beenden/Shutdown Probleme auswendig kenne :)

    Aber riesen Dank nochmal für deine Hilfe, nur glaub ich langsam das mit dem nicht unlösbar stimmt nich, wenn man bedenkt ich kämpf damit schon 2-3 Monate und ich bin auch nich grad sooo ein Hardware/Technik/Software Nuub :) Ich freu mich nur weil ich seit gestern zuminderst die Fehlerquelle kenne...

    Grüsse,
    Cubi
     
  4. Moin,

    Das seh ich anders. Denn gerade DirectX 9 greift so startk in das System ein, dass einem schon schlecht wird. Genauso der Hinweis, dass man das nicht deinstallieren kann.
    Nur mal ein Besipiel, was DirectX 9 alles anrichtet:
    Mein System lief super und ließ sich auch schnell beenden. Nach der Installation von DirectX 9 benötigte mein System 6 Minuten, bis es endlich aus war. Ich war schier am verzweifeln, denn mein System besteht aus nagelneuer Hardware und ist, was Treiber und BIOS angeht, auf dem neusten Stand.
    Ich habe wirklich alles (bis auf Neuinstallation oder Image zurück lesen) probiert, aber nichts half.
    Durch einen dummen Zufall kam ich auch zu einem ähnlichen Ergebnis, wie Du.
    Just als ich den PC ausmachen wollte klaute mir mein Sohn eine CD, aus dem DVD-Laufwerk, die ich sonst immer drin habe. Nachdem die Lade wieder zu war, klickte ich auf Ausschalten und der PC fuhr in sagenhaften 20 Sekunden runter bzw. schaltete sich aus.
    Als ich das sah, war ich förmlich platt und konnte es nicht glauben.

    Zum Glück mache ich vor jeder Programm- und Treiber-Installation ein Image. So auch vor der DirectX-Installation.
    Dieses Image spielte ich nun zurück und danach lief es wieder ohne Probleme.

    Vielleicht solltest Du mal komplett neu installieren.
    Ich weiss, dass ist ultra zeitaufwendig, aber vielleicht hilft es ja.
    Du kannst ja vorsichtshalber ein Image machen und wenn es das Problem nicht behebt, dass Image dann wieder zurück lesen. Dann ist Dein System in Minuten wieder auf dem jetzigen Stand.
     
  5. hi!

    hmm hätte ja auf konflikt zwischen usb 1 und usb 2 getippt. hmm nunja...
    Mit sp1 wird die usb2.0 gepatcht. desswegen.

    die tipps zum schneller starten u. landen waren nur so am rande...

    ansonsten kann ich mich nur anschließen...neuinstallation...würde aber vorher die reparaturfunktion auf der xp cd probieren.

    mfg monst3r
     
  6. Habs !!!! Endlich !!!
    Eine gewisse XXLChristine4U aus nem anderen Forum hatte den Vorschlag die Logitechtreiber zu entfernen, zusätzlich hab ich die Tastatur im Geräte-Manager entfernt (nix am USB, sondern beim sog HID), neugestartet und ging. Cubi glücklich ! Will mich noch bei allen hier bedanken die mir geholfen haben, super !

    Gruss,
    Cubi
     
Die Seite wird geladen...

Shutdown dauert ewig, Problem bekannt, Lösung fehlt - Ähnliche Themen

Forum Datum
Shutdown dauert sehr lange, weil noch ein Programm geschlossen werden muss Windows 7 Forum 7. Apr. 2015
Strom der USB-Buchsen nach Shutdown abschalten Hardware 26. Okt. 2015
Laptop fährt nicht korrekt herunter (Art Neustart nach Shutdown) Windows 7 Forum 30. Juli 2014
Syntax eines VBS Skriptes in Win 7 für Shutdown bzw. Umbenennen einer User-Datei Windows 7 Forum 3. März 2014
HDD SpinDown->SpinUp nach(!) Shutdown Windows XP Forum 2. März 2012