Signierte Mails und web.de

Dieses Thema Signierte Mails und web.de im Forum "Microsoft Office Suite" wurde erstellt von Vladimir, 15. Juni 2010.

Thema: Signierte Mails und web.de Hi, bei uns hat sich ein Problem aufgetan, an dem wir im Moment etwas knabbern, hier aber vielleicht schon jemand...

  1. Hi,

    bei uns hat sich ein Problem aufgetan, an dem wir im Moment etwas knabbern, hier aber vielleicht schon jemand eine Lösung hat.

    Folgendes tritt auf:

    User schreibt mit Outlook 2003 (Exchange konto) eine Mail, diese ist digital signiert und sendet an ein web.de Konto.
    Der Web.de-User kann diese Mail öffnen, lesen und verarbeiten.
    Sobald der web.de-User auf antworten geht, wird die Signatur des ursprünglichen Senders als .p7s-Datei angehängt.

    Wenn Outlook diese Mail nun abruft und öffnen soll, bekommt der User folgende Fehlermeldung:

    Dieses Element kann nicht geöffnet werden. Der Name Ihrer digitalen ID konnte im zugrunde liegenden Sicherheitssystem nicht gefunden werden.

    Das diese Mail nicht geöffnet werden kann, ist klar, da die digitale Signatur von Hein Meier ist, aber die Mailadresse von Hein Doof.
    Wird die .p7s-Datei vor dem senden gelöscht, hat Outlook keine Probleme, die Mail zu öffnen.

    Das System mit dem Outlook 2003 ist auf neuestem Stand, als Betriebssystem ist Windows 7 Prof installiert.
    Auf einem System mit Outlook 2010 ist die Mail zu öffnen und der Anhang mit der falschen Signatur wird angemeckert.
    Leider ist es keine Option, dem user das Office 2010 zu installieren.

    Mich würde nun interessieren, ob ihr da Erfahrungen habt, das Problem kennt und vielleicht sogar gelöst habt.

    Gruß
    vladimir

    [br][blue]*PCDpan_fee: Verschoben aus "MS Office"*[/blue]
     
  2. Hallo Frank,

    danke für deine schnelle Antwort.

    leider hilft mir die Seite nicht weiter, da die Mail nicht verschlüsselt ist.
    Das Problem ist halt, dass der Web.de-User die digitale Signatur weiter nutzt, obwohl Web.de das gar nicht dürfte.
    Und Outlook springt in diesem Falle voll drauf an und sperrt die Mail, da die Senderadresse sich natürlich von der Adresse in der digitalen Signatur unterscheidet.

    Outlook macht hier auch komplett zu und schaltet auf Stur, ich kann also auch leider die .p7s-Datei nicht speichern.

    Die Lösung wäre natürlich einfach, wenn man das Verhalten von Web.de ändern könnte. geht aber soweit ich das gesehen habe nicht.
    Ich möchte auch ungerne jedem web.de-user erklären, das er beim Antworten auf digital signierte Mails darauf achten soll, ob die Datei im Anhang ist und wenn ja, diese dann zu löschen.

    Das Problem tritt auch nur dann auf, wenn der web.de-User über das Webportal antwortet. Beim gebrauch von Programmen, wie Windows Mail, Thunderbird o.ä. tritt das Problem bisher nicht auf.

    Hast du / ihr da noch andere Ideen?

    Gruß
    Vladimir
     
  3. Zwei Sachen fallen mir auf die Schnelle ein, die auch einigermaßen umzusetzen sind, ohne die Kundschaft zu ärgern:

    Das Übliche: keine digitale Unterschrift für Web.de-Empfänger oder
    Anruf beim Web.de-Kundenservice und mit dem zuständigen Menschen darüber reden.
     
  4. Das erste, muß leider entfallen, da bei uns im Hause nur digital signierte Mails versendet werden.
    Chef sagt: wir haben dafür bezahlt, bevor die abgeschaltet werden, dreht sich die Sonne wieder um die Erde ;)

    Das zweite ist nicht so einfach, da die bei Web.de 1.86€/min haben wollen, wenn man mit denen quatschen möchte und wir haben doch Haushaltssperre, ich muß also sparen wo es nur geht ;D
     
  5. mal ins Blaue rein gefragt: unter Extras/Optionen/E-Mail-Format/Internetformat... *hoffentlich stimmt's, ich arbeite seit Ewigkeiten mit Thunderbird*

    ...ist da zufällig ein Haken bei Anlagen ... mit UUENCODE codieren gesetzt? Den könntest du mal rausschmeißen.

    EDIT: vielleicht gibt es in der Outlook-Hilfe auch noch einen Tipp?!?
     
  6. Moin,

    sorry, dass ich mich jetzt erst wieder melde, war die letzten beiden Tage mit nem anderen Problem auf Kriegsfuß, das hatte Vorrang.

    Ich glaube, ich hab mich in meinem ersten Beitrag etwas blöde ausgedrückt.
    Deshalb noch mal die Problematik.

    Wir haben hier einen wunderschönen Exchange 2007 Cluster stehen und über den versenden unsere User im Hause ihre Mails.
    Mitarbeiter unseres Hauses, versenden ihre Mails digital signiert. Bei uns im Hause kommt als standardclient Outlook 2003 zum Einsatz.

    Outlook ist nun so konfiguriert, dass Mails standardmäßig digital signiert werden.
    Bisher alles gut und es gibt eigentlich seit jeher keine Probleme damit.
    Schickt nun einer unserer Mitarbeiter, eine Mail an einen User von Web.de und dieser User antwortet über das Webportal von Web.de, dann treten die Probleme auf.

    Web.de hängt in diesem Fall, die digitale Signatur unseres Mitarbeiters wieder als Anhang (smime.p7s) an die Antwort.
    Das führt nun zu dem Problem, das unser User mit Outlook 2003 diese Mail nicht öffnen kann, da sie komplett gesperrt wird, da sich Absenderadresse und Adresse in der Signatur unterscheiden.
    Da wir keinen Web.de User kennen, der selbst Mails digital signiert versendet, kann ich nicht sagen, wie sich das ganze verhält, wenn 2 Signaturen im Spiel sind.
    Mit Outlook 2007 und 2010, kann ich mir diese Mail ansehen, bekomme aber eine Warnung, das Probleme mit der Signatur aufgetreten sind und der Absender evtl. nicht vertrauenswürdig ist.

    Antwortet der Web.de User auch über einen Mailclient, gibt es keine Probleme. Dieses Problem tritt auch nur bei Benutzern von Web.de und nur beim Antworten über das Webportal auf.

    Ich hoffe, das war etwas verständlicher, als mein erster Beitrag und vielleicht habt ihr noch Ideen, oder sogar Lösungen.
    In den Einstellungen des Webportals von Web.de haben wir keine Möglichkeit gefunden, das automatscihe Anhängen zu verhindern.
    Oder sind wir einfach nur Betriebsblind gewesen?

    Ich hoffe das hilft euch ein wenig mehr mein Problem zu verstehen.
    Freue mich auf eure Antworten.

    Vladimir
     
Die Seite wird geladen...

Signierte Mails und web.de - Ähnliche Themen

Forum Datum
Re: Signierte Mails und web.de Windows XP Forum 15. Juni 2010
Problem mit unsignierten Gerätetreibern Windows 7 Forum 3. Nov. 2014
Unsignierter Treiber lässt sich nicht Installieren (Win7 Pro 64bit) Treiber & BIOS / UEFI 7. Juli 2010
Unsignierte Treiber nicht zulassen (32 bit) Treiber & BIOS / UEFI 11. Juni 2010
Unsignierte RAID Treiber unter Windows 7 64-Bit Treiber & BIOS / UEFI 31. Jan. 2010