Sound on Board und WinXP

Dieses Thema Sound on Board und WinXP im Forum "Windows XP Forum" wurde erstellt von thobuepo, 3. Aug. 2004.

Thema: Sound on Board und WinXP Hallo Gemeinde, ein Kumpel hat ein kleines Problem unter WinXP und dem Board Asus K7S5A. Alunktioniert nichtles...

  1. Hallo Gemeinde,

    ein Kumpel hat ein kleines Problem unter WinXP und dem Board Asus K7S5A. Alunktioniert nichtles klappte bei der Installation problemlos, nur der Sound funktioniert nicht. Hat auch schon unter Asus.com neue Treiber geladen, aber ohne Erfolg, alles geht, nur der Sound nicht.
    Gibt es da einen bekannten Grund??
    Bin dankbar für einen Tipp, wenn es was gibt !!

    Gruß Thorsten
     
  2. Habt Ihr ein Handbuch zum Mainboard?
    Dann schaut mal bitte, ob ggf ein Jumper gesetzt werden muss - bzw im Bios eine entsprechende Einstellung vorgenommen werden muss - sofern das Board überhaupt wirklich onboardsound hat.......
     
  3. Lautsprecher am richtigen Anschluss gestöpselt?
     
  4. also ich dachte bisher immer das K7S5A ist ein Mainboard vom Hersteller Elitegroup mit SIS Chipsatz...
    8) 8) 8) 8) 8),
    also ist es nun ein anderes ASUS Board oder o.g. Modell von Elitegroup?????
     
  5. So isses.

    Bei http://www.asuscom.de/products/mb/mbindex.htm gibt es jedenfalls keines mit dieser Produktbezeichnung
     
  6. Stimmt ja - Elitegroup
    K7S5A
    Leider gibt es da dann noch verschiedene Revisionen mit möglicherweise verschiedenen Chipsätzen von SIS........
    Müsste man dann schon genauer wissen, um welches Mainbaord es sich handelt.........
     
  7. rs1
    rs1
    Hallo!

    Gibt es im Gerätemanager Fragezeichen bei den Audiogeräten?
    Wenn ja, ist es wichtig die richtige Revision zu wissen, entweder aus dem Handbuch oder vom Board (zwischen den PCI-Slots normalerweise).
    Je nach Revision ist ein SIS 7012 oder ein C-Media 9738 Soundchip verbaut worden. Treiber dafür gibts hier:
    http://www.ecs.com.tw/ECSWeb/Downloads/Archive_Download.aspx?CategoryID=1&MenuID=45&LanID=0

    Gibt es keine Audiogeräte, ist das ganze im BIOS deaktiviert.

    Bis dann

    RS1
     
  8. Hallo Helfer,

    habt natürlich recht, hab mich blind auf die Aussagen verlassen.
    Es ist ein anderes Board, damit konnte der Treiber nicht funktionieren!!

    thx

    Thorsten
     
  9. http://www.wintotal-forum.de/?board=20;action=display;threadid=47008

    Zum Mitlesen.......
     
Die Seite wird geladen...

Sound on Board und WinXP - Ähnliche Themen

Forum Datum
GIGABYTE 870A-UD3 REV 3.0 OnBoard-Sound LineIn sehr leise Hardware 12. Aug. 2011
Sound on Board ersetzen durch Soundkarte Hardware 4. Aug. 2011
Motherboard mit Onboard-Grafik und Onboard-Sound für Windows ME Hardware 7. Juni 2007
PCI Soundkarte vs. OnBoard Audio Hardware 20. März 2007
Soundchip onboard Windows XP Forum 14. März 2007