SOUND weg und ergraut!

Dieses Thema SOUND weg und ergraut! im Forum "Windows XP Forum" wurde erstellt von SystemPro, 29. Feb. 2008.

Thema: SOUND weg und ergraut! Hi Leute! Bin neu hier und hätte eine dringliche Frage, mein Sound scheint irreversible abgetaucht zu sein, habe...

  1. Hi Leute!

    Bin neu hier und hätte eine dringliche Frage,
    mein Sound scheint irreversible abgetaucht zu sein,
    habe schon neue Treiber installiert, hat aber nichts bewirkt.

    Hier ein Screen von dem Problem:
    [​IMG]
     
  2. Was sagt der Gerätemanager zu Deinem Audiodevice? Wird es da korrekt angezeigt?

    Eddie
     
  3. Hi Eddie, Gerätemanager sagt alles okay, kein Ausrufezeichen.
     
  4. Rundll32 sagt: INVALID DEVICE REQUEST und BUFFER OVERFLOW beim Zugriff auf C:
    User Mode Stack: <unknown> 0x7b

    Ansonsten funktioniert alles, nur der Zugriff auf die Lautstärkeregelung ist blockiert.
    Gibt es einen Registry Hack dafür?

    Ich habe echt kein Bock wegen dem fehlenden Sound das ganze Windows neu aufzusetzen.
     
  5. Ich würde im Gerätemanager die Soundkarte mal komplett deinstallieren. Beim nächsten Neustart erkennt das System dann neue Hardware und installiert sich die Treiber neu. Dann müsste es wieder funxen.

    Gruß
    Candy
     
  6. Okay ich werde es mal probieren. :coolsmiley:
     
  7. Hat nichts genutzt! Problem besteht weiterhin! :| :| :|
     
  8. Dann neuer Vorschlag: Driver wie oben beschrieben deinstallieren, PC öffnen, Soundkarte mal rausnehmen und neu einsetzen (auf richtige Befestigung achten). Dann Neustart.
    Sieht so aus, dass die Soundkarte gar nicht richtig erkannt wird (INVALID DEVICE REQUEST ).

    Gruß
    Candy
     
  9. Hallo,

    man spricht hier von Überladung des Sounds.

    Wie schon Candy sagte im ersten Posting

    Im Geräte-Manager sämtliche Audio Teile entfernen, aber noch nicht neustarten, das bringt nichts.
    Hohle dir Regseeker, Regseeker ist ein Registry-Säuberungstool.
    Klicke auf Find in registry, gebe deinen Audio Treiber ein, z.B. Cmedia und klicke auf Search.
    Wenn was gefunden ist, alles markieren, rechtsklicken auf Delete.

    Jetzt Windows Neustarten.

    Nun sollte es klappen. ggf. Soundtreiber installieren.

    Möglich wäre es auch, aber nur wenn es keine Onboard-Soundkarte ist.
    Ich gehe aber davon mal aus, das es eine Onboard Karte ist.

    Die Fehlermeldung BUFFER OVERFLOW hat eigentlich mit Sicherheitslücken zutun.
    Checke auch mal nach Viren und Trojaner deinen PC.
     
  10. Ist eine externe Soundkarte. Mittlerweile geht sie wieder, aber die Einstellungen über Windows
    Volume lassen sich nicht regeln, nur über mitgelieferte Software.
     
Die Seite wird geladen...

SOUND weg und ergraut! - Ähnliche Themen

Forum Datum
Audio Interface wird nicht als Sound input erkannt Windows 10 Forum 12. Nov. 2016
system sound Windows 7 Forum 8. Apr. 2016
Win 7 Sound Problem Windows 7 Forum 31. Jan. 2016
Windows 10 sound probleme mit Razer Megalodon Headset Windows 10 Forum 5. Dez. 2015
Soundwiedergabeproblem Windows 10 Forum 27. Aug. 2015