Sound zu leise....

Dieses Thema Sound zu leise.... im Forum "Hardware" wurde erstellt von Thunder567, 2. Nov. 2003.

Thema: Sound zu leise.... Mein zweitrechner hat nen Elitegroup K7S5A und komischerweise ist der sound trotz volle pulle inefach zu leise......

  1. Mein zweitrechner hat nen Elitegroup K7S5A und komischerweise ist der sound trotz volle pulle inefach zu leise... benutze dort kopfhörer.

    Kennt jemand eine lösung??

    Gruß
    Thunder

    verschoben von Windows XP
     
  2. Hast du es mal mit neuen Sound- und Chipsatztreibern versucht?
     


  3. Habe standart und die neusten drauf versucht, leider nix.....


    Gruß
    Thunder
     
  4. Hy,

    trifft es bei dir auch zu, dass die Windowssounds soweit normal sind, dieses Problem aber vorwiegend u.a. bei DVDs und über Kopfhörer auftaucht?
    Wenn ja, dann habe ich mal auf einen Board gelesen, das dieses Problem damals schon bekannt war und das ein BIOS Update erfolgen sollte, da auch keine sonstigen Einstellungen etwas brachten. Ob etwas draus geworden ist kann ich leider nicht sagen, du solltest dich auch mal direkt auf der Herstellerseite erkundigen oder telefonisch mit ihnen Kontakt aufnehmen ...
    Mehr kann ich leider auch nicht dazu sagen ...
     
  5. hi, danke für deine anteilnahme....

    leider ist der sound generel zu leise, das bios ist up to date. Irgenwie kann mir keiner helfen, werde ich wohl in den sauren abpfel beissen müssen mir noch eine soundkarte zu kaufen.


    Gruß
    Thunder
     
  6. hi
    Mach dir nix draus. Hatte das gleiche problem mit diesem board. Denn das board hatt den soundstecker gleich dabei, und das ist schmarn. Ich musste mir auch eine neue Karte kaufen. (Du bist nich der einzige der so ein problem hatte.) ;)

    mfg beer0
     
  7. @beer0 aka Superdevil

    *Berhuigt aber trotzdem drüber verärgert sei*



    Thunder
     
Die Seite wird geladen...

Sound zu leise.... - Ähnliche Themen

Forum Datum
GIGABYTE 870A-UD3 REV 3.0 OnBoard-Sound LineIn sehr leise Hardware 12. Aug. 2011
Manchmal Sound zu leise ( z.B. bei Zattoo ) Windows XP Forum 3. Juni 2009
Sound am ACER 7520G ganz leise über Audio out Windows XP Forum 18. Mai 2008
Sound seid kurzem sehr leise Windows XP Forum 13. Mai 2006
Soundkarte viel zu leise Windows XP Forum 25. Jan. 2005