Soundkarte klingt 'dünn'

Dieses Thema Soundkarte klingt 'dünn' im Forum "Treiber & BIOS / UEFI" wurde erstellt von Balu, 8. März 2009.

Thema: Soundkarte klingt 'dünn' Hallo, ich habe unter Vista für die Creative X-Fi Xtreme Audio neue Treiber installiert. Ich habe aus dem Geräte...

  1. Hallo,
    ich habe unter Vista für die Creative X-Fi Xtreme Audio neue Treiber installiert.

    Ich habe aus dem Geräte Manager die Soundkarte deinstalliert, ebenso die Creatice Audio Console.

    Nach einer Neuinstallation der Treiber (v5.12.1.2007) ist keine Audio Console mehr vorhanden, um eine Klangverbesserung vorzunehmen.
    Wenn ich die 5.1 Lautsprecher über die Systemsteuerung konfiguriere, klingen sie richtig->satt'.
    Höre ich aber Musik über iTunes bspw. oder es erklingt ein Systemsound, werden nur die vorderen linken und rechten Lautsprecher aktiv.
    Außerdem ist seltsamerweise die Singstimme überhaupt nicht mehr zu hören.
    Jedes Lied klingt wie instrumental.

    Den Treiber habe ich versuchsweise wieder deinstallier und eine ältere Version nach einem Neustart drauf. (Die heruntergeladene Datei heißt XFXA_PCDRV_LB_1_04_0079, vorher hatte ich die XFXA_PCDRV_LB_1_04_0078 installiert)

    Das letzte, was ich vorher gemacht habe, war auf dem Mainboard (Asus P5B Vista Plus) einen Jumper umzusetztn, um per Keyboard den Rechner zu starten.

    Wie soll ich jetzt weiter verfahren?
    Habt Ihr bitte einen Tipp?

    Danke.

    [br][blue]*PCDElchi: Verschoben aus "Hardware"*[/blue]
     
  2. Problem hat sich erledigt, danke.
    Thread kann geschlossen werden.
     
  3. Äh... und wie? Würd mich ja jetzt tatsächlich mal interessieren... ???
     
  4. Morning,
    also ich hab' die .79 Version deinstalliert, die Soundkarte aus dem Geräte-Manager gelöscht und dann erst die .78 Version der Treiber genommen (mit der Audio Console) und nach einem Neustart die .79 drüber.
    Dann wieder Neustart und in der Audio Console unter X-Fi CMSS Surround ganz aufgedreht.
    Außerdem musste ich nach einer Neuinstallation der Treiber an den Lautsprechern die Lautstärke neu einstellen
    (hätte ich auch früher draufkommen und probieren können ... ::))
     
  5. Manchmal sieht man eben die Wald vor lauter Bäumen nicht ;)

    Jedenfalls Danke für die Rückmeldung und viel Spaß mit deinem neu erworbenen Sound O0
     
  6. Das einzige Problem ist nun nur noch, dass am Subwoofer kein Bass rauskommt.
    Alle anderen Front- Rear- und der Center klingen astrein, aber->Musik' über den woofer, is momentan noch nich.
    Seltsamerweise über die Konfiguration kommt der Prüfton an (mir hätt's fast die Ohren zerschellt, als ich an der Lautstärke rumspielte...)
     
  7. Wenn es bei der Konfiguration und dem Testsound passte, dann liegt es vermutlich an irgendeiner (eventuell verborgenen) Einstellung in dem Musik-Tool. Zumindest würde ich da anfangen, zu suchen...

    Also stellt sich erstmal die Frage, über welches Tool zum Musik abspielen wir reden. Media Player? iTunes?....
     
  8. iTunes

    edit:
    Der Sound klingt auch irgendwie unscharf und schwankt von der Dynamik her ???
     
  9. Nicht, dass da irgendwelche Equalizer-Optionen verstellt wurden der verstellt sind... ???
     
  10. Am iTunes Equalizer hab ich bisher überhaupt noch nichts gemacht -grundsätzlich-, alles immer nur über die Einstellungen an der Soundkarte oder->mechanisch'
     
Die Seite wird geladen...

Soundkarte klingt 'dünn' - Ähnliche Themen

Forum Datum
Soundkarten - Welche klingt am besten? Sonstiges rund um den PC & Kaufberatung 16. Sep. 2010
Zwei Soundkarten an einem PC Windows 8 Forum 22. Dez. 2014
Sound Externe Soundkarte Hardware 13. Dez. 2013
Keine Soundgeräte installiert trotz funktionierender Soundkarte Windows XP Forum 8. Juni 2012
[SUCHE] Soundkarte 7.1 ( mit optical Ein/Ausgang) Windows XP Forum 22. Sep. 2011