Soundkarten problem

Dieses Thema Soundkarten problem im Forum "Windows XP Forum" wurde erstellt von habeschi, 11. Nov. 2005.

Thema: Soundkarten problem Hi ich habe ein sehr komisches problem mit meiner soundkarte und zwar Mein System: Athlon XP 3200+ MSI...

  1. Hi ich habe ein sehr komisches problem mit meiner soundkarte und zwar

    Mein System: Athlon XP 3200+
    MSI K8T NEO2
    Creative Soundblaster Live 24

    Also zu meinem Problem:

    wenn ich mein Rechner starte und auf einen teamspeak server gehen
    muss ich vorher immer erst den haken in der audio einstellen bei mikrofon setzen(bis hier hin is ja noch ok)
    aber wenn ich mich dan in WorldofWarcraft einlogge wird der haken wieder
    rausgenommen und ich kann nicht mehr sprechen. ich dachte mir dan ok mache ich mal ein update meines soundkarten treibers. habe dies getan pc neustart und es hat dan geklappt ich konnte im TS sprechen und wenn ich in WoW eingeloggt war ging es immer noch alles prima, aber wenn ich dan den rechner ausmachen und wieder an habe ich das glaiche problem schon wieder :/

    also kurz und knapp ich muss jedes mal wenn ich den rechner starte das GLEICHE update auf meiner Soundkarte machen um TS reden zukönnen wenn ich glaichzeitig in WoW eingeloggt bin.
     
  2. Dann schreibe mal dein Problem an den Support
     
Die Seite wird geladen...

Soundkarten problem - Ähnliche Themen

Forum Datum
Problem mit 2 Soundkarten (intern + extern) Windows XP Forum 5. Jan. 2011
Probleme mit dem Soundkartentreiber Windows XP Forum 17. Mai 2009
Soundkarten-Treiber Problem [nach Win-Update] Windows-Updates 4. Juni 2006
bin am verzweifeln , soundkartenproblem!! Hardware 12. März 2005
Soundkartenproblem Windows XP Forum 2. Apr. 2003