soundproblem mit dem MSI 6570 K7N2 Delta-L

Dieses Thema soundproblem mit dem MSI 6570 K7N2 Delta-L im Forum "Windows XP Forum" wurde erstellt von aerosol, 15. Sep. 2003.

Thema: soundproblem mit dem MSI 6570 K7N2 Delta-L ok ich habe mir das board MSI 6570 K7N2 Delta-L nForce2 SocketA gekauft eingebaut und alles lief!! so nun kam ich...

  1. ok ich habe mir das board MSI 6570 K7N2 Delta-L nForce2 SocketA gekauft eingebaut und alles lief!!

    so nun kam ich zum sound das board hat onboard sound mit drei buchsen. die sind standart mässig auf line in, line out und micro geschaltet!

    so nun zu meinem prop:
    bei dem mainboard war eine cd beigelgt bei dessen autostart mich fröhlich dieser button alle treiber installieren angrinzt. wie im handbuch beschrieben installiert der button alle treiber, hat auch einwandfrei geklappt, und er SOLLTE auch eine soundsofware mit installieren welches nicht klappte...

    als nächsten schritt hab ich mir das treiberbundle in neuerster version noch einmal gezogen und nochmal installet aba auch hierbei kein CONTROL PANEL
    jedoch hab ich nun ein nforce ordner in dem auch eine control panel.exe vorhanden is aba siehge da beim versuch diese auszuführen meldet er : *** kernel * error***

    also hab ich im mom nur stereo sound

    thx im vorraus:

    p.s: folgende möglichkeiten sind ausgeschlossen:

    anderes mainboard ich habe das mainboard 2x mal bestellt und beide in meinem rechner getestet bei meinem freund funktionierst bei mir nich!!
    und ram ebenfalls ausgetauscht
    win2k neu aufsetzen : schon x mal gemachrt...

    HILFE !!!
     
  2. *schnief*

    kan mir keiner helfen ???
     
Die Seite wird geladen...

soundproblem mit dem MSI 6570 K7N2 Delta-L - Ähnliche Themen

Forum Datum
Soundproblem Windows 7 Hardware 27. Jan. 2011
SoundProblem 1.0 Windows 7 Forum 9. Nov. 2010
Soundprobleme Hardware 29. Juli 2010
Soundproblem nach Installation von Windows 7 Hardware 19. Juni 2010
Soundprobleme mit BF2 Hardware 9. Nov. 2009