Soundprobleme mit ASUS A7N8X-E Deluxe

Dieses Thema Soundprobleme mit ASUS A7N8X-E Deluxe im Forum "Hardware" wurde erstellt von Richardsen, 31. Mai 2004.

Thema: Soundprobleme mit ASUS A7N8X-E Deluxe Hi ich bin grad am verzweifeln. Ich hab das ASUS A7N8X-E Deluxe mir zugelegt und bekomme mein audiosystem nur als...

  1. Hi

    ich bin grad am verzweifeln. Ich hab das ASUS A7N8X-E Deluxe mir zugelegt
    und bekomme mein audiosystem nur als stereo zum laufen.
    auf meinen anderen Rechner mit SB Audigy 2 gibts keine Probleme.
    Zuerst hatte ich den beigelegten treiber danach den Realek wdm-a3.42
    probiert aber nichts
    Das Audiosystem ist ein TYPHOON 5.1 SUBSYS AMPLIFIED
    Im Bios ist alles auf enable gesetzt und angeschlossen ist auch alles korrekt
    mir gehen langsam die Ideen aus

    schon ma danke im voraus


    Win2000 SP4
    Athlon 1400C
    ASUS A7N8X-E Deluxe
    2x256MB Infineon 2,5CL
    Sapphire Radeon 9800 Pro
    160GB Samsung SpinPoint P80 SP1604N
     
  2. hp
    hp
    chipsatztreiber installiert, audio on board deaktiviert?

    greetz

    hugo
     
  3. jo, den Chipsatztreiber hab ich installiert aber ich mein den Onboard Sound der
    nur im Stereo läuft
    das Board hat den Nvidia Soundstorm drauf und den
    Realtek ALC 650 da ist doch 5.1 Sound möglich
    (steht ja auch im Handbuch)

    Tschau Markus
     
  4. Hmm so'n ähnliches Problem mit meinem Abit-NF7 (kein -S) hab ich auch. Nachdem ich meine alte Soundkarte ausgebaut habe, da ich kein Gameport mehr brauche, wollte ich den onboard-Sound des Boardes nutzen (Soundstorm). Ich habe nur ein (vielleicht auch 2) Probleme. Ich kann bei 3dMark 03 nicht die Soundtests machen, was mein Kumpel aber machen kann (ASUS A7N8X-E (Deluxe)). Mir ist aufgefallen, dass bei ihm sowohl das nVdia nForce Audio Codec Interface installiert ist, als auch der nVidia nForce 3D-Audioprocessor, der bei mir aber nicht installiert ist. Ich kann aber dessen Treiber über diesen Codec-Treiber drüberhauen, aber nicht beide (Codec und Audioprozessor) gleichzeitig installiert haben. Weiß jemand wie ich den Audio-prozessor zum Codec dazubekomme? Ich will damit denn mal testen, ob ich auch die Soundtests machen kann ;)!
     
  5. Ich hab bei mir die aktuellsten nForce Treiber (4.24) installiert und nebenbei habe ich noch spezielle Soundstorm Treiber
    Der link nochmal: http://www.bloggidity.com/web/2004/01/16/nvidia_soundstorm_driver_185.htm
    Dort bekommt man die->NVidia Soundstorm 4.08 Driver' (Der link weist zwar auf irgendwas mit 3.13_MCP hin, is aber dieser treiber)
    Da installierst du dann die Audio Treiber und zusätzlich das Nvidia Control Panel.
    Mit den treibern läuft bei mir alles i.o. ;)

    mfg mic
     
Die Seite wird geladen...

Soundprobleme mit ASUS A7N8X-E Deluxe - Ähnliche Themen

Forum Datum
Soundprobleme - Asus M4N68T LE V2 und Win XP Windows XP Forum 27. Okt. 2012
Sporadische Soundprobleme mit ASUS P5B Windows XP Forum 16. Mai 2007
Soundprobleme Hardware 29. Juli 2010
Soundprobleme mit BF2 Hardware 9. Nov. 2009
Soundprobleme über HDMI-Kabel Windows XP Forum 2. Apr. 2010