Soundprobleme mit Win 7

Dieses Thema Soundprobleme mit Win 7 im Forum "Windows XP Forum" wurde erstellt von barnyg, 2. Sep. 2009.

Thema: Soundprobleme mit Win 7 Hallo, ich hab die RC1 installiert und alles tut eigentlich, nur der Sound macht Ärger. Ich habe eine Terratec...

  1. Hallo,

    ich hab die RC1 installiert und alles tut eigentlich, nur der Sound macht Ärger. Ich habe eine Terratec Aureon Fun 5.1 im Rechner. Win 7 sagt, dass der Treiber richtig installiert ist und ohne Probleme läuft. Unter Systemsteuerung -> Sound kann ich auch alles einstellen und testen. Da tut komischerweise mein Subwoofer. Spiele ich aber etwas über den Mediaplayer oder auch Winamp ab, bleibt der Subwoofer tot. Hab ich irgendwo eine Einstellung vergessen?

    Danke und Gruß

    Barny
     
  2. Als erstes sollten Sie sich die neusten Treiber von der Homepage des Herstellers herunterladen, oder den Hersteller Ihres PCs.

    Weiterhin gibt es bestimmt in den Einstellungen von Win7 die Möglichkeit Ihre Art der Boxen einzustellen. Z.B.: 5.1 oder 7.1 System.

    Auch nie vergessen so simple Sachen zu überprüfen wie Kabel richtig angeschlossen und funktionstüchtig.

    Naja mittlerweile gibt es ja schon seit einiger Zeit die Finale Version von Win7 und da klappt alles.

    Gruß
     
Die Seite wird geladen...

Soundprobleme mit Win 7 - Ähnliche Themen

Forum Datum
Soundprobleme Hardware 29. Juli 2010
Soundprobleme mit BF2 Hardware 9. Nov. 2009
Soundprobleme - Asus M4N68T LE V2 und Win XP Windows XP Forum 27. Okt. 2012
Soundprobleme über HDMI-Kabel Windows XP Forum 2. Apr. 2010
Soundprobleme Windows XP Forum 11. Jan. 2009