Soundprobleme unter XP

Dieses Thema Soundprobleme unter XP im Forum "Windows XP Forum" wurde erstellt von BonesMC, 13. Feb. 2006.

Thema: Soundprobleme unter XP Hi Leute! Hab seit zwei, drei Wochen ein kleines Soundproblem bei XP. Spiele, Filme und Musik laufen ganz...

  1. Hi Leute!

    Hab seit zwei, drei Wochen ein kleines Soundproblem bei XP. Spiele, Filme und Musik laufen ganz normal...nur die WinXP Sounds gehen nicht mehr. Beim Messenger und bei den Browsern is auch Schicht im Schacht. In der Systemsteuerung, genauso wie beim Audiomenü des Messengers kann ich die Sounds zwar auswählen aber dieser kleine Play-Button ist ausgegraut.....also kann ich nix abspielen.
    Hab letztens mal das Nimo Codec Paket vom Rechner geschmissen (will heißen deinstalliert) da ich eigentlich der Meinung war es nicht mehr zu brauchen. Ich denk mal des hängt damit zusammen, oder?

    Hab daraufhin den neuen Realtek AC97 Treiber installiert...ebenso wie den aktuellen LAME MP3 Codec...und nen Audiocodec von XP (WM9 oder irgendwie sowas war das)....alles ohne Erfolg.

    Kann mir da vielleicht jemand helfen??
     
  2. Danke für die schnelle Antwort. :) Hab mich schon gefreut.....dann aber jedoch leider keinen solchen Eintrag in der Registry gefunden. Wär schön gewesen..... :'(


    Wobei ich ja eh sagen muß daß ich die Sounds in der Systemsteuerung (bzw. im Messenger Audio Menü) zwar aussuchen, aber nicht abspielen kann weil der Play-Button eingegraut ist. Man kann ihn also nicht klicken.

    Übrigens ist mir aufgefallen daß einige der Sounddatei-Namen im Windows/Media bzw. Programme/MSN Messenger Ordner blau sind...und einige schwarz....blau war doch irgendwas mit komprimiert, oder? Naja, mit Winamp kann ich sie zumindest anhören...

    Und das mit dem Browser hab ich ja schon erwähnt....da kommt auch kein Sound mehr....
     
Die Seite wird geladen...

Soundprobleme unter XP - Ähnliche Themen

Forum Datum
Soundprobleme unter XP (Teamspeak) Windows XP Forum 23. Mai 2006
Soundprobleme Hardware 29. Juli 2010
Soundprobleme mit BF2 Hardware 9. Nov. 2009
Soundprobleme - Asus M4N68T LE V2 und Win XP Windows XP Forum 27. Okt. 2012
Soundprobleme über HDMI-Kabel Windows XP Forum 2. Apr. 2010