SP2 Firewall startet nicht automatisch

Dieses Thema SP2 Firewall startet nicht automatisch im Forum "Firewalls & Virenscanner" wurde erstellt von Keyle, 22. März 2005.

Thema: SP2 Firewall startet nicht automatisch Hallo, ich habe das SP2 installiert. Doch nun scheint die Firewall nicht automatisch mit zu starten, weder in der...

  1. Hallo,

    ich habe das SP2 installiert.
    Doch nun scheint die Firewall nicht automatisch mit zu starten, weder in der Taskleiste ist dieses Schutzschildartige Symbol(Sicherheitscenter) noch sehe ich in den Netzwerkverbindungen bei LAN-Verbindung1 und 1394 Verbindung2 irgendwas von Firewall, da steht nur unten drunter Verbindung hergestellt 1394Netzwerkadapter bzw Motorola Surfboard 4200USB Cable Modem.

    Erst durch Rechtsklick auf die 2 Verbindungen -Eigenschaften-Erweitert-Einstellungen und anschließendem OK Klick ( es steht aber bereits oben blau unterlegt da Der Computer wird durch die Windows Firewall geschützt und der punkt steht bei aktiv) ratterts einwenig und nun steht unter bei Netzwerkverbindungen Verbindung hergestellt mit Firewall. ( vorher stand nur da Verbindung hergestellt )

    Vielen Dank schonmal
    MfG
    Keyle
     
  2. entweder die eingabeaufforderung von dem o. g. Thread, oder schau dir unter

    Start/Einstellungen/Systemsteuerung/Verwaltung/Dienste den Dienst:

    Windows-Firewall/Gemeinsame Nutzung der Internetverbindung an.

    Das ist die Firewall. Sonst siehst dus nicht.
     
  3. Hi,

    vielen Dank schonmal.
    Den o.g. Link hatte ich auch schonmal gesehen, brachte mich aber net wirklich weiter. Wenn ich netsh firewall show state eingebe

    Firewallstatus:
    ----------------------------------------------------------------
    Profil = Standard
    Betriebsmodus = Aktiv
    Ausnahmemodus = Aktiv
    Multicast-/Broadcastantwortmodus = Aktiv
    Benachrichtigungsmodus = Aktiv
    Gruppenrichtlinienversion = Kein(e)
    Remoteverwaltungsmodus = Inaktiv

    Ports, die momentan auf allen Netzwerkschnittstellen offen sind:
    Port Protokoll Version Programm
    ----------------------------------------------------------------
    Auf allen Netzwerkschnittstellen sind momentan keine Ports offen

    Bei Windows-Firewall/Gemeinsame Nutzung der Internetverbindung
    steht gestartet automatisch.

    Die anderen Dienste zugehörigen Dienste haben den gleichen Starttyp also Netzwerkverbindungen Remoteprozeduraufruf(RPC) und Windowsverwaltungsinstrumentarium Ereignisprotolkoll.

    Ist die Firewall nun aktiv oder net ? Da wie es gesagt immer erst auf die 2 Verbindungen -Eigenschaften-Erweitert-Einstellungen und anschließendem OK Klick ein wenig rattert und anschließend bei Netzwerkverbindungen Verbindung hergestellt mit Firewall da steht. ( vorher stand nur da Verbindung hergestellt )

    MfG
    Keyle
     
  4. Mach mal eben ein netsh winsock reset unter Ausführen im Startmenü und reboote anschließend (Windows neu starten). Wenn das hilft, könnte es sein, dass Du die BETA-Version der Microsoft Antispyware-Software installiert hast?

    Bye,
    Freudi
     
  5. Vielen Dank für den Tipp mit dem netsh winsock reset, hab ich gemacht wie beschriben ... hat aber leider au nix genützt ...
     
  6. Saublöde Frage: Wenn Du nach einem Windows-Neustart in die Systemsteuerung marschierst und dort die Windows-Firewall aufrufst, dann wird sie als aktkiviert angezeigt? Das, was Dir via netsh firewall show state ausgebeben wurde sieht jedenfalls so aus, als wäre sie aktiviert und liefe auch.

    Ach ja, an der Firewire-Schnittstelle (1394) braucht's eher selten eine Firewall...

    Bye,
    Freudi
     
  7. Hallo Freudi,

    wenn ich mir das dort anschaue steht da, die Firewall ist aktiviert, verstehe des halt nur net, denn ich habe folgendes Problem

    in den Netzwerkverbindungen bei LAN-Verbindung1 und 1394 Verbindung2 steht nix von Firewall da, es steht nur unten drunter Verbindung hergestellt 1394Netzwerkadapter bzw. Motorola Surfboard 4200USB Cable Modem.

    Und erst

    durch Rechtsklick auf die 2 Verbindungen ->Eigenschaften->Erweitert->Einstellungen und anschließendem OK Klick ( dort oben steht dann bereits blau unterlegt da Der Computer wird durch die Windows Firewall geschützt und der punkt steht bei aktiv) rattert der PC einwenig und nun steht unten drunter bei den Netzwerkverbindungen plötzlich da Verbindung hergestellt mit Firewall. ( vorher stand nur da Verbindung hergestellt )

    MfG
    Keyle
     
  8. Gut. Dann schau dort doch mal unter Erweitert nach, ob die Verbindungen dort auch abgehakt sind (zumindest die LAN-Verbindung, denn für die Firewire-Schnittstelle brauchts IMO keine Firewall, wie bereits geschrieben). Wenn die abgehakt sein sollten, dann klick mal eben auf Wiederherstellen, womit die Windows-Firewall auf die Standardeinstellungen zurückgesetzt werden sollte (auch mit den Ausnahmen).

    Bye,
    Freudi
     
  9. Hab ich gemacht, Verbidnungen sind dort angehackt, und zurückgesetzt(Wiederherstellen) habe ich auch. Brachte leider keine Veränderung.
     
Die Seite wird geladen...

SP2 Firewall startet nicht automatisch - Ähnliche Themen

Forum Datum
Windows Firewall startet nicht Firewalls & Virenscanner 20. Jan. 2011
Firewall startet nicht; winXPProfSp2 Windows XP Forum 25. Jan. 2006
Firewall startet nach Installation von SP2 nicht mehr Windows XP Forum 10. Mai 2005
win- firewall startet nicht Firewalls & Virenscanner 23. März 2005
XP SP2 Firewall startet nicht mehr automatisch Firewalls & Virenscanner 30. Jan. 2005