SP2 und WLAN (Stichwort WPA)

Dieses Thema SP2 und WLAN (Stichwort WPA) im Forum "Windows-Updates" wurde erstellt von JG11Preusse, 10. Sep. 2004.

Thema: SP2 und WLAN (Stichwort WPA) hallo, ich habe integriertes wlan im notebook und einen netgear ma111 wlanstick. nun ist mir schon vor sp2...

  1. hallo,

    ich habe integriertes wlan im notebook und einen netgear ma111 wlanstick.

    nun ist mir schon vor sp2 aufgefallen, das wlan nicht mehr funktioniert, wenn man das wpa update installiert hat.
    deinstallierte man es wieder, ging auch alles wieder.

    nun nach sp2 ist wpa update ja wieder mit dabei und man kann es nicht separat deinstallieren und nu geht wlan wieder nicht mehr :)

    verbindung und signalstärke wird zwar angezeigt, aber man kann keine inet seite mehr aufrufen.
    den accesspoint kann man auch nicht mehr aufrufen (also ip eingeben und ins setup gehen)

    wat nu ?
     
  2. Hast Du das WEP beim Notebook mit dem WINXP eingestellt oder mit einem Fremdprogramm ?

    Wo ist den dieser netgear ma111 wlanstick montiert ?

    Kannst Du es ein wenige besser erklären wie dieses Netzwerk aufgebaut ist.

    mfg. Walter

    :eek:
     
  3. also der wlanstick ist natürlich an einer usb schnittstelle montiert :)

    ich habe, wie in der netgear anleitung steht, die netgaer software installiert und damit meine einstellungen gemacht.

    auch habe ich keinen wep schlüssel vergeben (keine verschlüsselung also).

    der wlanstick an der usbschnittstelle sthet in kontakt mit einem accesspoint, welcher an meinem dsl router angeschlossen ist.

    das funktioniert auch eigentlich hervorragend.

    sofern ich aber dieses wpa update (oder sp2) installiere, bekomme ich keinerlei internetseite oder ip adresse mehr aufgerufen, obwohl angeblich eine verbindung mit 11mbits besteht und die verbindungsquali sehr gut ist.

    wie gesagt, ich benutze auch keinen wep schlüssel.
     
  4. Hast Du allen WLAN Geräte den gleichen Namen vergeben (SSID) und was steht unter Eigenschaften von Drahtlose Netzwerkverbindung bei Erweitert bei Netzwerktypen.

    N.B. Wenn Du keine MAC Adresse oder Schlüssel aktiviert hast kann die ganze Umgebung auf Deine Kosten ins Internet und hat auch Zugriff auf Deinen PC.

    mfg. Walter

    :eek:
     
  5. also ... mein wlan funktionierte immer bestens.

    daher habe ich ja auch den wlangeräten die selbe ssid gegeben.

    ins inet kein keiner auf meine kosten, weil nur bestimmte macadressen zugelassen sind, weil ich broadcas´t ausgestellt habe und weil die reichweite so reduziert ist, das ausserhalb meines grundstückes niemand empfang haben wird (alles selber mit netstumbler, kismet usw. usw. getestet.

    also es ist alles richtig eingestellt, sonst würde es ja auch ohne wpa update oder sp2 (mit wpa update inclusive) auch nicht funktioniert haben können.
     
  6. OK das sieht man ja nicht in Deinem ersten posting ob die MAC Adressen aktiviert wurden. Es kann sein dass das SP2 mit der Software Probleme bekommt welche bei den WLAN Karten oder Stick vom Hersteller verwendet wurde. Ein Ändliches Problem hatte ich mit der Software von D-Link für einen Cardbus Adapter und ich habe diese Software deinstalliert und die WINXP WLAN Einstellung verwendet. Bei Dir wird ja auch die Verbindung erkannt aber die Rechte sind weg zum Benützen des WLAN, erscheint den unten in der Taskleiste rechts nicht ein Symbol mit einem Fragezeichen, wenn ja hast Du dort schon reingeklickt.

    mfg. Walter

    :eek:
     
  7. ws erscheint unten rechts in der taskleiste eigentlich das selbe symbol, wie vorher, kein fragezeichen.

    rein optisch sieht es aus, als wäre die verbindung korrekt hergestellt.

    halte ich die maus drüber, dann kommt auch die anzeige 11mbits und verbindungsquali sehr gut (oder ähnlich)

    ich werde heute abend mal die netgearsoftware deinstallieren, auch wenn ich sie eh nicht mehr autoladen lasse, wenn ich boote.

    am meisten stört mich allerdings ja immer noch, das der rechner einfach dauernd einfriert nach sp2 und ich weder maus noch tastaturbefehle geben kann.
    stromkabel ziehen ist die einzig mögliche lösung im moment.

    wenn ich irgendwie herausbekommen könnte, was dazu führt, das der rechner total einfriert.

    kein bluescreen und keine fehlermeldung .... einfach nur standbild und keinerlei eingaben sind mehr möglich.

    einmal ist er kurz aus dem freeze erwacht, nachdem ich 5 minuten gewartet habe, hat aber nur weitere 5 min gehalten, dann war aus die maus.
     
  8. Das selbe passierte beim Acer Notebook mit der Software für die WLAN Karte. das System blockierte einfach und nach der Deinstallation von dieser Software funktionierte alles. Was steht den in der Ereignissanzeige unter Verwaltung. Es kann auch sein das eine andere Komponente Probleme macht.

    N.B. Das Stromkabel muss nicht unbedingt gezogen werden, normal kann man auch 5-6sek. auf den Powerschalter drücken dann sollte der PC auch ausschalten.

    mfg. Walter

    :eek:
     
  9. also die Ereignissanzeige unter Verwaltung kenne ich gar nicht.

    wo finde ich die und nach was muss ich da gucken ? .... kannst du da bissl genauer erklären bitte ?
     
  10. Unter Start dann Systemsteuerung dann Verwaltung und Ereignissanzeige.


    mfg. Walter

    8)
     
Die Seite wird geladen...

SP2 und WLAN (Stichwort WPA) - Ähnliche Themen

Forum Datum
WLAN Empfang verstärken Windows 10 Forum 24. Nov. 2016
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016
2 Wlan Router nach Kabel Deutschland Router im Haus betreiben Netzwerk 29. Aug. 2016
WLan funktioniert erst beim zweiten Start des Notebooks Windows 10 Forum 28. Aug. 2016
Adaptereinstellungen ändern (Wlan statt Lan) Windows 10 Forum 7. Aug. 2016