Speichertest-Fehler (Mainboard/RAM)

Dieses Thema Speichertest-Fehler (Mainboard/RAM) im Forum "Hardware" wurde erstellt von KlyX, 22. Feb. 2008.

Thema: Speichertest-Fehler (Mainboard/RAM) Hallo Community Ich habe soeben einen PC aufsetzen wollen, den ich heute Nachmittag zusammengesetzt habe. Der...

  1. Hallo Community

    Ich habe soeben einen PC aufsetzen wollen, den ich heute Nachmittag zusammengesetzt habe. Der Bildschirm bleibt aber Schwarz, da tut sich gar nix.
    Dank dem D-Bracket 2 mit den 4 LEDs, konnte ich den Fehler scheinbar lokalisieren:
    LED 1,3+4 sind rot, LED 2 ist grün.

    Handbuch sagt dazu folgendes: Speichertest - Test der Grösse des Speichers onboard. Die D-LED bleibt bei beschädigtem oder fehlerhaft eingesetztem Modul hängen.

    Ich hab versucht, die beiden Riegel einzeln und auch in den verschiedenen Slots zu starten. Immer dasselbe Ergebnis. Ohne RAM natürlich auch ;-)

    Hier die Eckdaten:
    Board: MSI 975X Platinum
    Prozi: Intel Core 2 Duo E6550, 2.33GHz mit 4 MB Cache
    RAM: Corsair CM2X1024-6400 (2x1024, DDR2-6400 (800MHz))
    Grafik: ATI Radeon HD 2600XT

    Ich hatte noch die Vermutung, dass das Netzteil zu schwach ist, aber für den PC müssten 380W definitiv reichen. Und auch ohne Grafikkarte kommt derselbe Fehler.

    Meine Frage: Sind gaaaanz zufällig beide RAM-Riegel defekt? oder das Board? Oder ist es sonst was?

    Freue mich auf eure Vorschläge
    Chris
     
  2. Ob jetzt 380W reichen bin ich mir nicht sicher.
    Aber hast du schon die Riegel einzeln eingebaut um zu sehen welcher defekt ist?
    Ansonsten bleibt dir noch die Möglichkeit die Riegel einzeln einzubauen und mit Memtest zu testen.
    Könnte natürlich auch das Board sein. Aber wenns neu ist dann ab zu dem Händler und ein neues holen.

    mfg
    chevy
     
  3. Memtest kann ich natürlich nicht machen, wenn er schon bei der Speicheridentifikation hängt ;-) Und habe leider keinen PC sonst, der DDR2-RAM schlucken würde.
    Einzeln eingebaut habe ich sie schon und auch auf verschiedenen Steckplätzen: Kein Resultat.
    An den 380W sollte es nicht liegen, da ich sogar die stromfressende Grafikkarte entfernt habe. Also dann reichen die Watte auf jeden Fall...

    Noch mehr ideen?
     
  4. Dann würde ich mal andere Speicherriegel testweise verbauen. Ist das Problem mit den neuen Riegeln noch immer existent, würde ich mal ein anderes, stärkeres Netzteil probieren.