Ständig schlechte oder nicht funktionierende drahtlose Internetverbindung

Dieses Thema Ständig schlechte oder nicht funktionierende drahtlose Internetverbindung im Forum "Netzwerk" wurde erstellt von Trapjaw, 12. Apr. 2008.

Thema: Ständig schlechte oder nicht funktionierende drahtlose Internetverbindung Hallo, egal bei welchem Netzwerk: Die Geschwindigkeit meiner drahtlosenVerbindung ins Internet ist immer sehr...

  1. Hallo,

    egal bei welchem Netzwerk: Die Geschwindigkeit meiner drahtlosenVerbindung ins Internet ist immer sehr auffällig schlecht. Bei meine Freunden und Bekannten scheint die Geschwindigkeit der Datenübertragung um ein vielfaches höher zu sein.

    Wenn ich mich hin und wieder in ein ungesichertes Drahtlosnetzwerk einloggen möchte, kann es gut sein dass es bei mir überhaupt nicht klappt, jedoch bei meinen Mitbewohnern und Freunden.

    Jetzt habe ich gedacht dass es einfach an meinem Drahtlosnetzwerkadapter liegen könnte und habe mir die Einstellungen der Karte im Gerätemanager angeschaut, jedoch nichts bewirken können.

    Mein Adapter: Intel Pro/Wireless 2200BG Network Connection. Hallo,

    egal bei welchem Netzwerk: Die Geschwindigkeit meiner drahtlosenVerbindung ins Internet ist immer sehr auffällig schlecht. Bei meine Freunden und Bekannten scheint die Geschwindigkeit der Datenübertragung um ein vielfaches höher zu sein.

    Auch wenn ich mich z. B. hin und wieder in ein ungesichertes Drahtlosnetzwerk einloggen möchte, kann es gut sein dass es bei mir überhaupt nicht klappt, jedoch bei meinen Mitbewohnern und Freunden.

    Jetzt habe ich gedacht dass es einfach an meinem Drahtlosnetzwerkadapter liegen könnte und habe mir die Einstellungen der Karte im Gerätemanager angeschaut, jedoch nichts bewirken können. Mein Adapter: Intel Pro/Wireless 2200BG Network Connection. Mein System: Windows XP Home Version 2002, SP2, updates sind auf automatisch gestellt, Treiber ist von Intel, neueste Version, Signaturgeber Microsoft. Die Netzwerkkarte ist im Notebook (Toshiba Satellite) integriert.

    Ich habe auch mal eine Windows-Netzwerkdiagnose durchgeführt. Ergebnis hier: (Der einzige Überprüfungsparameter, der fehlgeschlagen ist, war die Pro/Wireless Network Connection)

    Kann jemand was mit den Werten anfangen? Ich habe leider keine Ahnung davon:

    [00000004] Intel(R) PRO/Wireless 2200BG Network Connection (FEHLGESCHLAGEN)
    Caption = [00000004] Intel(R) PRO/Wireless 2200BG Network Connection
    DatabasePath = %SystemRoot%\System32\drivers\etc
    DefaultIPGateway = 192.168.2.1(Gleiches Subnetz) (ERFOLGREICH)
    192.168.2.1 wird mit 32 Datenbytes gepingt:
    Antwort von 192.168.2.1: Bytes=32 Zeit=373ms TTL=373
    Antwort von 192.168.2.1: Bytes=32 Zeit=2ms TTL=2
    Antwort von 192.168.2.1: Bytes=32 Zeit=1304ms TTL=1304
    Antwort von 192.168.2.1: Bytes=32 Zeit=52ms TTL=52
    Pingstatistik für 192.168.2.1:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust)
    Ungefähre Zeitangaben in Millisekunden:
    Minimum = 2ms, Maximum = 1304ms, Mittelwert = 432ms
    DefaultTTL = 64
    Description = Intel(R) PRO/Wireless 2200BG Network Connection - Paketplaner-Miniport
    DHCPEnabled = WAHR
    DHCPLeaseExpires = 09:43:20 19.03.2008
    DHCPLeaseObtained = 19:27:32 13.03.2008
    DHCPServer = 192.168.2.1 (FEHLGESCHLAGEN)
    192.168.2.1 wird mit 32 Datenbytes gepingt:
    Antwort von 192.168.2.1: Bytes=32 Zeit=38ms TTL=38
    Antwort von 192.168.2.1: Bytes=32 Zeit=11ms TTL=11
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.2.1: Bytes=32 Zeit=529ms TTL=529
    Pingstatistik für 192.168.2.1:
    Pakete: Gesendet = 4, Empfangen = 3, Verloren = 1 (25% Verlust)
    Ungefähre Zeitangaben in Millisekunden:
    Minimum = 11ms, Maximum = 529ms, Mittelwert = 192ms
    DNSEnabledForWINSResolution = FALSCH
    DNSHostName = Michael
    DNSServerSearchOrder = 192.168.2.1 (ERFOLGREICH)
    192.168.2.1 wird mit 32 Datenbytes gepingt:
    Antwort von 192.168.2.1: Bytes=32 Zeit=1622ms TTL=1622
    Antwort von 192.168.2.1: Bytes=32 Zeit=510ms TTL=510
    Antwort von 192.168.2.1: Bytes=32 Zeit=1ms TTL=1
    Antwort von 192.168.2.1: Bytes=32 Zeit=1ms TTL=1
    Pingstatistik für 192.168.2.1:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust)
    Ungefähre Zeitangaben in Millisekunden:
    Minimum = 1ms, Maximum = 1622ms, Mittelwert = 533ms
    DomainDNSRegistrationEnabled = FALSCH
    FullDNSRegistrationEnabled = WAHR
    GatewayCostMetric = 25
    Index = 4
    IPAddress = 192.168.2.103 (ERFOLGREICH)
    192.168.2.103 wird mit 32 Datenbytes gepingt:
    Antwort von 192.168.2.103: Bytes=32 Zeit<1ms TTL=0
    Antwort von 192.168.2.103: Bytes=32 Zeit<1ms TTL=0
    Antwort von 192.168.2.103: Bytes=32 Zeit<1ms TTL=0
    Antwort von 192.168.2.103: Bytes=32 Zeit<1ms TTL=0
    Pingstatistik für 192.168.2.103:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust)
    Ungefähre Zeitangaben in Millisekunden:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms
    IPConnectionMetric = 25
    IPEnabled = WAHR
    IPFilterSecurityEnabled = FALSCH
    IPSecPermitIPProtocols = 0
    IPSecPermitTCPPorts = 0
    IPSecPermitUDPPorts = 0
    IPSubnet = 255.255.255.0
    IPXEnabled = FALSCH
    MACAddress = 00:13:CE:A3:47:97
    PMTUBHDetectEnabled = FALSCH
    PMTUDiscoveryEnabled = WAHR
    ServiceName = w29n51
    SettingID = {B728635D-BA71-4B6A-B218-800E43FF79C5}
    TcpipNetbiosOptions = 0
    TcpWindowSize = 60352
    WINSEnableLMHostsLookup = WAHR

    Hat jemand von Euch vielleicht Erfahrungen damit oder Tips?
     
  2. Habe genau auch das Toshiba Satellite U200 und keine Probleme mit dem WLAN, hast Du das Toshiba Konfigurationstool für das WLAN genommen oder das WINXP WLAN Tool ?

    Walter

    ???
     
  3. Zum Verbinden benutze ich lediglich Netzwerkverbindungen von Windows.

    Konfigurierst Du Deine Verbindungen mit dem Toshiba-Konfigurationstool?
     
  4. Nein mit der WINXP WLAN Einstellung und habe meistens über 50% grüne Balken. Funktioniert es den ohne Probleme wenn Du über ein LAN ins Internet gehst ?

    Walter

    ???
     
  5. Ja, mein Thema bezieht sich nur aufs WLAN, LAN klappt ohne Probleme.
     
  6. Ja, der neueste Treiber ist installiert.
     
  7. Den Rest hast Du dir auch durchgelesen?

    Schon mal daran gedacht, dass das Teil einfach defekt sein könnte?
     
  8. Ja hab das alles mal überflogen.

    Das wäre natürlich der worst case, dass das Teil defekt ist und daher die Übertragung langsamer stattfindet.

    Bisschen ärgerlich weil ich aufgrund meines Studiums das Notebook unbedingt brauche und daher auf keinen Fall zur Reperatur des Drahtlosnetzwerkadapters weggeben kann. Naja da muss ich mir wohl was einfallen lassen.

    Trotzdem danke soweit für Eure Hilfe.
     
  9. WLAN-USB-Stick z. B. von AVM wäre ne Alternative zur Reparatur.
     
Die Seite wird geladen...

Ständig schlechte oder nicht funktionierende drahtlose Internetverbindung - Ähnliche Themen

Forum Datum
KB 958559 / Eigenständiges Windows Update-Installationsprogramm Windows 7 Forum 30. Okt. 2016
alter Drucker wird ständig neu installiert Windows 7 Forum 4. Mai 2016
Ständige Internet-Verbindungsabbrüche Hardware 20. Feb. 2015
Gigabyte H97-HD3: Bootreihenfolge ändert sich selbständig Treiber & BIOS / UEFI 11. Feb. 2015
Beim Umschlagdruck ist die Adresse unvollständig Microsoft Office Suite 20. Jan. 2015