Startproblem mit Bluescreen

Dieses Thema Startproblem mit Bluescreen im Forum "Windows 95-2000" wurde erstellt von pippovic, 6. Nov. 2006.

Thema: Startproblem mit Bluescreen Hallo, habe ein blödes Problem mit Win 2000 SP 4. Das System lässt sich nicht mehr starten. Wenn der Bildschirm...

  1. Hallo,

    habe ein blödes Problem mit Win 2000 SP 4. Das System lässt sich nicht mehr starten. Wenn der Bildschirm Windows 2000 mit der blauen Fortschrittsanzeige erscheint, kommt irgendwann ein Bluescreen mit folgender Meldung:
    Das Problem ist nun, dass im abgesicherten Modus die gleiche Meldung erscheint. Außerdem wird das CD-Rom Laufwerk zwar erkannt; es kann aber nicht von CD gestartet werden. Lege ich eine Windows-CD ein, dann wird sie nicht erkannt. Daher kann ich dem Problem auch nicht beikommen.

    Hat irgendwer eine Idee, was ich noch tun könnte? Ist das CD-ROM defekt?

    Gruß
    pippovic
     
  2. erkennt er die cds allgemein nicht oder blos beim booten die windows cd? Fals du Windows neu installieren willst, würd ichs mal noch mit dem Bootmenü versuchen. Wäre normalerweise F11 beim Booten.

    Also Rechner starten, CD einlegen, Resetknopf drücken und beim ReBooten öfter F11 drücken, dann müsste ein Fenster erscheinen, bei der du dann deine windows CD im cdrom laufwerk auswählen kannst. Fals das Laufwerk nicht angezeigt wird, ist es kaputt oder nicht angeschlossen. Fals die Klappe erst garnicht aufgeht vom Laufwerk, dann solltest du mal den Strom überprüfen.

    cya
     
  3. Hallo,

    wie soll ich wissen, ob er andere CDs erkennt, wenn ich das Betriebssystem nicht starten kann? Das Laufwerk funktioniert. Die Funktionslampe brennt und es lässt sich öffnen und schließen. F11 bringt leider keinerlei Reaktion.

    Gruß
    pippovic
     
  4. Also, das Bootmenü ist bei mir F8, da wird das Laufwerk auch angezeigt, aber wie gesagt kann nicht auf die CD zugegriffen werden bzw. sie wird nicht erkannt. Leider wird auch eine Linux Live-CD nicht erkannt.

    Wie soll ich neu installieren, wenn ich nicht von CD starten kann? Ich bekomme ja auch keine Eingabeaufforderung hin.

    Gruß
    pippovic
     
  5. nun hast du auch mall mit start diskette versucht
     
  6. hp
    hp
    offensichtlich liegt ja dann ein hardware (cd-rom) vor. check mal die kabel, bios-einstellungen etc. auch mal ein anderes gerät einbauen und damit probieren ...

    greetz

    hugo
     
  7. Hallo,

    hatte schon das Laufwerk abgeklemmt. Leider keine Veränderung der Lage. Gestern ahbe ich mir 4 Startdisketten erstellt. Leider lässt sich auch damit die Kiste nicht starten.
     
  8. hp
    hp
    was heist cd abgeklemmt? hast du ein anderes cd-rom laufwerk installiert? auch mit den startdisketten brauchst du ja die cd mit dem betriebssystem zum installieren ...

    greetz

    hugo
     
  9. Hallo pippovic

    Würde nach folgenden Schemata an das Problem rangehen.

    Kreuztest CD-Rom

    CD-Rom in anderes System einbauen und prüfen ob funktioniert.Wenn ja (Funktioniert) kann ein Defekt des CD-Rom ausgeschlossen werden. Wenn nein anderes besorgen und einbauen.

    BIOS RESET

    Systemhandbuch zu rate ziehen und Bios auf Werksseitige Einstellungen zurücksetzten ( Jumper meistens setzten) . Danach Bootinformationen prüfen und entsprechend Einstellen ( nur diese keine andere Änderung vornehmen)
    Wenn Funktioniert ,dann war es eine Einstellung im Bios das das Problem verursacht hat.
    Wenn nein dem IDE Controller auf die Pelle rücken . Festplatte mit Kabel an den Controller anschließen (Steckplatz) wo das CD- Rom gesetzt war. Platte erkennen lassen und im Bios Vermerken. Bootinformationen entsprechend ändern (falls notwendig). Wenn System nicht Bootet oder Festplatte nicht erkennt von diesem Steckplatz . Liegt das Problem auf der Hand : IDE Controller (1 Kanal) Defekt. Dies aber nur wenn CD-Rom und Festplatte NICHT an einem IDE Kabel hängen. Sondern jede Komponente separat über ein eigenes Kabel mit dem IDE Controller verbunden ist. Wenn beide Komponeten an einem IDE Kabel hängen ,dann prüfen welche Komponente Master und welche Slave ist

    Randvermerk: 2 eingestellte Komponenten Master/Master oder Slave /Slave funktionieren nicht auf einem IDE Kabel nur auf CS ( Cable Select) und entsprechendes Kabel können dann die Erkennung über das Bios setzten.


    2 alternativen machbar :

    Einen IDE Controllerkarte auf PCI oder IDE Basis suchen ( je nach System) und darüber CD-Rom betreiben

    Falls kein Sound On Board auf dem System ist dann eine Soundkarte suchen mit IDE Controller für CD-Rom (gibt viele ältere Karten die einen separaten Anschluß dafür haben) . Und mit den Treibern + Bios Einstellungen dann versuchen das CD-Rom zum laufen zu kriegen. Evtl. muss man hier ein paar Modelle ausprobieren da hier nicht jede Karte mit jedem Mainboard zusammen arbeitet bzw. zu wenige Einstellungen hat um das Problem zu beheben.

    Falls du noch über eine Windows 98 Bootdiskette verfügst ,kann man auch darüber das Windows 2000 Booten lassen .Dies ist nur gedacht dafür ,falls du dein System über CD- Rom weiterhin nicht zum Funktionieren kriegst ( Bootoptionen im Bios beachten !!!).

    Bei SCSI Laufwerken/Komponenten musst vorher einen Treiber Installieren Diesen kannst bei der Installation (sofern sie gebootet wird, siehe Screens bei der Installation) durch Drücken der Daste F6 oder F8 nachträglich einfügen ,so das Windows deine Komponenten erkennt.


    Gruß

    Lötpaste.

    PS: Ansonsten kann ich meinen vorrednern nur anschließen.
     
Die Seite wird geladen...

Startproblem mit Bluescreen - Ähnliche Themen

Forum Datum
Startproblem bei Windows 10 Windows 10 Forum 12. Juli 2016
Startprobleme bei Winz (64Bit) Windows 7 Forum 30. Juni 2016
Startprobleme Desktoprechner - Scan Divices! Please wait - No Devices Hardware 10. Juli 2014
Startproblem Windows 8.1-kommt erst bei dreimaligem Druck von Power zur Anmeldung Windows 8 Forum 11. Feb. 2014
Startprobleme nach umschaltung auf 4 Kerne Windows 7 Forum 31. Jan. 2012