Startprobleme bei Winz (64Bit)

Dieses Thema Startprobleme bei Winz (64Bit) im Forum "Windows 7 Forum" wurde erstellt von kschoeffel, 30. Juni 2016.

Thema: Startprobleme bei Winz (64Bit) Natürlich ist Win7 gemeint Hallo, in letzter Zeit habe ich recht häufig Startprobleme: „Windows konnte nicht...

  1. Natürlich ist Win7 gemeint

    Hallo,

    in letzter Zeit habe ich recht häufig Startprobleme: „Windows konnte nicht gestartet werden“.

    Manchmal hilft die windowsinterne Starthilfe, aber nicht immer. Manchmal der bei Nichthilfe

    der folgende Neustart von Windows.

    Immer hat bis jetzt der Start im abgesicherten Modus mit folgendem Neustart geholfen.

    Neue Hardware wurde nicht installiert, die Festplatte wurde fehlerfrei getestet.

    Ist der Rechner dann gestartet, bleibt er ab und zu hänger, kann aber sofort wieder gestartetb werden.

    Wer hat einen Tip?

    Gruss K.S.
     
  2. Ein paar Daten zu dem Rechner wären nicht schlecht
     
  3. Daten Tower:

    Betriebssystem Windows 7 Home Premium Home Edition

    CPU Typ Intel Pentium III Xeon, 2800 MHz

    Arbeitsspeicher 4096 MB

    Grafikkarte RADEON X700 PRO (Microsoft Corporation - WDDM)ATI Display Adapter (128 MB)

    IDE Controller Intel(R) ICH9R/DO/DH 6 Port SATA AHCI Controller – 2922

    Festplatte SAMSUNG HD502IJ ATA Device

    Netzwerkkarte 300Mbps Wireless USB Adapter (192.168.0.101)

    Drucker HP Deskjet 1000 J110 series

    Scanner USB-Geräte CanoScan LiDE 25

    Obs wohl was bringt?
    mfg K.S.
     
  4. Ist es ein 32- oder 64-bit-Windows ? CPU und Grafikkarte sind ziemlich schwach für Windows 7. Das war etwas für Windows 95. Heute sollte die CPU mindestens 2 oder besser 4 Kerne haben. Die Grafikkarte sollte 2 GB RAM haben (bei dir nur 128 MB). Diesen PC könntest Du benutzen, um ein Linux darauf zu installieren.
    Du könntest Dir aber bei CSL einen Aufrüst-PC kaufen nur mit Mainboard incl. Soundkarte und Netzwerkkarte, CPU, RAM und Grafikkarte. In diesen Deine 500GB Festplatte einbauen und Windows 7 neu installieren. Von CSL bekommt man alle erforderlichen Hardware-Treiber für die aktuellen Windows-Versionen dazu. Um den PC schneller zu machen, könntest Du Dir für Windows noch eine schnelle SSD zulegen (mindestens 128 GB) und Deine 500er HDD als zweite Platte für die Daten usw. einbauen.
    https://www.csl-computer.com/shop/product_info.php?products_id=8140&cPath=11_87
     
  5. Hallo,
    64-bit-Windows.
    Hier liegt wohl ein Mißverständnis vor. Ich will meinen Zweitcomputer, der übrigens seit Jahren in dieser Form zuverlässig arbeitete,
    nicht auf oder umrüsten, sondern möchte nur, daß er, in dieser Form, wieder zuverlässiger arbeitet.
    Die CPU hat übrigens 2 Kerne!
    Gruss K.S.
     
  6. Auch wenn der Tipp gut gemeint ist wird der ausgegebene Fehler benötigt, welcher in der Ereignisanzeige oder Zuverlässigkeitsverlauf zu finden ist.
    Das Dump-File wird zu groß sein um es auszuwerten, da i.d. Regel dieses von den Usern nicht gelöscht wird und m.E. entsprechend mehrere GB haben wird
     
  7. das wird dann wohl kein p6 xeon sein, sondern eher die nachfolgegeneration; was aber an und für sich nicht so wichtig ist...

    wohl eher nicht, mehr was für XP...
    ohne aero design features sollte es dennoch lauffähig sein, afaik braucht man min. den ganzen AGP 8 bus für aero, und das ist dann alles in allem nicht so toll.
    ziemlich inperformant seitens MS, aber das nur btw.

    um minidumps im falle eines BSODs zu erstellen musst du folgendes machen:
    windowstaste + r --> "control system" (ohne " " eingeben) --> enter --> erweiterte systemeinstellungen --> reiter erweitert, button: starten und wiederherstellen klicken --> unter "debuginformationen speichern" --> kleines speicherabbild (256kb) auswählen

    btw, dort findet sich auch die option: "automatisch neustart durchführen"
    es empfiehlt sich diese zu deaktivieren (haken entfernen). manchmal kann man auch schlicht anhand der stop-meldung auf die fehlerursache schließen.

    zum "debuggen" benutzt man idR die debugging tools for windows (windbg). keine angst, da muss man meistens nicht viel debuggen, oft hilft ein einfaches !analyze nachdem man das entsprechende speicherabbild geladen hat.
    da sieht man dann unter umständen von welchem treiber bzw. modul der BSOD augelöst wurde...

    mit unter umständen meine ich, dass es nicht immer so klar ist, besonders wenn man mehrere diskdumps ausliest und feststellt, dass die fehler von verschiedenen geräten herrühren.

    windbg gibts bei microsoft
    quelle: microsoft technet

    und anleitungen findet man dort auch z.b.:
    quelle: msdn artikel
    btw, symbole benötigst du idR eigentlich nicht um dumpfiles zu analysieren...

    btw, dmp (dumpfiles | speicherabbilder) findet man ziemlich schnell wenn man folgendes macht:
    windowstaste + r --> "%windir%" (ohne " ") --> enter --> F3 --> nach "*.dmp" (ohne " ") suchen...
    [alternativ auch nach *.mdmp suchen]

    und oft (nicht immer, aber meistens) kann man solche fehler im ereignisprotokoll sehen, erreicht man wie folgt:
    windowstaste + r --> "eventvwr.msc" (ohne " " ) --> enter
    die sind dann unter "windows-protokolle" --> "system" einsehbar...

    naja, da sich dein system anscheinend aufhängt und so wie ich das verstanden habe nicht selbstständig neustartet, kann das uU an einer leeren mainboard batterie liegen (eine neue cr2032 ist relativ günstig).

    oder an einer überhitzten komponente (cpu, northbridge oder gpu), dafür müsste man die temperaturwerte mal überprüfen und ggf die wärmeleitpaste erneuern und den kühlkörper und lüfter reinigen.

    oder an einem sich so langsam verabschiedenden netzteil (soweit ich mich erinnere waren die älteren xeons ziemlich stromhungrig, wobei auch neuere noch ziemlich viel leistungsaufnahme haben; wird immerhin überwiegend als serverprozessor verwendet...); man kann sich da mal die spannungen anschauen die das netzteil abgibt und schauen wie warm das wird. sollte es heißlaufen ist das nie so wirklich gut.... ggf das netzteil wechseln.

    oder im allerschlimmsten fall hast du dicke / aufgeplatzte kondensatoren auf dem mainboard (oder einer anderen komponente, z.b. graphikkarte).

    aus der ferne ist sowas immer nur schwer zu beurteilen...
     
  8. Tipps von Iwog noch nicht ausgeführt (Zeit)

    Daten:
    2 Prozessorenkerne (Intel Core 2 Duo / 45 nm E7400 Stepping:RO)
    Temp.: CPU 35-36 Grad Celsius, nicht übertaktet
    Mainboard 41 Grad Celsius


    Kurzer Zwischenbericht:

    Kaltstart: der Rechner startet nach wie vor erst beim 2. Versuch (MS starten).

    Uhrzeit und Datum stimmen. Also ist die Mainboardbatterie (CR2032) noch i.O.?

    Der Rechner blockiert oft, aber unterschiedlich:

    TV-Karte, Aufzeichnung und DVD-Herstellung funktionieren über lange Zeit,

    ebenso Programme wie Irfanview samt Slideshow.

    Avira Sytemprüfung blockiert nach kurzer Zeit, ebenso die Winduowsicherung und Systemabbild erstellen.

    Avira update und die Prüfung kurzer Dateien laufen durch, bei der Prüfung langer Dateien oder ganzer Partitions: Blockade. Nach der Blockade läuft der Rechner ohne Probleme wieder an.

    Die Übertragung kurzer Dateien (egal wohin) klappt, die Übertragung langer Dateien nicht.


    Ist eine Aktualisierung der Treiber sinnvoll; welches Programm empfiehlt sich dafür?

    Ist eine Aktualisierung der Treiber sinnvoll; welches Programm empfiehlt sich dafür?
     
  9. das ist aufjedenfall ok.

    ja; idR schon.

    meistens sind treiberaktualisierungen sinnvoll, dafür gibt es allerdings kein programm. man schaut halt bei den jeweiligen herstellern nach ob es für die hardware die man hat neue treiber gibt.
    also chipsatz, audio (falls onboard soundkarte benutzt wird), etc beim mainboardhersteller.

    wenn du die mit hutil getestet hast, sollte das so stimmen.

    du schreibst, dass du große dateien nicht kopieren kannst (systemabbilder nicht erstellen kannst. überhaupt das arbeiten mit großen datenmengen abstürze verursacht). vielleicht hilft es das ide kabel der festplatte mal zu tauschen.
    allerdings hab ich da atm so meine zweifel.
    eine dateisystemprüfung kann evtl auch nicht schaden ("chkdsk lw-buchstabe: /r")

    was ich vor 3 tagen vergessen habe zu erwähnen war, dass uU auch der RAM defekt sein könnte.
    man könnte also evtl. mal den RAM testen, dafür gibt es memtest
    zum einen in der GPL variante
    und zum anderen als
    und zwar hier

    es kostet in keinem fall etwas, die "professional" version von memtest.com braucht man idR eigentlich nicht.
    man sollte aber viel zeit mitbringen. ein testdurchlauf dauert je nach RAM und CPU schonmal so 2-4h.
    auch kann man mit memtest sowas wie einen stabilitätstest machen, da das idR weiterläuft auch nachdem alle test abgeschlossen wurden (bzw. kann man es so konfigurieren); man kann, wenn man will, also den RAM 24h dauertesten. dabei sollten, wenn alles in ordnung ist, keinerlei fehler auftreten.

    wenn ein fehler gefunden wird, kann es ziemlich tricky sein das defekte RAM modul zu finden.
    man kann dann so vorgehen:
    alle riegel einzeln testen.

    es kann dann allerdings vorkommen, dass dann alle module einzeln fehlerfrei sind. dann liegt der fehler woanders (beim mainboard oder der cpu*)

    man kann dann uU versuchen den RAM im singlechannel modus laufen zu lassen (ist aber nicht immer so möglich wie man sich das vorstellt), oder man regelt den takt des RAM herunter. sowas klappt aber nicht immer.

    *wobei, wenn ich mich richtig erinnere, dürfte das in deinem fall eher unwahrscheinlich sein, da dein core2duo keinen integrierten memory controller hat. das hat AMD zu der zeit (als deine CPU aktuell war) gemacht und intel hat das afaik erst mit irgendwelchen prozessoren der i-reihe eingeführt; i7, wenn ich mich da nicht täusche...
     
Die Seite wird geladen...

Startprobleme bei Winz (64Bit) - Ähnliche Themen

Forum Datum
Startprobleme Desktoprechner - Scan Divices! Please wait - No Devices Hardware 10. Juli 2014
Startprobleme nach umschaltung auf 4 Kerne Windows 7 Forum 31. Jan. 2012
Startprobleme Windows 7 Forum 22. Okt. 2010
Windows 7 Startprobleme Windows 7 Forum 24. Jan. 2010
Startprobleme XP Windows XP Forum 1. Mai 2009