Startprotokollierung

Dieses Thema Startprotokollierung im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von Guest2004, 29. Apr. 2004.

Thema: Startprotokollierung Hallo, für die Fehlersuche (Unregelmäßigkeiten beim XP-Start) suche ich ein vernünftiges Protokolltool. Wie ich in...

  1. Hallo,

    für die Fehlersuche (Unregelmäßigkeiten beim XP-Start) suche ich ein vernünftiges Protokolltool.
    Wie ich in diesem Forum gesehen habe, nehmen Start- und Shutdown-Probleme einen relativ großen Raum ein. Auch ich finde mein Problem in dem ein oder anderen ungelösten Thread wieder, deswegen gehe ich hier gar nicht näher darauf ein, nur in einem Satz so viel:
    ich brauche i.d.R. 1-3 Startversuche, damit WinXP komplett durchstartet; ansonsten bricht es einfach nach der Hälfte ab. Nur Strom ausschalten geht dann noch.

    Was ich suche, ist ein Protokollierungstool. Ich kenne bereits:
    - Startprotkollierung via ntblog.txt (ist nicht sehr informativ im Fehlerfalle: ich sehe lediglich welcher Treiber zuletzt geladen wurde) ist viel zu ungenau da ich nicht lokalisieren kann, oder ich es vielleicht auch nicht weiß, welcher Befehl, welches Kommando, welcher Treiber für den fehlerhaften Start verantwortlich ist.
    - bootvis bringt mich auch nicht weiter.

    Kennt jemand vielleicht ein weiteres Protokollierungstool?

    Danke
    Bye

    verschoben von Windows XP
     
  2. Spontan fiel mir der hier ein: http://www.wintotal-forum.de/?board=23;action=display;start=15;threadid=40231#msg223667 :)

    Ereignisanzeige wäre auch noch eine Maßnahme. Eintrag von /sos in die boot.ini wäre auch denkbar. Interessant wäre, ob das Phänomen auch beim Abgesicherten Modus passiert. Denkbar wäre auch ein protokollierter Start, und wenn der Rechner dabei kripiert, anschließend gleich von XP-CD booten, in die Reparaturkonsole, und dort mit edit (ich hoffe, das geht in der Recovery-Konsole) die bootlog.txt anschauen.

    (keine Tools, aber vielleicht ein Lösungsansatz)
     
  3. Hallo,

    danke für die schnelle Antwort.

    Einige Dinge. die du ansprachst habe ich bereits ausprobiert (ich habe mich in meinem Ausgangspost absichtlich knapp gehalten). Nun etwas ausführlicher:

    1. Die Ereignisanzeige ist nicht sehr hilfreich, bzw. ergiebig. Es tauchen grundsätzlich 2 verschiedene Fehler auf, die nach meinem Kenntnisstand unkritisch sind (hoffentlich irre ich mich ;):
    a. Perfnet -> Serverdienst konnte nicht geöffnet werden .. Kennung: 2004
    b. VSS -> Volumeschattenkopie-Dienstfehler .. Kennung: 8193
    2. Eintrag /sos -> geht immer verdammt schnell. Endet zumindest bei mir mit der Überprüfung der Dateisysteme (scheint ok).
    3. Start im abgesicherten modus: habe ich auch in der Vergangenheit öfters mal probiert und der Start hat geklappt. Ich habe über die ntblog.txt früher einmal schon versucht das Delta zwischen Normalstart und im abgesicherten Modus zu ermitteln. Das sind ja Dutzende von Treiber. Und denen jeweils einzeln nachgehen? Ist das der Weg. Artet wohl zur Sisyphos-Arbeit aus.
    4. Zu deinem letzten Vorschlag mit der bootlog.txt. Die gibt es bei WXP nicht, nur bei den Vorgängern (bei W2K bin ich mir nicht ganz sicher).

    Vielleicht noch eine Info zum Schluss: Ich habe mehrere BS (ein weiters WXP, ein W2K...); dort tauchen die Probleme nicht auf. Aus diesem Grunde kann ich HW-Probleme wohl ausschliessen.

    Es eilt absolut nicht mit einer Antwort, da ich mich bereits seit ca. 1/2 Jahr damit beschäftige :'(

    Danke
    Bye
     
  4. Hallo,

    ich darf zu folgendem Punkt von mir noch eine Ergänzung abgeben:
    Wenn der Start fehlerhaft ist, ist die Anzeige Überprüfung der Dateisysteme
    sehr langsam und ruckweise. Und bei einigen logischen Laufwerken ist der Buchstabe nicht dabei, ??? z.T. und eine Art CLSID {nnnnn-nnn ...} mit dem Hinweis, daß das LW nicht identifiziert werden kann. Sieht sehr seltsam aus. Nach dem zweiten oder dritten Start läuft die Anzeige wieder bekannt schnell durch und alle Partitionen werden korrekt benannt.
    Im Fehlerfalle ist der letzte Treiber, der gemäß ntblog.txt erfolgreich geladen wird Fastfat.sys. Ich weiß nicht genau, was dieser Treiber macht, aber irgendwie könnte in Zusammenhang zwischen ihm (alleine vom Namen her) und er offensichtlich fehlerhaften Überprüfung der Dateisysteme vorhanden sein.
    Tut mir leid, wenn ich es nicht einfacher beschreiben konnte aber es ist nun mal so. Hilft das bei der Diagnose vielleicht weiter?
    Danke.
     
Die Seite wird geladen...

Startprotokollierung - Ähnliche Themen

Forum Datum
Fehlermeldung in der Startprotokollierung Hardware 14. Jan. 2012