Steganos Security Suite 6

Dieses Thema Steganos Security Suite 6 im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von tennis-gangsta, 6. März 2005.

Thema: Steganos Security Suite 6 Nach der Installation von steganos Security Suite 6 bleibt mein Rechner (WINDOWS_XP_PRO_SP1) beim Booten am...

  1. Nach der Installation von steganos Security Suite 6 bleibt mein Rechner (WINDOWS_XP_PRO_SP1) beim Booten am Autostart von dem Steganosprogramm hängen. Maus zeigt die Eieruhr und hat keine Funktion mehr. Auch die Tasten reagieren nicht mehr.

    Wer weiß Rat.

    Gruß tg
     
  2. Version 6 ist auch schon länger neu und imho nicht für XP geeignet.
    Starte mal im abgesicherten Modus - bootet die Kiste dann durch ?!?

    Cheers,
    Joshua
     
  3. Nach dem F 8 drücken, wähle ich starten im abgesicherten Modus, dann kommt der zweigeteilte Schirm ähnl. wie MS-DOS ein Bild mit c:\dokumente und Einstellungen und ein kleines schwarzes Bild.
    Wie gehts dann weiter?

    Gruß tg
     
  4. Dann hast du aber Abgesicherter Modus mit Eingabeaufforderung gewählt und nicht den normalen abgesicherten Modus....

    Cheers,
    Joshua
     
  5. Danke für den Tipp. Konnte das Programm deinstallieren. ;)

    Steganos schrieb folgenden Ratschlag:

    Halten Sie während des Bootvorgnags die linke Großschreibtaste (Shift-Taste) gedrückt. Hierdurch wird der Autostart von Anwednungen unterdrückt. Deinstallieren Sie nun die Software über:

    Systemsteuerung->Software

    Gruß tg
     
Die Seite wird geladen...

Steganos Security Suite 6 - Ähnliche Themen

Forum Datum
Steganos Security Suite 2007 is draußen Windows XP Forum 28. Nov. 2006
Steganos Security Suite 2006 Windows XP Forum 30. Sep. 2005
Bonbon von Steganos Windows XP Forum 29. Jan. 2006
!Fotos der Ex im Steganos Portable Safe gefangen! Software: Empfehlungen, Gesuche & Problemlösungen 26. Juli 2005
Nach Steganos Tiefenreinigung - NTLDR fehler Windows 95-2000 20. Juli 2005