stop:c000026c, cwcspud.sys, kein sound/windows sehr langsam

Dieses Thema stop:c000026c, cwcspud.sys, kein sound/windows sehr langsam im Forum "Windows XP Forum" wurde erstellt von Atum, 13. März 2007.

Thema: stop:c000026c, cwcspud.sys, kein sound/windows sehr langsam iho, ich habe folgendes problem mit win2k: ich hatte mir gestern wohl einen virus zugezogen, sodass ich daraufhin...

  1. iho, ich habe folgendes problem mit win2k:

    ich hatte mir gestern wohl einen virus zugezogen, sodass ich daraufhin antivir installieren wollte, weil ich mit ad-aware und spy&destroy nix finden konnte.

    nach der installation musste ich den pc neustarten damit ich antivir benutzen konnte.
    nach dem neustart jedoch, gelang ich zwar ins windows(ich konnte das admin-pw eingeben), allerdings zeigte sich mir nur der screen vom desktop, ohne jegliche symbole wie arbeitsplatz, startleiste usw.

    antivir war jedoch bereits installiert, wurde scheinbar von alleine gestartet(taskliste wohl) und ploppte die meldung auf, dass die systemdatei cwcspud.sys infiziert wurde.

    ich klickte auf löschen, allerdings brachte das irgendwie nix, stattdessen blieb die antivir meldung hängen woraufhin ich neustarten musste.

    ich rief einen kollegen an der sich mit pcs auskennt, der mir dann geraten hat, ich solle die win2k cd nehmen, von cd aus starten und die win2k installation reparieren.
    das tat ich dann auch, allerdings wurde es nicht besser sondern eher das gegenteil kam an:

    nach dem neustart kam schließlich der blaue screen mit der fehlermeldung:
    stop: c000026c, Treiber konnte nicht geladen werden.
    \SystemRoot\System32\drivers\cwcspud.sys, Gerätetreiber konnte nicht geladen werden.
    Fehler: 0cx000034

    ich probierte windows im abgesicherten modus mit netzwerktreibern zu starten, was nun auch klappte und ich hier somit schreiben kann, haha-.-.

    jedenfalls suche ich nun nach einer lösung, meine festplatte noch zu retten, obwohl ich weiss, dass eine formatierung besser wäre, in meinem fall würde sich eh eine neue festplatte lohnen weil meine jetzige etwas älter ist und ich somit auch auf win xp umsteigen würde.

    allerdings hab ich momentan nicht so viel zeit, mich mit der neuinstallation, mit dem treibergesuche, das brennen wichtiger daten auf cds, etc zu beschäftigen, sodass ich wie angedeutet lieber eine lösung vorziehen würde, wo ich meine festplatte noch retten kann, durch behebung dieses fehlers.

    die datei cwcspud.sys ist eine soundkarten treiber-datei, unter anderem hier:
    http://www.soundcard-drivers.com/drivers/47/47576.htm
    und hier: http://ts.hercules.com/ger/index.php?pg=view_files [...] &cid=1 zu finden.

    ich hab mir gedacht, dass ich diesen soundkarten treiber bzw diese datei nochmals runterlade und die alte überschreibe, womit das problem eigentlich gelöst werden sollte.

    lieg ich richtig oder würde sich das nur noch verschlechtern? weil wie gesagt antivir hat die jetzige cwcspud.sys-datei als infiziert gemeldet.

    mir wurde dann geraten, den thread hier anzuschauen http://www.pinnaclefanboard.de/showthread.php?s=&threadid=2319

    aus dem hab ich dann die erste variante mit GFII_102_FULL.EXE gewählt und es installiert.

    damit konnte ich auch windows wieder ganz normal starten, allerdings ergaben sich während der installation von hercules surround fortissimo III 7.1(warum auch immer) fehlermeldungen:

    rundll. fehler beim laden von cwspros.cpl, hercplgs.cpl. das angegebene modul wurde nicht gefunden.

    dies hat zur folge dass bei mir der sound nicht mehr geht, sobald ich irgendwelche musikdateien über win media player abspielen will, kommt die meldung das betriebssystem kann %1 nicht ausführen.

    ausserdem hab ich bemerkt dass windows deutlich langsamer geworden ist.

    ich werde nun zunächst das windows-update machen und mit antivir weiter meine festplatte nach viren&co durchsuchen, allerdings hilft mir das bei meinen zwei aktuellen problemen(kein sound+windows deutlich langsam) nicht weiter, da ich ja zuvor(bevor ich blauen screen mit der stop-fehlermeldung hatte) auch weder ein windows update noch antivir hatte bzw ausgeführt habe. sodass ich denke dass mir diese zwei schritte nicht weiterhelfen werden.

    ich hoffe jemand kann mir hierbei noch weiterhelfen.
     
  2. hp
    hp
    deinstallier den sound komplett und anschließend rebootest du und indtallierst den soundtreiber komplett neu, von cd oder von einem medium das garantiert keine viren behaftete daten enthällt. dann kannst du noch das sß4 drüberbügeln, dann sollten die systemdateien wieder sauber sein, falls systemdateien auch infiziert worden sein sollten. anschließend noch die windowsupdates einspielen (du kommst ja ins internet) und die kiste mal richtig online scannen lassen. hier http://security.symantec.com/sscv6/default.asp?langid=ge&venid=sym und hier http://de.trendmicro-europe.com/index_consumer.php (trendmicro housecall) kannst du deine kiste online scannen und hier http://www.wintotal-forum.de/index.php/topic,33317.0.html gibts noch tips zur schädlingsbekämpfung ...

    greetz

    hugo