Strato Webmail und IEplorer

Dieses Thema Strato Webmail und IEplorer im Forum "Windows XP Forum" wurde erstellt von sl1231, 21. März 2006.

Thema: Strato Webmail und IEplorer Hallo, seit ein paar Wochen koennen die Mitarbeiter keine Mailanhaenge oeffnen. Erst wenn im Internet Explorer die...

  1. Hallo,

    seit ein paar Wochen koennen die Mitarbeiter keine Mailanhaenge oeffnen.
    Erst wenn im Internet Explorer die Sicherheitsoptionen auf Sehr niedrig, und alle Haeckchen bei Aktiv stehen, gehts wieder.
    Nun ist das Problem da, dass diese einmal gemachten Einstellungen jedes Mal wieder neu gemacht werden muessen, da der IE die Einstellungen wieder auf Mittel setzt, wenn der IE neu gestartet wird.

    Die Benutzer haben Administrator-Rechte, daran kann es also nicht liegen.

    Danke schon mal

    Stefan

    *verschoben von Windows XP*
     
  2. Hi,

    wieso trägst Du die Webseite vom Strato Webmailer nicht einfach in die Vertrauenswürdigen Sites ein ?

    Gruß
    Sven
     
  3. Problem gelöst, die Seite geht, wenn wir statt https das login ohne SSL benutzen.

    Dank ud Gruß

    Stefan
     
Die Seite wird geladen...

Strato Webmail und IEplorer - Ähnliche Themen

Forum Datum
Administrator - Kennwort?? Windows 7 Forum 2. Okt. 2016
in der Eingabeaufforderung als Administrator? Windows 10 Forum 17. Mai 2016
bin schon Administrator, aber... Windows 10 Forum 17. Mai 2016
Wie werde ich Administrator Windows 10 Forum 17. Mai 2016
Internet Explorer 11 nur als Administrator ausführbar Windows 7 Forum 3. März 2015