Suche eine string in einer Zelle

Dieses Thema Suche eine string in einer Zelle im Forum "Windows XP Forum" wurde erstellt von excelanfänger, 18. Feb. 2005.

Thema: Suche eine string in einer Zelle Hoy, ich versuche einen string in einer Zelle(text inhalt)  zu suchen, und dann anzuzeigen 0 oder 1 ob die zelle...

  1. Hoy,
    ich versuche einen string in einer Zelle(text inhalt)  zu suchen, und dann anzuzeigen 0 oder 1 ob die zelle den wert besitzt oder nicht. ala =Wenn(suchstring,dann gebe 1zurück ,sonst geben 0 zurück)

    wie mache ich das am besten.

    schon mal danke für so eien anfänger frage ;)

    gruss,
    chris
     
  2. Hallo excelanfänger,

    meinst Du eine Formel , z.B. ob A1->Suchstring' enthält ?
    Code:
    =WENN(A1=Suchstring;1;0)
    Gruß Matjes :)
     
Die Seite wird geladen...

Suche eine string in einer Zelle - Ähnliche Themen

Forum Datum
Ergebnis einer Google-suche speichern in Favoriten-liste Windows 8 Forum Samstag um 18:16 Uhr
Keine Suchergebnisse trotz indizierter externer Festplatte Windows 8 Forum 31. Okt. 2015
Excel VBA Makro zum suchen eines Textes und anschließend einen Breich zu kopieren Microsoft Office Suite 22. Jan. 2015
Suche einen Treiber für den Digitaldrucker SP-300.! Windows 7 Forum 22. Aug. 2014
Suche Multifunktionsgerät für kleines Unternehmen Sonstiges rund um den PC & Kaufberatung 14. Aug. 2014