suse 9.2 + ar220e router

Dieses Thema suse 9.2 + ar220e router im Forum "Linux & Andere" wurde erstellt von Mysteria, 10. Nov. 2004.

Thema: suse 9.2 + ar220e router zunächst habe ich nen allied telesyn ar220e, der unter suse 8. nochwas eigentlich ohne probleme lief ... aber unter...

  1. zunächst habe ich nen allied telesyn ar220e, der unter suse 8. nochwas eigentlich ohne probleme lief ... aber unter der neuen suse bekomme ich einfach keine internet verbindung ... hatte auch schon die firewall deaktiviert, brachte ebenfalls nichts ...

    folgende einstellungen unter yast:
    meine netzwerkkarte wird erkannt=> vergebe hier ne feste ip: 192.168.1.200 - subnetzmaske: 255.255.255.0
    unter routing wird der standardgateway 192.168.1.1 eingetragen ...
    habe es auch separat mit obigen werten in der routingtabelle probiert, brachte auch nichts :-\

    weiss einer was ich falsch mache oder nicht beachte?
     
  2. Hi, versuch es mal mit Eintrag der DNS-Server Deines Providers........
     
  3. Das ist nur ein Notbehelf und bringt Probleme, wenn der ISP mal die IP Adresse des DNS ändert.
    Ursache ist, wie bei fast allen Routern der unteren bis mittleren Preisklasse ein Problem mit dem DNS Proxy, der verweigert entweder den Dienst oder bringt im Extremfall sogar den kompletten Router zum Absturz, wenn DNS anfragen mit IPV6 an ihn gestellt werden. Lösungmöglichkeiten:
    - nach neuer Routerfirmware schauen, die das Problem behebt
    - IPV6 in Linux abschalten, ist zwar keine wirkliche Lösung, aber ein erster Workaround

    MfG
     
  4. So weit ich weiss kommt unter DNS-Eintrag auch die Adresse des Routers rein.
    -Harry-
     
  5. Daß es so ist, davon bin ich mal ausgegangen.
     
  6. zunächst mal vielen dank für die antworten :)
    bin aber leider immer noch nicht weiter :-[

    wie gesagt, der router funzte bei einer der letzen achterversionen von suse ohne probleme, nur bekomme ich es hier nicht zum laufen ... ist sicherlich nur wieder so eine dumme kleinigkeit die ich übersehe ...

    wo genau muss ich den dns-server eintragen (erstmal meinen router)? vielleicht bin ich hier auch wieder doof, aber im yast unter netzwerkdienste hat es nicht geklappt ... könnte mir bitte jemand genau anweisungen für doofis geben, was ich genau wo machen muss? :-[
    war bisher nur windows futzi ;)

    und noch eine frage ... unter netzwerkdienste müssen u.a. pakete für die jeweiligen dienste nachinstalliert werden, um die funktionen nutzen zu können. wie deaktiviere ich das ganze wieder? die schaltfläche für den dienst zum beenden ist grau unterlegt, würde das gerne wieder im urzustand haben ...
     
  7. Bei der Konfiguration der Netzwerkkarte, Rechnername und Namensserver. Hättest Du auch mit einem Blick in das Handbuch erfahren. Wozu wird das eigentlich mitgeliefert?
     
  8. hab keine suse handbücher, wenn du das meinst ...
    die konfi von meinen router ist mir schon geläufig ... aber es klappt halt nicht, muss ja nicht an mir liegen ;) deshalb die nachfrage, ob jemand etwas genaueres weiss ...
    unter rechnername und namensserver hatte ich es auch mit einträgen probiert ... mit den angaben linux (oder gibt es hier einen festen rechnernamen, wenn ja, wie bekomme ich das raus???) und die ip meines routers = 192.168.1.1 ... brachte ebenfalls nichts ...

    - dhpc ist übrigens bei meinem router deaktiviert ...
    - ipv6 ist unter suse 9.2 standardmässig deaktiviert, da es nicht von allen isp´s unterstüzt wird, bzw. zu fehlern kommt ...
     
  9. Die hast Du mit Sicherheit, da sie auch in elektronischer Form mitgeliefert werden. Mußt Du eben das richtige Paket installieren.
    Du weißt nicht, wo Du Rechnernamen und DNS Adressen einträgst, bist Dir aber sicher, daß IPV6 deaktiviert ist? Da kann ich Dich korrigieren, IPV6 ist bei SuSE (auch 9.2) wie bei fast allen aktuellen Distributionen aktiviert, egal was und wie Du SuSE installierst. Es muß immer von Hand ausgeschaltet werden.
     
  10. in die installierte hilfe habe ich natürlich auch schon reingeguckt, zudem ist es eh immer seitlich erklärt ... und ich frage auch hier nur nach, wenn ich selber nicht mehr weiterkomme ... meistens ist es immer, wie hier, eine blöde kleinigkeit :|

    das problem hat sich erledigt, ich hatte den dns server nur in die falsche zeile geschrieben ... solche kleinigkeiten sind bei mir immer schuld, bei den grösseren probs komme ich irgendwie immer weiter ;D
    das das ipv6 protokoll deaktiviert ist, bin ich mir sogar ziemlich sicher, ließ mal den abschliessenden informationsteil nach der installtion ... da steht es auch nochmals schwarz auf weiss ;)

    danke allen hiermit für ihre postings :-*
     
Die Seite wird geladen...

suse 9.2 + ar220e router - Ähnliche Themen

Forum Datum
Win 8.1 Installation zerschiesst Vscan. & Druckereinstellung./ Einrichtungsuser fehlt Windows 8 Forum 24. Okt. 2014
500 Internal Server Error | PHP | Linux SuSe 10 Webentwicklung, Hosting & Programmierung 17. Apr. 2012
favoriten in suse 11.2 integrieren Linux & Andere 7. Feb. 2010
OpenSuse kommerziell nutzen? Linux & Andere 18. Jan. 2010
OpenSUSE 11.2 ist da Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2009