svchost.exe

Dieses Thema svchost.exe im Forum "Windows XP Forum" wurde erstellt von cortex, 16. Apr. 2007.

Thema: svchost.exe Guten Abend zusammen, ich habe das Problem, dass diese Anwendung im Task-Manager permanent mit 99 Prozent die CPU...

  1. Guten Abend zusammen,

    ich habe das Problem, dass diese Anwendung im Task-Manager permanent mit 99 Prozent die CPU auslastet.
    Dieses geschieht recht häufig und in diesen Momenten ist keinerlei Aktion möglich.
    Ich habe schon erfahren, dass man mit dem RegMonitor die jeweiligen Aktionen angezeigt bekommt, aber das geht damit ales ein wenig schnell und konfus.

    Weiß da eventuell jemand Rat?
     
  2. HI,

    da wird wahrscheinlich irrgend ein Dienst quer laufen.
    Mit hijackthis kannst du alle laufenden sachen anschauen und stoppen. Wenn du nicht weiss was böse ist lass es unter www.hijackthis.de auswerten!

    Gruß
    Nico
     
  3. !aN
    !aN
    Hallo und Willkommen bei WinTotal!

    Ich würde dem Dienst mal probeweise per Taskmanager eine niedrigere Priorität zuweisen und dann schauen, ob sich was aufhängt...
     
  4. hijackthis habe ich auswerten lassen, die Prozesse sind mir alle bekannt und werden als normal eingestuft.

    Eine geringere Priorität lässt sich leider nicht zuweisen.
     
  5. HI,
    was du noch probieren kannst ist das system nur mit den wichtigen diensten starten lassen ausführen->msconfig
    und dann die dienste von hand nach und nach starten bzw automatisch starten lassen und schauen an welchem dienst es liegt.

    Achtung vorher noch die einstellungen speichern, damit du evtl. wieder zurück kannst!
     
  6. Wirklich permanent oder erledigt sich das nach einigen Minuten? Falls letzteres, könnte http://patch-info.de/artikel/2007/02/20/333 u.U. weiterhelfen.

    Bye,
    Freudi
     
  7. Halte doch die Liste an.

    Aber natürlich. Rechsklick Priorität festlegen.

    Alle diese Prozesse belegen bei mir 0%. Vielleicht hat Windows bei dir noch etwas nachzuholen/auszubessern.
     
  8. Danke für die Tipps.
    Ich habe den Patch installiert, der hat wie beschrieben nicht viel gebracht, dann habe ich wie beschrieben die Daten gelöscht. Momentan sieht es recht gut aus, der Leerlaufprozess bleibt über 90 und die svchost hat sich noch nicht so extrem gemeldet.

    Danke für die Tipps.

    Ich hoffe, dass es weiterhin anhält, denn ich bin die nächste Woche nicht da, um da irgendeine Einstellung zu ändern. ;)

    Was mich heute nur noch gewundert hatte ist, das permanent irgendwelche automatischen Updates gelaufen sind, diese aber extrem langsam. Einmal konnten die Updates auch nicht installiert werden, also es wurde versucht und dann kam eine Mitteilung, dass die Aktualisierungen nicht durchgeführt werden konnten. Es handelte sich dabei ausschließlich um Office 2003 Updates.