SVHOST, userinit und NTLogOn

Dieses Thema SVHOST, userinit und NTLogOn im Forum "Windows XP Forum" wurde erstellt von zeno8, 13. Okt. 2004.

Thema: SVHOST, userinit und NTLogOn Hi WT´ler Hab da mal ne Frage zu o.g. Prozessen. Also, zu allererst mal den Dummy mode on ;D SVHOST: 4!!...

  1. Hi WT´ler

    Hab da mal ne Frage zu o.g. Prozessen.
    Also, zu allererst mal den Dummy mode on ;D

    SVHOST:
    4!! Einträge in den Diensten. Obwohl über die PID die dahinterhängenden Dienste analysiert und deaktiviert immer noch vorhanden.
    In den meisten hier geposteten HiJackLogs sind i.d.R. zwei.
    Was kann/muss ich noch tun um die Anzahl zu minimieren. Log kann bei Bedarf nachgereicht werden.

    userinit und NT-Logon:
    Warum werden diese beiden in ZA5 angezeigt.
    Nur um mich zu beruhigen.....hängt es damit zusammen, dass es Netzdienste sind oder, wenn nicht, warum wollen die Verbindung zum INet??

    Dummy mode off ::)

    Für Tipps bin ich dankbar.
     
  2. In den Diensten gibt es bei mir gar kein svhost.exe, nur den Remoteprozeduraufruf, der wiederum über die svchost.exe gestartet wird.
    Du redest wahrscheinlich eher von den Prozessen im Taskmanager. Da taucht die bei mir sogar noch öfter als 4x auf und das ist total normal.
    Außerdem heißt die Datei eigentlich svchost.exe und nicht svhost.exe. Wenn sie bei dir anders als svchost.exe heißt, dann ist das kein gutes Zeichen.
     
  3. Hi PCDFlocke

    Hast insofern recht...war ein Schreibfehler.
    Na, wenn das so ist, kann ich ja beruhigt weitermachen :)
     
Die Seite wird geladen...

SVHOST, userinit und NTLogOn - Ähnliche Themen

Forum Datum
Firefox von svhost.exe und wuauclt.exe blockiert? Web-Browser 6. Dez. 2012