SWF im Internet Explorer aber nicht im Firefox

Dieses Thema SWF im Internet Explorer aber nicht im Firefox im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von Darky, 19. Dez. 2007.

Thema: SWF im Internet Explorer aber nicht im Firefox Hi Leute, ich habe folgendes Problem. Auf meiner Seite spielt ein Video (swf) auf der Index.html. Ich möchte aber...

  1. Hi Leute,
    ich habe folgendes Problem. Auf meiner Seite spielt ein Video (swf) auf der Index.html. Ich möchte aber das es nicht immer in Schleife gespielt wird sonder, das es aufhört, wenn es zu ende ist. Das habe ich geschafft, für den Internet Explorer. Das Video wird aber im Firefox nicht gezeigt, sonder da ist nur ein weisser Kasten.

    So habe ich die swf Datei eingebunden

    Code:
    <object classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 codebase=[url]http://active.macromedia.com/flash4/cabs/swflash.cab#version=4,0,0,0[/url] id=Movie2 width=400 height=350>
    
    <param name=movie value=Test_2.swf><param name=quality value=high><param name=bgcolor value=#FFFFFF><param name=loop value=false>
    <embed name=logo src=test_2.swf.swf quality=high bgcolor=#FFFFFF width=400 height=350 type=application/x-shockwave-flash pluginspage=[url]http://www.macromedia.com/shockwave/download/index[/url] .cgi?P1_Prod_Version=ShockwaveFlash></embed>
    </object>
    Was habe ich hier falsch gemacht??

    Danke

    Gruss Darky
     
  2. Was nu ;)

    entweder: Test_2.swf
    oder: test_2.swf.swf
     
  3. Oh, ha. bei dem ganzen hin her probiere ist da wohl ein Fehler passiert, es ist Test_2.swf

    Den Fehler habe ich gefunden, es war einfach nur, das die Dateiendung zweimal da war.
    Dafür wiederholt sich das Video jetzt wieder.

    Das ist der aktuelle Code

    Code:
    <object classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 codebase=[url]http://active.macromedia.com/flash4/cabs/swflash.cab#version=4,0,0,0[/url] id=Movie2 width=400 height=350>
    
    <param name=movie value=Test_2.swf><param name=quality value=high><param name=bgcolor value=#FFFFFF><param name=loop value=false>
    <embed name=logo src=Test_2.swf quality=high bgcolor=#FFFFFF width=400 height=350 type=application/x-shockwave-flash pluginspage=[url]http://www.macromedia.com/shockwave/download/index[/url] .cgi?P1_Prod_Version=ShockwaveFlash></embed>
    </object>
     
  4. Code:
    <embed loop=false .......
    Nanana, wer hats gefunden :knuppel2:
     
  5. Oje, natürlich hast du es gefunden!!!!! :1 :1 Wie konnt ich nur :| :|

    Ob es mit embed loop=false funktioniert, seht Ihr wenn das Licht.... ne, das versuch ich morgen

    Danke schonmal
     
  6. Ich konnt nich warten.

    DANKE PCDConny

    Es hat funktioniert, das <embed loop=false.....> hatte die Wirkung die ich wollte.

    Gruss Darky
     
Die Seite wird geladen...

SWF im Internet Explorer aber nicht im Firefox - Ähnliche Themen

Forum Datum
Internet Explorer 11 und Google Toolbar Windows 7 Forum 13. Nov. 2016
internet explorer 11 Windows 7 Forum 3. Feb. 2016
Fehler: Code 9C48 Internet Explorer nicht updatebar! Windows 7 Forum 31. Okt. 2015
Windows 8.1 Internet Explorer Windows 8 Forum 24. Okt. 2015
Laptop Online - Internetexplorer Offline ? Windows 7 Forum 21. Juni 2015