sys-Befehl

Dieses Thema sys-Befehl im Forum "Windows 95-2000" wurde erstellt von Markus_M, 9. Jan. 2003.

Thema: sys-Befehl Hi, ich versuche mit einer Win98 erstellten Diskette den Befehl sys a: c: auszuführen. Aber irgendwie geht es...

  1. Hi,

    ich versuche mit einer Win98 erstellten Diskette den Befehl sys a: c: auszuführen. Aber irgendwie geht es nicht. DOS sagt mir das er den Befehl nicht kennt?

    cu,
    Boromir
     

    Anhänge:

  2. Yip. SYS [Laufwerk:] reicht ja auch schon.

    Brauchst du die Systemdateien auf C: und ist der Befehl SYS.COM auf Laufwerk A:, dann Diskette rein, auf Laufwerk A: wechseln und

    SYS C: [ENTER]

    eingeben.

    Klappt aber nur, wenn die Festplatte irgendwann vorher mit

    FORMAT [Laufwerk:] /B

    formatiert wurde. (hmmmm, stimmt dat jetzt??? Ja! glaub schon;)

    Gruß
    Frank
     

    Anhänge:

  3. Hallo,

    das müsste, glaube ich so ausehen:
    A:\SYS C:

    Na, da war Frank schneller und ausführlicher ;)
     
  4. Danke, das wars! ;D
     
  5. :eek:

    hi

    habe ähnliches problem mit winme. nur wenn ich denn sys c: befehl eingebe, dann kommt eine aufforderung, einen systemdatenträger in laufwerk c:\ einzulegen.
    obwohl die festplatte als c: erkannt wird und ich die daten lesen kann, funktioniert der befehl nicht.
    was kann ich tun, ohne die platte neu aufzusetzen ?

    cu,

    Herbert
     
  6. Du versuchst vom LW c: aus sys c: aufzurufen? Das geht auch nicht, da in diesem Fall Quell- und Ziellaufwerk indentisch ist!
     
  7. hi towo,

    danke für deine antwort. ich hatte das schon richtigerweise von a: aufgerufen. der sys-befehl liegt auf laufwerk a:, die fehlermeldung kommt trotzdem.

    cu,

    Herbert
     
  8. Hallo,

    soweit mir bekannt ist, funktioniert der sys-Befehl unter WinME nicht mehr.

    MfG maneich
     
  9. Ich habe mir als zweites System, neben Vista 64 das Win 7 64 installiert.

    Nun habe ich das Problem, dass ich im Bootmenü zwar die beiden Systeme angezeigt werden allerdings wird meine Tastatur (USB-Anschluß ) nicht erkannt und ich kann das Vista nicht mehr wählen weil ich mit den Cursertasten nicht nach unten scrolen kann.

    Was kann das los sein.
    Bitte um Tipps.

    Vielen Dank
    Walter
     
  10. Du musst folgende Schritte durchführen

    1. Eine Tastatur mit PS/2 Anschluss auftreiben / und anstöpseln.
    2. Ins Bios gehen / Legacy Modus oder DOS Modus (Je nach Mainboard) für USB aktivieren.
    3. Dann müsstest du die Tastatur auch im Boot Menü betreiben können.

    Edit: Falls du Treiber für die Tastatur hast, installier diese und führ die obengenanntige Schritte aus.

    Gruß Windows Sev3n